Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Computer Controls
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Philips 28PW9527-Piksel Plus chasiss EM5E -brak pamięci

Andrzejewski 05 Lip 2007 00:05 1991 16
  • #1 05 Lip 2007 00:05
    Andrzejewski
    Poziom 15  

    Sprawa wygłąda tak TV nie zapisuje do pamięci programów telewizyjnych,
    nie pamięta też ustawień jaskrawosci kontrastu nasycenia głośności
    nie pamieta ustawień wyboru języka i kraju
    Po wejściu w tryb serwisowy można wyregulować geometrię obrazu ale po wyłączeniu
    TV i ponownym włączeniu korekcia znowu jest rozregulowana. Poza tym wszystkie
    funkcie TV działają prawidłowo i można je regulować, tylko nic nie zapisuje do pamięci
    Podmieniałem pamięc nową pustą i nic, zapisałem ją wsadem z internetu i nic, Po resecie błędów w trybach serwisowych powraca informacia Error 001
    Czy może coś pominąłem w trybach serwisowych, może tam gdzieś się pamięć
    aktywuje ?.Uszkodzenie powstało z powodu zimnych lutów w module cyfrowym. Zimne luty
    usunąłem ale skasowała się pamięć i rozregulowała korekcia. Czy uszkodzenie dotyczy
    eepromu 24c32w czy może pamieci flesh ? Czy ktoś spodkał się z takim problemem ?

    0 16
  • Computer Controls
  • #2 05 Lip 2007 00:46
    przemek20
    Poziom 20  

    Witam.
    Osobiście nie spotkałem się z takim problemem ale polecałbym zainteresować się nogą nr 7 pamięci. Jest to noga Write Enable. Jeżeli jest tam 0V to zadne operacje zapisu nie są wykonywane. Być może podczas usuwania zimnych lutów dokonałeś jakiegoś zwarcia. Jeżeli nic nie znajdziesz odłącz tą nogę od układu lub podepnij przez rezystor do +5. Napisz jakie efekty.
    Pozdrawiam.

    0
  • #3 07 Lip 2007 21:32
    Andrzejewski
    Poziom 15  

    witam zrobiłem tak jak mi radziłeś odłączyłem nogę 7 pamięci 24c32w
    ale nic to nie dało. orginalnie na płycie noga 7 jest na masie a więc
    ma potenciał 0V. Poza tym TV zachowuje się tak samo po wylutowaniu
    pamieci to znaczy wszystko trzyma do momentu wyłączenia na czuwanie.
    Dziwi mnie jeszcze jedna rzecz napiecia na nogach szyny SDA SCL jest
    takie same jak napięcie zasilające tą pamięc 3,3V. Czy nie powinno być
    trochę mniejsze ?

    0
  • Computer Controls
  • #4 07 Lip 2007 21:47
    zorbek
    Poziom 30  

    Jeżeli stoi i inne regulację działają to szyna pracuje. Poziomem napięcia nie musisz sie przejmować bo nie zawsze będzie niższe. Nie wiem czy pójdzie na czystej ale możesz spróbować:)) Najlepiej to przegrać zawartość starej pamięci.

    A jeżeli chodzi o nogę 7 to przy podłączeniu do Vcc zabezpieczenie pamięci jest włączone. 0 i write enable czyli zapis włączony.

    0
  • #5 07 Lip 2007 23:15
    Andrzejewski
    Poziom 15  

    Więc gdzie tkwi problem skoro szyna działa a nie pamięta stacji TV i ustawien w trybach serwisowych ? Tą orginalną pamięć sprawdzałem kasujac ją zapisałem ją samymi FF-kami z weryfikacią i nie wkazywała błędów. Wcześniej oczywiście zczytałem jej zawartość. Prubowałem równiesz tą zczytaną zawartość zapisac do nowej pustej pamięci ale nic to nie dało. Czy ktoś wie na 100% że można założyć pustą pamięć, czy jednak trzeba ją zapisać orginalnym wsadem do tego TV ?.
    Jeśli tak to może ktoś ma to byłbym wdzięczny !!!

    0
  • #6 07 Lip 2007 23:19
    zorbek
    Poziom 30  

    Jam masz programator to spróbuj na pustej, a to że pamięć się programuje w programatorze nie znaczy że w układzie nie może wariować, ponadto nie każda z pamięci dobrze pracuje na napięciu zasilania 3.3V

    0
  • #7 07 Lip 2007 23:35
    Andrzejewski
    Poziom 15  

    Mam różne programatory a tą nową pamięć założyłem taką samą jak ta orginalna 24c32w - literka "W" właśnie oznacza napięcie pracy 2,5 - 5,5Vp tak przynajmniej podaje katalog, więc pracuje w optymalnych warunkach. Przedewszystkim chciałbym wiedzieć jednoznacznie czy ustawienia trybów serwisowych i oraz regulacie ustawień podstawowych użytkownika są zapisywane wlaśnie w tej pamięci EEprom czy w Flesh?.

    0
  • #8 07 Lip 2007 23:38
    zorbek
    Poziom 30  

    No to albo coś Ci śmieci na szynie, lub zasilaniu albo procesor. A jak wygląda sprawa błędów w trybie?? Opcje też masz prawidłowe??

    0
  • #9 07 Lip 2007 23:47
    Andrzejewski
    Poziom 15  

    W trybach pokazuje Error 001 po resecie błędów i ponownym wejściu w tryby dalej jest ten błąd. Co do opcji to jak już wcześniej podałem są rozregulowane ale można je ustawić prawidłowo ale po wyłączeniu TV znowu się roztrajają .Głównie szerokość H i centrowanie V.

    0
  • #10 08 Lip 2007 00:29
    zorbek
    Poziom 30  

    Według serwisówki to jest bład pamięci. Może Twój wsad jest uszkodzony a Tv na pustej nie pójdzie. Spróbuj pamięci od innego producenta.

    0
  • #11 08 Lip 2007 12:40
    helena
    Poziom 14  

    Wedlug mojej opinii problem nie musi koniecznie byc przypisany dla NVM bo juz spotkalem sie zpodobnym problemem i uszkodzony byl Flash Ram
    Pozdrawiam

    0
  • #12 08 Lip 2007 13:17
    Andrzejewski
    Poziom 15  

    To jest prawdopodobne bo chyba na nim były zimne luty i po oblutowaniu go lutownicą na gorące powietrze TV przestał się wyłączać ale niestety rozregulowała się geometria i programy. Tyle że tam są dwa fleshe jeden to - 29W400 oznaczony na schemacie jako EPG Flesh, i drugi LH28F320 oznaczony jako Flesh rom i nie bardzo mogę zidentyfikować który jest za co odpowiedzialny.
    według mnie EPG Flesh obsługuje grafię widoczną na ekranie i wszystko co z nia związane, a ten drugi to nie wiem ?. Mam programatory Epsilon i Wilem i tylko skąd zdobyć wsady do tych scalaków. Sprawdzałem w bazie Jupitela ale chyba nie ma. Może ktoś z kolegów ma to byłbym wdzięczny.Chyba że ktoś ma jakieś inne pomysły bo szkoda tego TV jest w idealnym stanie i mało używany. Dostałem go od klienta więc mi się nie spieszy ale trochę czasu już leży na warsztacie i chcialbym go zrobić dla siebie.

    0
  • #14 08 Lip 2007 18:50
    Andrzejewski
    Poziom 15  

    Masz na myśli nieodwracalne uszkodzenie elektryczne pamięci flesh czy chodzi ci o ponowne zapisanie.

    0
  • #15 09 Lip 2007 19:30
    Andrzejewski
    Poziom 15  

    Ostatecznie opanowałem prblem braku pamieci i ale pozostał jeszcze jeden problem mianowicie w trybach serwisowych pokazuje błąd 012 który według instrukcji serwisowej dotyczy bloku oznaczonego jako TOPIC na układzie TDA9178 w module cyfrowym SSB. Problem w tym że tego scalaka w SSB nie ma, jest tylko miejsce na jego wlutowanie, na schemacie też jest oznaczony jako opcionalny wiec może go nie być. tylko czemu pokazuje ten błąd. może trzeba jeszcze coś zmienić w trybach ?.

    0
  • #16 09 Lip 2007 21:30
    helena
    Poziom 14  

    Jesli jest Topic to nie ma Eagle czyli Pixel plus.Nie wiem czy w opcjach serwisowych nie masz namieszane.Trzeba sprawdzic w trybie serwisowym .Nie powinien wystepowac takowy blad.

    0
  • #17 30 Sie 2007 00:38
    Andrzejewski
    Poziom 15  

    Witam ponownie, TV naprawiłem po założeniu pustej pamięci innego producenta i jej inicjacji w trybach serwisowych wszystko zapamiętuje. Jak się okazuje pamięc pamięci nie równa i choć nowa to nie znaczy dobra. Tak więc temat uważam za zamknięty a wszystkim uczestniczacym w dyskusji serdecznie dziękuję.

    0