Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PixeView FX6600GT nagle nie wyświetla poprawnie biosa !

tomek_wodzu 08 Lip 2007 16:49 870 9
  • #1 08 Lip 2007 16:49
    tomek_wodzu
    Poziom 11  

    Mam kartę graficzna PixeView FX6600GT 128MB/128bit.
    Po załączeniu komputera nie wyświetla poprawnie znaków w trybie textowym, a Windowsie tylko w bezpiecznym VGA wyświetla poprawnie ekran pod WinXP prof. .
    Podobno rozjechał się firmware.
    Czy wie ktoś jak z tym se poradzić?
    Karta już nie jest na gwarancji, więc jestem w kropce.
    Przy instalowaniu sterowników pod XP wypisuje komunikat o błędzie urządzenia.
    Czy ktoś ma pomysła jak wczytać i skąd wziąć firmware do tej karty?

    0 9
  • #3 10 Lip 2007 11:59
    tomek_wodzu
    Poziom 11  

    A jak należy go załadować firmware do karty? jakim programem i w jaki sposób? Sorki że tak szczegółowo chce wiedzieć ale za droga ta karta, by ją spieprzyć przez niewiedzę. Mam programik nvFlash 5.50 ale tam jest do podania tyle parametrów że nie wiem które musiałbym podać. HELP!!!

    Dodano po 17 [minuty]:

    JAk już wspomniałem, w trybie awaryjnym wyświetla karta poprawnie ekran. Robiłem próby z trybu awaryjnego z załadowaniem sterowników, ale nic to nie daje. Po przeładowaniu kompa, ciągle się resetuje dochodząc do próby ładowania się z trybu normalnego. Tak że działa jedynie tr.awaryjny i nic poza tym. W awaryjnym pozwala sterowniki zainstalować i operacja instalacji przebiega ok, tylko że jak ma na nich pracować po przeładowaniu w trybie normalnym no to jest objaw jak już wspomniałem.
    Czy jest coś co można jeszcze zrobić, bez ładowania firmware'a? Bo ta operacja mnie trochę niepokoi, że mogłaby się zakończyć niepowodzeniem i wtedy już kicha na maxa. :(

    0
  • Pomocny post
    #4 10 Lip 2007 16:44
    tronic1
    Spec od komputerów

    Jeżeli w trybie awaryjnym działa poprawnie to zmiana biosa nic nie da.Sprawdź czy pod radiatorem GPU jest pasta,może stara być wyschnięta.Zdejmij całe chłodzenie,wyczyść,nałóż nowej pasty i prawidłowo zamontuj.Sprawdź czy na karcie nie ma przegrzanych elementów,w jakim stanie są kondensatory elektrolityczne.

    0
  • #5 10 Lip 2007 23:59
    tomek_wodzu
    Poziom 11  

    Radiator przeczyszczony, pasta nowa nałożona, kondensatory wyglądają OK. Po dłuższych próbach karta działa dalej w trybie bezpiecznym (VGA) bez zarzutów, natomiast przy instalowaniu sterowników NVidii (świeżo ściągniętych lub starych (z płyty CD)) wyłącza się i wisi w trakcie ich instalowania.
    Jeżeli chodzi o kondensatory, to jak mógłbym je sprawdzić? Bo wizualnie to nie wiadomo czy coś je nie gryzie. Mam niezłego doła :(. Hilfe!

    0
  • #6 11 Lip 2007 15:15
    halik_ltd
    Poziom 23  

    Wymiana firmware raczej nic nie da - miałem pare podobnych przypadków z kartami grafiki - wszędzie winę za usterkę ponosiła uszkodzona pamięć na karcie.

    0
  • #7 12 Lip 2007 08:08
    tomek_wodzu
    Poziom 11  

    Jak to mogę sprawdzić, czy to kondensatory czy pamięć?

    0
  • #8 12 Lip 2007 15:45
    tronic1
    Spec od komputerów

    Kondensatory mogą być napuchnięte lub wyschnięte.Napuchnięte widać gołym okiem,wyschnięte wychwycisz przez pomiar pojemności lub podmianę na nowe.Pamięci nie sprawdzisz.

    0
  • #9 13 Lip 2007 17:12
    tomek_wodzu
    Poziom 11  

    Problem który opisuję powyżej stał się od momentu instalacji gierki F1 2006, czy to ma jakiś związek? Może to pomoże w diagnozie. Sprawdzę jeszcze kondensatory. Dzięki wszystkim za podpowiedzi, ale wieje tutaj pesymizmem. Spradzę SisOfSandrą ją jeszcze. Kurde, taka droga karta i taki szajs. Ma ktoś pomysła na pomoc?

    0
  • #10 13 Lip 2007 18:06
    arkolesz
    Poziom 26  

    Niestety wyglada to (jak pisali juz przedmowcy) na uszkodzenie karty. Jednak warto byloby sprawdzic karte w innym komputerze zanim sie ja definitywnie przekresli.

    tomek_wodzu napisał:
    Kurde, taka droga karta i taki szajs.

    Skoro karta juz po gwarancji to znaczy, ze swoje juz przezyla. Rozumiem gdyby popsula sie po miesiacu od kupna, wtedy mozna powiedziec ze to szajs. Sprzet nawet najbardziej renomowanych producentow ma prawo sie psuc.

    0
  Szukaj w 5mln produktów