Elektroda.pl
Elektroda.pl
X
RenexRenex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z internetem w laptopie. Prosze o pomoc.

08 Lip 2007 21:49 1524 15
  • Poziom 17  
    Witam, mam taki problem. Chce udostepnic internet (neostrade )z mojego PC na laptop bezprzewodowo za pomoca Linksysa Wag200G. Wszystko raczej jest dobrze skonfigurowane, bo gdy mam laptop w miejscu, gdzie jest PC to zasieg jest doskonaly. Schody zaczynaja sie, gdy zejde z nim na pietro - wtedy internet sie rozlancza, czasem sie polaczy, ale sila sygnalu jest niska no i po chwili znow sie rozlancza. Nie wiem co z tym zrobic. Moze ktos spotkal sie z podobnym przypadkiem. Bardzo prosilbym o pomoc, bo walcze juz tym chyba 3 dni i nadal nic.

    pozdrawiam
  • RenexRenex
  • VIP Zasłużony dla elektroda
    Masz tam po prostu kiepski zasięg, jesteś na jego skraju

    Z jakiego materiału jest strop ?
    Ile ścian dzieli router i laptopa ?

    Rozwiązaniem może być dodatkowy AP pracujący w trybie repeater.
  • RenexRenex
  • Poziom 17  
    Laptop znajduje sie za 2 scianami. W tym PC znajduje sie na pietrze, a po drugiej stronie domu na polpietrze jest Laptop.

    PS. Ile taki AP kosztuje i jaki by musial to byc do neostrady. A router to Linksys Wag200G.

    Nie wiem, co sie dzieje, ale drugi dzien z rzedu okolo polnocy, sygnal w laptopie jest doskonaly i rzadko kiedy spada na bardzo dobry! Natomiast w dzien nie ma szans wogole na uzyskanie takiego sygnalu :/

    pozdrawiam

    PS2. LOL pomoglo poczytanie na wikipedii o strefie Fresnela :D Nakierowalem antene mniej wiecej na lapka i na razie odpukac chodzi bardzo dobrze. Przy czym wczeniej wgralem najnowszy firmware.
  • Poziom 17  
    Chociaz teraz znow przerwalo. Ale wczesnij jak dzialalo to nie mialem ustawionych zabezpieczen WPA, a pozniej ustawilem i tez dzialalo ale sygnal byl troche slabszy, a teraz przerwalo. Wiec odznaczylem znow zabezpieczenia i po chwili sygnal jest bdb. Mam nadzieje ze juz tak zostanie.

    PS. Mam pytanie jesli mam wylaczone te zabezpieczenia to jakie moga byc tego konsekwencje?
  • Poziom 25  
    podpięcie się kogoś z "zewnątrz"
  • Poziom 17  
    A mozna to jakos sprawdzic, ze ktos jest podpiety?
  • Poziom 31  
    mazi35 napisał:
    Ale wczesnij jak dzialalo to nie mialem ustawionych zabezpieczen WPA, a pozniej ustawilem i tez dzialalo ale sygnal byl troche slabszy, a teraz przerwalo. Wiec odznaczylem znow zabezpieczenia i po chwili sygnal jest bdb. Mam nadzieje ze juz tak zostanie.
    Na pewno dobrze podłaczyłeś laptopa do sieci tzn hasełko ustaliłeś i wpisałeś je w laptopie
  • Poziom 17  
    Na pewno, bo przy probie polaczenia włączyła się konfiguracja i tam musialem wpisać to hasło, które ustaliłem na PC. Chyba że zastosuje zamiast WPA, WEP?
  • Poziom 31  
    Spróbuj! Dzisiejszy sprzęt jest tak skonstruowany że ciężko coś zepsuć :D(chyba że z lutownicą w ręku;]
  • Poziom 17  
    No wlasnie. Chociaz mieszkam na wsi, to i tak zawsze jakies ryzyko jest ze ktos sie podlaczy. A tak przynajmniej bede mial spokoj.

    pozdrawiam

    Dodano po 5 [godziny] 36 [minuty]:

    Nie wiem juz nic. Nie ruszalem wogole routera, a tu nagle znowu nie lapie sygnalu, ani nic. :cry: :cry: :cry:

    Teraz przesunalem troche router po czym poprzestawialem troche antene i wkoncu znalazlem chyba dobre ustawienie. Tylko dziwne jest to ze przesuniecie o okolo 1cm w prawo antenki, od razu powoduje rozlaczanie internetu. A teraz jak na razie dziala. Tylko ze moc sygnalu jest niska, a jakosc jego waha sie od doskonalej do dopuszczalnej. Dlaczego tak sie dzieje ze przesuniecie o kawalek anteny daje takie skutki?
  • Poziom 25  
    Widocznie chodzi na "biometr"
  • Poziom 22  
    Bo jak sobie zrobisz z tego trójkąt z podłoga jako podstawą to sobie na kartce nawet zobacz jakie przesunięcie sygnału przy laptopie daje przesunięcie antenki o 1cm:) To jak dawid i goliat: małe przesunięcie antenki daje parometrowe przesunięcie sygnału.

    Zainwestuj w mocniejszą antenę do rutera albo dokup AP.
  • Poziom 17  
    A czy moze pomoc wgranie alternatywnego firmware'a?
  • Poziom 31  
    Wątpię ale możliwe. Z tego co napisałeś problem leży na stronie sprzętowej kup dodatkową antenę (nie koniecznie najlepszą) i ppowino to dać jakieś efekty :D.
  • Poziom 11  
    A moze kup lepsza antene do routera, bo pewnie ta standardowa ma ze 2 dBi. Kup jakas ze 7 dBi i powinno grać. Mialem podobny problem i zainwestowalem 30 zł na allegro, teraz smiga elegancko.
  • Poziom 17  
    Ok. A po kupnie tej mocniejszej anteny zauwazyles duza roznice w odbiorze Internetu? Bo wlasnie odkrylem cos dziwnego: gdy siedze przy biurku jest problem z polaczeniem, poniewaz biurko stanowi kolejna przeszkode do polacznenia. Natomiast gdy przesune sie w bok, czyli biurko nie bedzie stanowic juz przeszkody, moc sygnalu jest na 2 kreski (na 5 mozliwych), i jakosc sygnalu jest prawie caly czas doskonala. Wiec albo kupie antene albo bede siedzial na podlodze z laptopem na fotelu :pp

    PS. A ma wplyw na zasieg polozenie routera? Tzn czy jest na szafce blisko sufitu, czy jest na biurku?