Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

SONY TA-F470 po spaleniu

Grzegorz Kaczmarczyk 09 Jul 2007 22:26 2451 5
  • #1
    Grzegorz Kaczmarczyk
    Level 11  
    Witam !
    Wzmacniacz SONY TA-F470 po spaleniu , wymieniłem wszystkie elektrolity przetwornicy , rezystory R614 , R514 , R517, R617, R615, R515 , TRANZYSTORY : 2SD 2012 , 2SC3856 , 2SA1492 . Po uruchomieniu wzmacniacz pracuje poprawnie , natomiast przy zwększeniu VOLUME powyrzej 1/3 w głośnikach "charczy"
  • #2
    User removed account
    User removed account  
  • #3
    Grzegorz Kaczmarczyk
    Level 11  
    Witam !
    Dzięki za zainteresowanie się tematem , ale mam jeszcze pytanko , czy istnieje potrzeba regulacji prądu spoczynkowego , jeżeli tranzystory końcowe wymieniłam na identyczne ?

    Jeżeli tak to proszę o podanie jaka wartość ma być tego prądu , i w jaki sposób go zmierzyć (gdzie się wpiąć) , z góry mówię że nigdy nie miałem potrzeby zmiany tych parametrów i nie za bardzo wiem w jaki sposób się go mierzy. Proszę o ile to możliwe o dokładne wskazówki.
    Dziękuje.
  • #4
    User removed account
    User removed account  
  • #5
    Grzegorz Kaczmarczyk
    Level 11  
    Witam ponownie !
    Sprawdzam właśnie te opory jeżeli kolega może to proszę o podanie gg lub nr. tel myślę że to by ułatwiło sprawę.

    Dodano po 15 [minuty]:

    opory dobre , a tranzystory sterujące 2SCxxxxxx i 2SAxxxxx wymienione na nowe , zasilacz sprawny.
  • #6
    User removed account
    User removed account