Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Cygnus T401, Uran T601 - zwęża sie obraz

jabbson 12 Jul 2007 12:58 2051 9
  • #1
    jabbson
    Level 13  
    Cześć Wszystkim,

    Czy mógłby ktoś pomóc mi w uratowaniu leciwego już telewizorka Cugnus-T401 ?
    Objaw jest taki, że zaraz po włączeniu telewizor działa ładnie przez ok.20min. Po tym czasie zwęża się obraz, rozregulowuje ostrość, kontrast i troche wydłuża sie wysokość obrazu .

    Stwierdziłem, że bardzo mocno rozgrzewa sie tranzystor linii BU208 (na schemacie jest Bu204) (fioletowe odbarwienia na radiatorze), oraz rozregulowują się napięcia w punktach pomiarowych.
    Tranzystor ma zainstalowane dodatkowe diody międzi C-E.
    Wymieniłem kondensatory elektrolityczne.

    Dysponuję schematem, i chętnie zeskanuję, ale widze że jest w bazie schematów Elektrody.

    Czy ktoś z Forumowiczów ma może doświadczenie w naprawianiu tego typu TV z szeregowym układem zasilania ???
    Dzieki za jakiekolwiek podpowiedzi
  • #2
    Rendek
    Level 19  
    Prawdopodobnie, masz za duży pobór prądu z zasilacza, sprawdz elementy na wysokim i w pionie.
  • #3
    Bogdan Bobrowski
    Level 17  
    Wymień C458 i sprawdż R457 oraz R462.Na emiterze T451 powinno być 33V.Powodzenia.
  • #4
    LeDy
    Level 43  
    Jak wygląda " na oko" cewka WN. Jak popękana to może mieć ona winę. Sprawdź jeszcze 5H (harmoniczną) mierząc prąd w gałęzi po wyjęciu bezp. w obudowie trafa i cewką 5H stroić na najmniejszy pobór prądu( ok. 250 mA)
  • #5
    gjery
    Level 16  
    Dla próby możesz odłączyć tranzystor BD127 ( na radiatorze po przeciwnej stronie BU204) nie będzie wówczas stabilizacji szerokości. Najprawdopodobniej masz uszkodzoną cewkę WN wstaw w miejsce bezpiecznika (400mA) amperomierz, przy wskazaniach powyżej 250mA TV nie będzie prawidłowo chodził.
  • #6
    Marian B
    Level 37  
    Bardzo częstą usterką w tych telewizorach jest złe lutowanie kond. C569-27nF, lub ten kondensator bez pojemności. Pracuje w tzw. 5H, (piąta harmoniczna), i wtedy mocno grzeje się tranzystor, oraz może się uszkodzić cewka WN. Po sprawdzeniu/wymianie trzeba zamiast bezpiecznika 400mA włączyć miliamperomierz i bardzo dokładnie (nie metalowym śrubokrętem) dostroić cewkę 5H na minimalny pobór prądu (ok.210÷250mA). Jest wyrażnie wyczuwalne minimum.
    Tranzystor H też musi być dobrej jakości, i dobrym sprawdzianem jest podłączenie go bez radiatora. Musi popracować kilka minut bez zbyt mocnego nagrzewania się. To wszystko są uroki szeregowego zasilacza.
    W razie wymiany cewki WN, nie jest obojętny kierunek podłączenia dodatkowego uzwojenia znajdującego się na tej cewce. Odwrotne podłączenie spowoduje duży pobór prądu i podłuższym czasie uszkodzenia.
  • #7
    LeDy
    Level 43  
    Z tym dodatkowym uzwojeniem -wychodzą dwa przewody- ten dłuższy idzie na masę -blachę transformatora.
  • #8
    bonanza
    Power inverters specialist
    A kto widział takie cewki - uzwojenie WN nawinięte w drugą stronę :!: I nie pomagała zamiana tych dwóch nieoznaczonych przewodów niskonapięciowych, po prostu była szpila -20kV zamiast +20kV. Jedynym ratunkiem było założenie takiej cewki odwrotnie (oczywiście znowu wylut i rozkręcanie traf@) - trochę trzeba było przewody przedłużyć, ale działało. Gdy raz na to wpadłem, to potem przy zakupie sprawdzałem kompasem i bateryjką, ta dobra a ta zła - a sprzedawca wywalał gały, bo nie miał pojęcia, jakie badziewie sprzedaje. Normalnie zabiłbym producenta.
  • #10
    Bogdan58
    Level 32  
    Kol. LeDy ma chyba rację, to cewka wysokiego napięcia. Naprawiałem to jeszcze na gwarancji, a Ci z WZT kazali wymieniać wtedy całe trafo.

    Pozdrowienia.