Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nowy dysk. Skopiowane dane ze starego HDD są uszkodzone.

13 Lip 2007 23:19 1575 13
  • Poziom 14  
    Witam

    Kupilem jakis czas temu dysk CAVIAR 2500AAJS (250gb na SATA), skopiowałem wszytskie dane ze starego dysku CAVIAR 1600 (160gb SATA), operacja przebiegła bez problemu jednak z czasem okazalo się, że duża część plików skopiowała sie z błędami, np. w mp3 słychać co jakis czas trzaski, zdjęcia "wyglądają inaczej" a niektóre programy się wogole nie uruchamiają (błąd CRC). Porownujac pliki ze starego dysku i nowego okazalo sie ze ich rozmiary sa identyczne - zmienila sie jednak ich zawartosc.
    Oddalem dysk spowrotem do sklepu, reklamacja zostala uznana i dzisiaj dostalem zupelnie nowy dysk - sytuacja jednak sie powtorzyla i teraz juz sam nie wiem czy mam pecha i kolejny dysk wedruje na smietnik czy tez nalezaloby szukac problemu u siebie a jesli tak to gdzie - nigdy nic takiego sie nie dzialo?
  • VIP Zasłużony dla elektroda
    1. Jaką kolega ma wersję Windows? Jakie są zainstalowane Service Packi?
    2. Proszę zmierzyć napięcia podawane przez zasilacz podczas pracy jakiejś wymagającej aplikacji (przynajmniej +5V i +12V). Przypominam: napięcia mierzymy miernikiem, a nie programem.
    3. Proszę podać producenta i model zasilacza, który kolega posiada.
  • Poziom 14  
    Ad 1. XP Pro Sp2 bez żadnych łatek + sterowniki płyty w wersji 5.10

    Ad 2. 12V (11,74 - 11,97), 5V (5,07 - 5,18) - bez roznicy od obciazenia

    Ad 3. CHIEFTEC 1136H

    Procesor - BARTON 2500
    Pamiec - 512 DDR
    Grafika - 9800 PRO
    Dyski - Wspomniane 2 + 2xDVD
    Płyta - ABIT NF7S 2.0
  • Poziom 28  
    Mam podobnie, gdy podpinam dyski przez przejściówkę IDE - USB. Czasem pliki kopiują się z błędem, myślałem, że w locie jakiś wirus je infekuje, Windowsa przeinstalowywałem kilka razy.

    Problem udało się częściowo rozwiązać przez bezpieczne usuwanie sprzętu. Jednak dalej występuje ten błąd. Wiem, że jak ma się dysk na SATA, to ta ikonka bezpiecznego usuwania zawsze jest widoczna. Podpinam się pod temat, bo może i to mi pomoże.

    Mój konfig:

    Barton 2500
    Pamięć - 2x512 MB
    Grafa GF6200 na AGP
    Mobo: Asus A7N8X 2.0
    Zasiłka: Chieftek GPS jakiś tam (nie widzę, bo ciemno ;) Ale 450WATT i napięcia jak najbardziej w normach ATX mierzone miernikiem z nową bateryjką.
  • Poziom 14  
    Dysk mam podłaczony bezpośrednio do płyty. Ikonki u mnie nie ma i nigdy nie bylo.
    Jutro sprawdze jeszcze na innym kablu SATA ale watpie czy to pomoze.
    ----------------
    Jakim programem można by przeprowadzic test zapisu i odczytu danych, zeby stwierdzic czy jest to wina komputera czy elektroniki dysku ?
  • Specjalista - HDD i odzyskiwanie danych
    Kabel sygnałowy możesz oczywiście wymienić . Wtyczkę zasilania dysku również . Dodatkowo wykonaj testy pamięci operacyjnej i obejrzyj płytę , czy nie ma wybrzuszonych kondensatorów . Kondensatory mogły też powysychać - płyta ma już trochę lat , jakby nie było . I co istotne , to wklej screena z odczytu SMART-a , z programu HD Tune - zakładka Health . Tylko nie od razu po starcie komputera -. Niech dysk nabierze temperatury . Chociaż kilkanaście minut pracy .

    Pozdrawiam .
  • Spec od komputerów
    Zinstalowales sterowniki IDE nvidii? To odinstaluj i sprawdz te od microsoftu.
  • Poziom 14  
    Dysk 250 gb:
    Nowy dysk. Skopiowane dane ze starego HDD są uszkodzone.

    Dysk 160 gb:
    Nowy dysk. Skopiowane dane ze starego HDD są uszkodzone.

    Wiem ze zdazaja sie takie rzeczy jak padajace kondensatory czy tez inne przyjemnosci ale jednak ze starym dyskiem nic sie nie dzieje i caly czas -odpukac-chodzi dobrze, zadnych bledow itp.

    Dodano po 5 [minuty]:

    Platon napisał:
    Zinstalowales sterowniki IDE nvidii? To odinstaluj i sprawdz te od microsoftu.


    Nie wydaje mi sie zeby sterownik IDE mial cos wspolnego z kontrolerem SATA (Silicon Image 3112) do ktorego musze miec zainstalowany sterownik nvidii bo xp niestety takiego nie posiada vista zreszta rowniez
  • Poziom 18  
    PH0ENIX :arrow: jakie masz transfery na tych dyskach bo ja kupiłem też dysk seagate 250gb na SATA i mam transfer 76MB a chyba powinien być większy jeśli możesz to podaj mi w programie HDTune :D
  • Poziom 14  
    kicha150 napisał:
    PH0ENIX :arrow: jakie masz transfery na tych dyskach bo ja kupiłem też dysk seagate 250gb na SATA i mam transfer 76MB a chyba powinien być większy jeśli możesz to podaj mi w programie HDTune :D

    Nowy dysk. Skopiowane dane ze starego HDD są uszkodzone.
    Skopiowalem przed chwila pare gb na ten dysk bez zadnego komunikatu o bledzie ale za to przy probie usunieca robi sie tak jak na obrazku:
    Nowy dysk. Skopiowane dane ze starego HDD są uszkodzone.
    Natomiast za drugim razem juz jest inaczej:
    Nowy dysk. Skopiowane dane ze starego HDD są uszkodzone.


    Na dysku ktory wrocil do sklepu robily mi sie jeszcze inne rzeczy, windows informowal zoltym wykrzyknikiem w trayu o tym ze nie mogl zapisac wszytskich danych do pliku xxxxx, itp
  • Poziom 30  
    Mi to wygląda na uszkodzoną pamieć RAM. Sprawdź Memtestem
  • Poziom 18  
    PH0ENIX :arrow: widzę że masz duże wykorzystanie CPU ja mam tylko 6.8% :D daję obraz
    Nowy dysk. Skopiowane dane ze starego HDD są uszkodzone.
    Moderowany przez TONI_2003:

    Proszę tylko zamieszczać fotki tak jak w linku poniżej.
    Ogłoszenie: Wklejanie zdjęć.

  • Specjalista - HDD i odzyskiwanie danych
    Zmieniamy taktykę .
    Wykonaj test na obecność opóźnień do sektorów w MHDD , lub Victorii i po tym teście wklej screeny . Nie zaszkodziłoby też wykonać test pamięci operacyjnej , ale coś mi mówi że to nie jej wina , skoro drugi dysk działa dobrze .
    Użycie procesora 100% , może powodować usługa indeksowania podczas błędów odczytu/zapisu .
    Jeśli dysk jest na gwarancji i będzie miał duże opóźnienia , to na wymianę . Jeśli już po gwarancji , to wykonaj zerowanie powierzchni , a po nim remap .

    Pozdrawiam .
  • Poziom 14  
    Po dosc dlugim czasie udalo mi sie ustalic co bylo powodem zlej pracy dysku. Chodzilo o jedno ustawienie w biosie Discard Time dla kontrolera SATA trzeba bylo wydluzyc do max wartosci, co pewnie odbilo sie na wydajnosci dysku ale za to zapewnia stabilna prace.

    100% obciazenia procesora to zafałszowany pomiar - wlaczony w trayu CPU IDLE