Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Temperatura radia, aż parzy!!!

harnamasta 17 Lip 2007 19:13 2806 10
  • #1 17 Lip 2007 19:13
    harnamasta
    Poziom 9  

    Witam, napisze może konkretnie:
    Radio - Alpine CDE-9870R
    Samochód - golf 2
    Głosniki - dwa standardowe w podszybiu (87 mm)
    Problem - radio juz po kilku minutach jest tek gorące, że aż parzy!!!! Kupiłem je wczoraj, podłączyłem dziś i po chwili grania było strasznie gorące. Jaka może byc tego przyczyna?? Dzisiejsza pogoda? Złe podłączenie? Wada radia?
    Z góry dziekuje za pomoc... Dodam, że radio jest nowe na gwarancji.

    0 10
  • #2 17 Lip 2007 19:25
    SlaweK
    Poziom 43  

    Słabe głośniki, pewnie już ze przegrzanymi cewkami. Nie muszę tego słyszeć by wiedzieć że z Alpiną ledwo to słychać a pewnie Ty podkręcasz radio głośnij, wszystko charczy i grzeje się. Wymień głośniki na nowe i dołóż tylne, też nowe a powinno być dobrze. Radia z natury też się grzeją.

    SlaweK

    0
  • #3 17 Lip 2007 19:46
    harnamasta
    Poziom 9  

    oczywiscie, rozbudowa systemu audio się zacznie i to juz na dniach, bo to jak mówisz nie ma prawa grac... ale bardzo zanipokoiło mnie to grzanie sie radia... naprawde 3-4 minuty, wcale nie tak głosnego grania i nie da się go dotknąc...
    i tak przy okazji to idzie kupic jakies dobre 87 mm głśniki, czy nie ma sensu sie w to bawic?? sprawdzałem na allegro to jest nawet w czym wybierac...

    0
  • #4 18 Lip 2007 09:18
    robert klimowski
    Poziom 21  

    warto się mimo wszystko upewnić czy to rzeczywiście nie wina radia,znane są przypadki uszkodzonej końcówki ,a właściwie elementów obok które dają jakiś offset na wyjściu np. 1V .trzeba krótko mówiąc zmierzyć napięcia na wyjściach ,oczywiście radio przyciszone na maxa,ma byc 0V.jak też nie było by od rzeczy zmierzyć jaki prąd radio pobiera,i nie powinno to być więcej 0,5-0,6A(bez płyty)

    0
  • #5 18 Lip 2007 09:21
    hugo987
    Poziom 15  

    Witam

    Ja tez mam podobnie w radiu Pioneer 3900 z 4 głosnikami pioneera nowymi i wydaje mi sie ze to nie jest wina głosników, moze to normalny objaw takie grzanie, u mnie wiecej grzeje sie na CD

    0
  • #6 18 Lip 2007 10:40
    binis
    Poziom 22  

    Włącz ten odbiornik bez podłączonych głośników. Jeżeli się nie będzie grzał to wina instalacji głośnikowej. Sprawdz czy któryś z przewodów głośnikowych nie przywiera do masy (omomierz). Sprawdz rezystencje cewek . Są z reguły troche mniejsze od deklarowanej impedancji. Np: impedancja deklarowana 8 om to przyrząd pokaże ok 6 om. Będziesz miał pojęcie o stanie cewek tych głośników. Wszelkie tarcie cewek w szczelinie dyskryminują głośniki. Bywa tak że ktoś przerobił instalacje glośnikową i jedna strona jest połączona z masą pojazdu co dla tego odbiornika jest niedopuszczalne.

    0
  • #7 26 Lip 2007 19:11
    myki87
    Poziom 13  

    ma podobny problem ze swoim Pioneerem , grzeje sie w 4 minuty do bardzo wysokich temperatur, powiedzcie mi czy dostawienie radiatora i dobrego wentylatora dało by jakiś skutek?"

    0
  • #8 26 Lip 2007 19:16
    SlaweK
    Poziom 43  

    Napewno poprawi chłodzenie końcówki która na samym ukladzie ma temperaturę maksymalną około 100 stopni C a może i więcej a rozkład temperatur na przewodniku temicznym powoduje że na radiatorze jest mniejsza. Napewno poprawi to jej komfort pracy ale nie wyeliminuje przyczyny grzania się a czasem to jest tak zaprojektowane że musi się grzać bo projektant dał ciała i nie przewidział takich warunków pracy.

    SławeK

    0
  • #9 26 Lip 2007 19:18
    myki87
    Poziom 13  

    no to wiatrak komputerowy od procesora załatwi sprawę?

    0
  • #10 26 Lip 2007 22:55
    SlaweK
    Poziom 43  

    Mniej więcej tak jak guma do żucia na przebite koło.

    SławeK

    0
  • #11 26 Lip 2007 23:27
    03041957
    Poziom 16  

    Warto sprawdzić, czy końcówka się nie wzbudza, jeżeli tak jest, to pobór prądu przez radio może wynosić kilka amperów nawet przy cichym graniu, spotkałem się z podobnym przypadkiem, że końcówka w radiu w samochodzie się wzbudzała, a na warsztacie nie, dopiero włączenie amperomierza w obwód zasilania w samochodzie ujawniło wadę, trzeba było zwiększyć wartość pojemności kondensatora w zasilaniu wewnątrz radioodbiornika oraz założyć dodatkowe układy RC (100nF + 4.7 oma) na wyjściach wzmacniaczy, pozdrawiam, R.

    0
  Szukaj w 5mln produktów