Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Pralka Electronia Elec 9012-1 - pobiera i wylewa wodę

dlugi53 20 Jul 2007 13:20 3099 8
  • #1
    dlugi53
    Level 10  
    Witam, to moje pierwsze ogłoszenie w ogóle w interku, więc prośba o wyrozumiałość!
    Moja pralka zachowuje się tak:
    Pierze i nagle włącza się wylewanie i wlewanie wody. Wyłączam ją wtedy i szarpię na lewo i prawo. Wtedy na chwilę albo już do końca się to nie powtarza. Czasami niestety żadne wstrząsy nie pomagają. Podczas tego wylewania przestaje też wirować bęben. Po wstrząsach się na chwilę uaktywnia. Słyszę też wyraźny spadek obrotów i daremne próby ich podkręcenia (jakby chciał a nie mógł)
    Dotychczasowe rozwiązania to (z tego co przeczytałem na forum) to wymiana jakiegoś kondensatora, wymiana oporników, czyszczenie zaworu przesterowania, wymiana triaka, likwidacja zimnych lutów (skoro wstrząsy pomagają?!). Programator chodzi sprawnie choć kto wie czy nie ma przepalonych styków.
    Pytanie od czego zacząć, i może ktoś ma schemat do tej pralki lub doświadczenie z nią. Kupiłem ją z wystawki i to dość drogo i nie widzi mi się inwestować w coś innego bo silniczek i wygląd w środku jest rewelacyjny i wiem że jeszcze trochę pochodzi.
    Pomóżcie...
  • #2
    ANDYW6
    Level 24  
    Po pierwsze wyczyść układ hydrostatu.Po drugie nie pisz co podejrzewasz ale co po koleji pralka robi i na których programach.
  • #3
    maciejka31
    Level 15  
    Witam, rónież stawiam na układ hydrostatu, ewentualnie hydrostat przedmuchać.
  • #4
    simone70
    Level 10  
    Witam Zdecydowani hydrostat albo za dużo (zbyt pienny???) proszku
  • #5
    dlugi53
    Level 10  
    Witam po przerwie.
    Oto co poczyniłem: rozebrałem trójnik i odłączyłem wąż od hydrostatu. Nic Panowie nie było zanieczyszczone. Potem poczyściłem i dolutowałem do ścieżek kontrolera obrotów warstwę cyny, bo były trochę czarne. Właśnie się pierze i niestety nic moje działania nie pomogły. Pomny jednak uwag , zacząłem walić w okolicę termostatu i na razie pomaga. Znowu nic! Włącza się wylewanie i tym razem nie pomaga walenie!
    JEST POSTęP:
    wyłączyłem pralkę i bez wstrząsów odłączyłem zasilanie. Po załączeniu od razu ruszyło normalnie, do następnego razu. To jest jakaś wskazówka! Już czwarty raz to stosuję i pomaga!!!

    Panowie co Wy na to?!

    Piotr

    Dodano po 8 [minuty]:

    Właśnie wymysliłem nowy sposób na ruszenie pralki bo wyłączanie z sieci już nie pomagało. Otóż odłączyłem kable od płytki regulatora obrotów i załączyłem spowrotem. Podziałało. Teraz płytka jest na zewnątrz. Najchętniej to bym dolutował te wtyczki do ścieżek, bo być może dalej tam coś nie styka? Co Wy na to?

    Dodano po 1 [godziny] 24 [minuty]:

    Leci drugie pranie i jak na razie nic się nie dzieje. Zawsze zaczynał szaleć przed 4. Teraz jest już po 5. Wcześniej odwirował całkowicie stabilnie, nie iskrzył na silniku i dał najwyższe obroty. Pranie wyszło całkiem suche!

    UWAGA:
    płytka jest poza pralką i leży poziomo. Standardowo jest zamocowana pionowo na ścianie pralki. Coś czuję , że to kwestia przekaźników. To tam coś nie łączy! Albo styki , albo zimne luty, porwane od wstrząsów. W końcu na luty działają siły grawitacji i wstrząsów. pralki Podobny problem miał jeden z forumowiczów i zwalił wszystko na zerwane luty przekaźników. Pomogło.
    Chyba będę chodził czysty... ;-))
  • #6
    dlugi53
    Level 10  
    Witam.
    Polutowałem dwie końcówki na przekaźnikach i to było to. Niestety musi gdzieś dalej istnieć uszkodzenie mechaniczne, przerywające styki ,bo w pozicji bocznej, pionowej układ znowu wariuje. Być może wymiana samego przekaźnika (x2) da ostateczne rozwiązanie problemu. Być może chodzi o elektromagnesy przekaźników i styki wewnątrz. Układ jest w tej chwili poza wstrząsami pralki, więc chodzi całkowicie poprawnie. Dam znać po wymianie przekaźników.
  • #7
    ksu
    Level 14  
    Popraw luty na płytce bo pewnie są popękane
  • #8
    dlugi53
    Level 10  
    O! Tego nie wziąłem pod uwagę.
    Dzięki
  • #9
    jkk
    Level 20  
    Podobna pralka Elec 9010. Identyczny objaw: pobiera i wypompowuje wodę we wszystkich pozycjach programatora. Analiza części wykonawczej sterownika mikroprocesorowego: tyrystor regulacjii obrotów silnika sprawny, usunięty jeden zimny lut na stykach jednego z przekaźników obrotów rewersyjnych. Po tych czynnościach efekt bez zmian. Awarię wyjaśnił dopiero pomiar uzwojeń silnika napędu bębna. Okazało się, że awarię spowodowała zawieszona szczotka komutatora - pomiar 12 Mohm na końcówkach. Ździebko dużo jak na ten typ :) Po demontażu, oczyszczeniu, sprawdzeniu i ponownym montażu silnika pralka 100 procent sprawna. Po prostu brak impulsów z czujnika obrotów silnika wymuszał tryb awaryjny - nabieranie i pompowanie wody.
    Pralce została tylko jeszcze jedna drobna wada. Czasami brudzi pranie brązowymi plamami. Dno zbiornika i grzałka są czyste. Co to może być, czyżby simmering na łożysku bębna?