Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Nie chce sie wlaczyc komputer

.:Darkman:. 22 Jul 2007 15:49 1783 8
  • #1
    .:Darkman:.
    Level 13  
    To tak. Komputer sobie chodzil normalnie. Mialem sprawdzic procesor kolegi czy jest sprawny. Zamienilem u siebie na plycie gl. Zalaczylem, ale zaladowal sie tylko bios i dalej nie szlo. Zamienilem na moj, ale komputer juz nie chce sie wlaczyc. Tzn zasilanie w pewnym stopniu jest, bo na plycie gl mam 2 diody, ktore sie swieca, wiatraczki od karty graf i procka sie kreca. Dziwnym sposobem nie ma napiecia na napedzie CD i dysku (nie daja oznak zycia). Na monitorze nic sie nie wyswietla (sprawdzalem druga karte graf i to samo).
    Przez przypadek wypialem podlaczenie do speakera, niestety plyta nie jest moja i nie mam ksiazeczki zeby dowiedziec sie gdzie to podlaczyc. Po oznaczeniach na plycie podlaczalem, ale jakims dziwnym sposobem glosniczek w ogole nic nie sygnalizuje (nawet nie ma dzwieku jak sie komputer na poczatku wlacza)

    Da sie cos z tym zrobic? Co moglo sie stac?

    Plyta jest pod s478
  • #2
    kris91
    Level 15  
    zobacz czy procesor dobrze założyłeś
  • #3
    .:Darkman:.
    Level 13  
    Musi byc dobrze, 2 czy 3 razy sprawdzalem
  • #4
    PiotrDerf
    Level 17  
    Czy kolega przez przypadek nie zapomniał podłączyć wtyczki atx 12
  • #5
    tronic1
    IT specialist
    Wyczyść pamięć Cmos zworką ClearCmos lub wyjmij na 5min baterię.Piny speakera są opisane,napewno znajdziesz.
  • #6
    opur
    Level 14  
    Podmień pamięć ,jak głośnik nie daje sygnałów to wina pamięci ja tak miałem.I po wymianie wszystko zaczęło chodzić.
    A zasilacz sprawdzi bez obciążenia .
  • #7
    .:Darkman:.
    Level 13  
    PiotrDerf wrote:
    Czy kolega przez przypadek nie zapomniał podłączyć wtyczki atx 12

    Jest podlaczona oczywiscie ;)

    opur wrote:
    Podmień pamięć ,jak głośnik nie daje sygnałów to wina pamięci ja tak miałem

    Hmm nie wiem czy wszystkie plyty gl to maja, ale od bledow pamieci tez jest odpowiedni sygnal dzwiekowy.

    tronic1 wrote:
    Wyczyść pamięć Cmos zworką ClearCmos lub wyjmij na 5min baterię.Piny speakera są opisane,napewno znajdziesz.

    Tak zrobie. Piny znalazlem, ale nie dziala wiec nie wiem czy ja zle podlaczam czy co...
  • #8
    User removed account
    User removed account  
  • #9
    .:Darkman:.
    Level 13  
    To tak, reset biosa nic nie dal. Bez podpietych napedow tez sprawdzalem.
    O plycie napisze cos wiecej pozniej, bo nie mam tej plyty w domu