Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wieza Panasonic SA-AK45 R-S kolumny nie graja.

Tedi30 23 Jul 2007 19:09 1408 4
  • #1
    Tedi30
    Level 21  
    Dostalem wieżę bez kolumn.Dokupiłem kolumny tez z dwoma pezewodami. Jak podłanczam małe głosniki w wyjscie wieży to ich nie słychac ale w drugie wyjscie z wiezy bas słychac, To samo w drugim kanale. Wieza ma suba ale po właczeniu na MAX jest nie wielka zmiana barwy dzwięku.Co tego jest przyczyna.Czy orginalne kolumny maja jakis dodatkowy wzmacniacz .Proszę o pomoc.[koumny sa dobre bo po złaczeniu przewodow wszystkie głosniki graja,ale w jednym tylko wyjsciu z wiezy]
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • Helpful post
    #2
    darek14
    Level 14  
    Witam oryginalne kolumny maja odrębnie zasilane niskie głośniki a odrę bnie średnio-wysokie, nie ma tam dodatkowych wzmacniaczy.
    Końcówek mocy ta wieża ma trzy: dwie dla tonów średnio-wysokich (L i P) bo takie tony są kierunkowe (efekt stereo) i wspólna dla niskich głośniki połączone szeregowo
  • #3
    Tedi30
    Level 21  
    Jak bys radzil zeby moje kolumny podłaczyc by uzyskac ten efekt orginanych. Jak wygląda schemat polączenia w orginanych kolumn może uda mi sie cos z tego zrobic [ podaj wartosci głosnikow orginalnych] Dzieki za podpowiedz pozdrawiam.
  • Helpful post
    #4
    darek14
    Level 14  
    Podłącz głośniki do wyjść oznaczonych na niebiesko i błękitnie (high) jeśli takowe masz na pw przesyłam Ci schemat końcówki mocy
    i muszę się poprawić są dwie końcówki a nie trzy
    tylko niskie głośniki są sprytnie łączone