Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Instalacja w Citroen-ie ?

zyziotm 03 Lis 2003 14:33 1998 4
  • #1 03 Lis 2003 14:33
    zyziotm
    Poziom 15  

    Zamontowałem radio do nowego Citroena (jakiś dostawczy) w serwisie odłączyli zasilanie powrotne deski także miałem tylko plus i GND. I tak:
    - pierwsze radio SONY pochodziło 3 dni i padło
    - drugie Grundig Sound 3000 dwa tygodnie i padło

    Co może być ?
    Uszkodzenie radioodbiorników polega na tym że po dłuższej pracy (po ok. 15 minutach) trzeszczy w głośnikach (co jakiś czas nie zawsze) jakby nie łączyły głośniki ( w innym aucie też).

    Co to za uszkodzenie i jak się przed nim ustrzec ??

    Pozdrawiam

    0 4
  • #2 04 Lis 2003 12:27
    amator2
    Poziom 17  

    Witaj

    Szczerze powiem nie rozumiem co znaczy "Zasilanie powrotne"
    Zobacz czy do kostki zasilającej nie są podłaczone dodatkowe przewody
    magistrali CAN BUS
    Jeśli są podłaczone to po uruchomieniu silnika słychać trzaski w głośnikach
    Podłaczenie niefirmowego radia w skrajnych przypadkach może unieruchomic samochód !
    Najlepiej zrób przelotkę pomiędzy oryginalnymi kostkami a radiem, która posiada tylko przewody niezbędne dla radia ( plus na stałe, plus po stacyjce, masę i automatyczną antenę oraz podświetlenie klawiszy)
    powinno pomóc

    Dla przykładu, założenie radia Grundiga od VW do Peugeot Partner objawia się podobnymi efektami, ponieważ magistrala CAN BUS jest w kostce zasilającej podłaczona do pinu, który w radiach od VW steruje głośnością zależną od prędkości samochodu i uzyskujesz efekt w głośnikach typu im szybciej jedziesz tym głośniej trzeszczy
    Myślę że w Citroenach powinno być podobnie
    Nie wolno odcinać tych przewodów od CANBUS bo unieruchomi się samochód !


    Pozdrawiam
    Sławek 8)

    0
  • #3 04 Lis 2003 13:59
    zyziotm
    Poziom 15  

    właśnie do radia są podpięte tylko plus i minus pisze powyżej. A resztę zrobili w serwisie !!! :)
    Pozdrawiam

    0
  • #4 04 Lis 2003 14:16
    adam white
    Poziom 22  

    Sprawdź, czy kable głośnikowe lub same końcówki głośników nie zwierają do masy.
    Takie zwarcia mogą występować sporadycznie, i dlatego bywają trudne do lokalizacji.

    0
  • #5 04 Lis 2003 15:03
    zyziotm
    Poziom 15  

    sprawdziłem przewody głośnikowe a radio w innym aucie tez już teraz gra źle czyli uszkodzone ale nie wiem co

    0