Elektroda.pl
Elektroda.pl
X
Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wykrywacz metali Jabel J-267 - zbyt niskie napięcie

24 Lip 2007 13:24 4127 10
  • Poziom 10  
    Mam problem z montażem w/w układu. Układ zaopatrzony został już we wszystkie rezystory, kondensatory, zworki zostały włożone, potencjometr również, dioda led, scalak ICL 7660. Również i błąd na płytce został poprawiony; połączone i przecięte ścieżki. Kabelki (+, -) podpięte do baterii 9V. Chciałem teraz
    Cytat:
    [instrukcja] sprawdzić napięcie wzmacniaczy operacyjnych, które powinno wynosić +5 i 5V, mierzone względem masy
    . Biorę więc woltomierz i przykładam jedną końcówkę do nóżki nr 8 scalaka ICL 7660, a dragą końcówkę do nóżki nr 5 (tak jak widzę w instrukcji). Co dziwne napięcie wynosi tylko około 0.25V na jednej i na drugiej nóżce (woltomierz ustawiony na skali 20 voltowej).
    Czy ktoś może wie co może być przyczyną zbyt niskiego napięcia? Może ja coś źle sprawdzam?
    Pozdrawiam
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Poziom 35  
    hrabian napisał:
    ...przykładam jedną końcówkę do nóżki nr 8 scalaka ICL 7660, a dragą końcówkę do nóżki nr 5....
    Pomiar napięcia wykonujesz względem masy czyli pin 3 . Nóżki 3 i 5 . Nóżka 3 to masa a nóżka 5 to wyjście . Natomiast pin 8 to + zasilania układu .
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Poziom 10  
    oki, zrobiłem jak mówiłeś - czarna końcówka woltomierza na pinie 3 i czerwona kolejno na 5 i 8 pin ... ale pokazuje mi (na skali 20) 0.02V, gdy sprawdzam na baterii to napięcie jest dobre (9V). Co może być nie tak?
  • Poziom 35  
    hrabian napisał:
    oki, zrobiłem jak mówiłeś - czarna końcówka woltomierza na pinie 3 i czerwona kolejno na 5 i 8 pin ... ale pokazuje mi (na skali 20) 0.02V, gdy sprawdzam na baterii to napięcie jest dobre (9V). Co może być nie tak?
    Sprawdź kolejno :
    1) napięcie na pinie 8 układu ICL7660 , musi być 5 Volt
    2) jeżeli nie ma to posprawdzaj napięcia na stabilizatorze 78L05
    Oczywiście wszystkie pomiary robimy względem masy .
  • Poziom 10  
    a widzisz - zapomniałem wlutować ten stabilizator. Teraz go podłączyłem i napięcie na pinie 5 i 8 scalaka 7660 względem masy (pin 3) mam -4.97 oraz 4.95. czyli jest chyba oki ?

  • Poziom 26  
    Jest oki i powinna ci migać dioda.
  • Poziom 10  
    Dioda miga.
    Elektronika jest cała złożona łącznie z głośniczkiem ale sondy jeszcze nie wykonałem. Rzeczywiście dioda miga po podłączeniu bateri, a po przekręceniu potencjometra z głośniczka wydobywa się ciągły pisk, który ustaje przy ponownym jego przekręceniu. Jednak mam śmieszne napięcie na scalaku 7660 bowiem wynosi ono na jednym pinie 4.69V a na drugim 4.99V. Czy tak ma być?
  • Poziom 35  
    hrabian napisał:
    ...mam śmieszne napięcie na scalaku 7660 bowiem wynosi ono na jednym pinie 4.69V a na drugim 4.99V....
    A tak troszkę dokładniej ? Na jakim pinie jakie napięcie ?
  • Poziom 10  
    na 5 pinie jest -4.69, a na 8 pinie 4.99 - oczywiście wszystko względem masy (3 pin)
  • Poziom 35  
    Ten układ (ICL7660) to nie najlepszy pomysł do tego zastosowania . Ale jak już jest to musi tak zostać , przynajmniej na razie . Co prawda obydwa napięcia powinny byś takie same ale różnica 0,3 Volta nie będzie miała w tym układzie jakiegoś szczególnego znaczenia .
  • Poziom 10  
    to spoko, dzięki za pomoc :)