Elektroda.pl
Elektroda.pl
X
flexghzflexghz
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pionier U2 - próba reaktywacji

Kamilo89 19 Sie 2007 23:29 23391 73
  • #31
    maga11
    Poziom 15  
    Kamilo89 napisał:
    W moim pionierku tez powinien być 32+32 uF a jest 50+50.


    50uF jeszcze może być. Karta katalogowa do AZ1 podaje jako max Cf 60uF, przy większym kondensatorze lampa ulegnie przyspieszonemu zużyciu ;(
  • flexghzflexghz
  • #32
    Kamilo89
    Poziom 15  
    To może ten kondensator pochodzi z czegoś innego, a nie z Mazura. Ja mam pioniera i tam pracuje UY1N
  • flexghzflexghz
  • #33
    Kamilo89
    Poziom 15  
    dipol napisał:
    500v zmiennego 1500 stałego napięcia, bo jak wladasz antenę to żeby kogoś nie ubił jak dotknie przewodu patrząc na zdjęcia to cewki masz obrobione przez myszy sprawdz kond w pcz częst przerywały ,na nowo trzeba pcz zestroić,rdzenie dawno straciły swoje wląściwości,najpierw wymień elektrolit pod spodem przy tym rezystorze drutowym tam chyba był uzyskiwany minus dawno to bylo jak się to naprawiało (40lat hihi) powinno ustąpić brumienie,wymień te kondensatory w rurkach szklanych a żeby to wyglądalo orginalnie trzeba kond, styrofleksowe włożyć w szklane i zalac smołą

    Wymieniłem duży kondensator pod spodem chassis (50uF 12/15V) na 47 uF 35V i brumienie ustąpiło:) co dalej czy dolutować dotego dużego równolegle 22uF 400V? Lampy UY1N (prostownicza i UBL 21 po chwili pracy robią sięgorące i pażą. W głośniku na wszystkich zakresach słychać jedynie buczenie sieci.
  • #34
    jdubowski
    Specjalista - urządzenia lampowe
    Kamilo89 napisał:
    Wymieniłem duży kondensator pod spodem chassis (50uF 12/15V) na 47 uF 35V i brumienie ustąpiło:) co dalej czy dolutować dotego dużego równolegle 22uF 400V?


    Nie zaszkodzi, jeśli dalej masz przydźwięk sieci.

    Kamilo89 napisał:
    Lampy UY1N (prostownicza i UBL 21 po chwili pracy robią sięgorące i pażą.


    To jest w miarę normalne. Pomierz prąd anodowy UBL21 (proste - w obwodzie transformatora głośnikowego) - upewni cię to o tym czy lampa nie jest przeciążona.

    Kamilo89 napisał:
    W głośniku na wszystkich zakresach słychać jedynie buczenie sieci.


    Z cewkami ogryzionymi przez myszy audycji nie usłyszysz, moze na krótkich się uda (gruby drut).
    Jaką masz antenę?
  • #35
    Kamilo89
    Poziom 15  
    Antena kawałek drutu, choć pod kaloryfer też się juz podłączyłem. a cewki włsnie nie wszystkie są zniszczone, przynajmniej na niektórych nie widać i i miernik pokazuje że przewodzą. Mówisz zmierzyć prąd anodowy w obwodzie trafa czyli wpinam amperomierz pomiędzy jeden kabelek a trafo? Wybaczcie, ale specem to nie jest a moje urządzenie pomiarowe to zwykły miernik uniwersalny i amperomierz jest na prąd stały. Buczeniem sieci mogę się zająć później na razie chciałbym jakiś szum uzyskać przy kręceniu skalą a jedyne co słyszę to buczenie:(.

    A i jeszcze jedno czy wymienić kondensatory papierowe na ceramiczne?
  • #36
    tszczesn
    Specjalista-oldradio
    Kamilo89 napisał:
    Antena kawałek drutu, choć pod kaloryfer też się juz podłączyłem. a cewki włsnie nie wszystkie są zniszczone


    Nie rób tego więcej, jeżeli ci jest miłe życie twoje i twoich sąsiadów. Pionier jest połączony galwanicznie z siecią, oznacza to, że od przewodów sieciowych nic go nie oddziela - dotknięcie chassis to to samo jak wetknięcie palca do gniazdka. Co prawda wejście antenowe i uziemienie jest oddzelone kondensatorem, ale tu nawet niewielki upływ (praktycznie zawsze obecny w tych kondensatorach) oznacza podłączenie bliżej nieokreślonego, ale potencjalnie niebezpiecznego napięcia do sieci CO.

    Kamilo89 napisał:
    A i jeszcze jedno czy wymienić kondensatory papierowe na ceramiczne?


    Nie, jak nie jest do bezwględnie potrzebne, zawsze oryginał jest cenniejszy.
  • #37
    Kamilo89
    Poziom 15  
    Na orginalnosci mi nie zależy, bardziej na tym aby coś zagrało. Jeśli chodzi o podłączenie zawsze podłączam tak aby fazy nie było na chassis, gdy tak jest to śrubokręt z neonówką coś pokazuje zarówno na antenie jak i na uziemienu. A z tym kaloryferem uznałem albo sąsiedzi albo to radio zagra. jak rozpoznać czy taki papierowy kondensator jest dobry czy nie?
  • #38
    tszczesn
    Specjalista-oldradio
    Kamilo89 napisał:
    Na orginalnosci mi nie zależy, bardziej na tym aby coś zagrało. Jeśli chodzi o podłączenie zawsze podłączam tak aby fazy nie było na chassis, gdy tak jest to śrubokręt z neonówką coś pokazuje zarówno na antenie jak i na uziemienu. A z tym kaloryferem uznałem albo sąsiedzi albo to radio zagra. jak rozpoznać czy taki papierowy kondensator jest dobry czy nie?



    Zmierzyć mu prąd upływu. Tak naprawdę szkodzić może w trzech miejscach - sprzężenie anody z siatką (podaje na siatkę pewien dodatni potencjał), przy filtrowaniu napięć zasilanych dużymi opornikami (np, siaka druga pentody zasilana 100kΩ) i wtedy, gdy pracuje przy duży napięciu bez żadnego ograniczenia pradu jakimś innym elementem (np. jako filtrujący zasilanie). W tym ostatnim wypadku widac to od razu - kondensator zaczyna sie gotować i wycieka z niego smoła.
  • #39
    Kamilo89
    Poziom 15  
    Reszta chyba jest w porządku bo radio sobie tak buczało wczoraj 10 minutek i nic nie wyciekło i nie wybuchło. Jutro dokładnie posprawdzam wszystkie połączenia. Zauważyłem że podczas ruszania potencjometrem gdy następuje moment trzasku skala przygasa to ale chyba normalne nie?
  • #40
    tszczesn
    Specjalista-oldradio
    Kamilo89 napisał:
    Reszta chyba jest w porządku bo radio sobie tak buczało wczoraj 10 minutek i nic nie wyciekło i nie wybuchło. Jutro dokładnie posprawdzam wszystkie połączenia. Zauważyłem że podczas ruszania potencjometrem gdy następuje moment trzasku skala przygasa to ale chyba normalne nie?


    Normalne, lampa może tez lekko błyskac przy głosnym odbiorze.
  • #41
    Kamilo89
    Poziom 15  
    Dziś włączyłem radyjko i w pewnym momencie zaczęły być słyszalne jakieś szumy i trzaski. Nie wiem czy to jakieś elementy sie "rozkręciły" i zaczęły pracować same z siebie czy to oczyszczenie podstawek i wyprowadzeń lamp. Te szumo-trzaksi jednak czasem się gubią, zauważyłem też ze przydźwięk sieci trochę jakby się uciszył. Te szumo-trzaski to cos jakby szukanie na współczesnym UKF, nie przypominają mi gwizdów i świstów fal krótkich, które dziś słyszałem w garażu na starym radyjku tranzystorowym, chociaż moja wieża wydaje podobne dźwięki na długich i średnich. Dodam, że zmiana pozycji przełącznika zakresów też jest słyszalna takim charakterystycznym pyknięciem w głośniku. Co o tym sądzić? Czy te nowe dźwięki to oznaki pracy heterodyny? Jutro może będę miał inne lampy do podmiany.
  • #42
    tszczesn
    Specjalista-oldradio
    Kamilo89 napisał:
    Co o tym sądzić? Czy te nowe dźwięki to oznaki pracy heterodyny? Jutro może będę miał inne lampy do podmiany.


    Możliwe - czy radio reaguje na strojenie?

    A czynnos heterodyny możesz sprawdzić mierząc prąd płynący przez opornik siatkowy triody heterodyny - jak płynie kilkadziesiąt µA to heterodyna dzała.
  • #43
    Kamilo89
    Poziom 15  
    tszczesn napisał:

    Możliwe - czy radio reaguje na strojenie?

    A czynnos heterodyny możesz sprawdzić mierząc prąd płynący przez opornik siatkowy triody heterodyny - jak płynie kilkadziesiąt µA to heterodyna dzała.

    Czy reaguje na strojenie niby jakieś trzaski i cos sie zmieniała jakby jakaś reakcja była ale ale czasami jest tylko przydźwięk sieci. Muszę dokładnie posprawdzać połączenia, bo może coś jest luźne. Jeżeli chodzi o sprawdzenie heterodyny to tak bardziej łopatologicznie by mi trzeba wyjaśnić. Co gdzie podłączyć bo jak wspominałem mam miernik uniwersalny do dyspozycji. Jakiś inny sprzęt może uda mi się załatwić za tydzień z pracowni fizycznej.
  • #44
    Kamilo89
    Poziom 15  
    Wydaje mi się, że te szumy. które raz słychać, a raz nie to wina wadliwej lampy UCH 21-tej pomiędzy filtrami p.cz( te aluminiowe kubki). Puknięcie w nią rączką śrubokręta (delikatne) jest słyszalne w głośniku, a gdzieś czytałem że tak nie powinno być i taką mikrofonującą lampę należy wymienić zgadza się? Nie jestem przekonany czy do końca to też wina tej lampy, bo radyjko czasem znów się wzbudza - słychać takie purtanie. Jednak stuknięcie w okolice przełącznika powoduje ze znów albo słychać szumy albo tylko buczenie. Jeżeli w głośniku słyszę te szumy co wydaje mi się oznaką pracy radyjka nie odbieram kompletnie nic na każdym z zakresów czyli chyba w każdym zakresie jest coś z cewkami prawda? Nie wiem, które są które bo chciałbym wiedzieć czy przynajmniej jeden zakres jest kompletny.
    Zamieniłem UCH 21 miejscami ta druga nie mikrofonuje. Odbiornik ma znów jakieś kaprysy i się wzbudza czy może to być wina jakiegoś styku przy przełączniku zakresów?
  • #45
    tszczesn
    Specjalista-oldradio
    Kamilo89 napisał:

    Czy reaguje na strojenie niby jakieś trzaski i cos sie zmieniała jakby jakaś reakcja była ale ale czasami jest tylko przydźwięk sieci. Muszę dokładnie posprawdzać połączenia, bo może coś jest luźne. Jeżeli chodzi o sprawdzenie heterodyny to tak bardziej łopatologicznie by mi trzeba wyjaśnić. Co gdzie podłączyć bo jak wspominałem mam miernik uniwersalny do dyspozycji. Jakiś inny sprzęt może uda mi się załatwić za tydzień z pracowni fizycznej.


    Odlutowujesz koniec opornika siatkowego od strony masy i łączysz go z ty punktem przez mikroampermierz. Powinni płynąc kilkadziesiąt mikroamperów.
  • #46
    Kamilo89
    Poziom 15  
    Radio znów purta, dolutowanie 2 kondensatorów po 22uF do tego dużego na chassis nic nie dało, ale przyłożenie do tego 47uF pod spodem chassis kondensatora 2200 uF powoduje, ze purtanie zanika, ale chyba tak tego podłączyć nie mogę prawda?. Właśnie oglądam jeden z filtrów p.cz i widzę, ż
    ze płytki kondensatora troszkę od siebie odstają wygląda to mniej więcej tak:
    Pionier U2 - próba reaktywacji
    dolny podobnie się rozchodzi.
    Jeżeli chodzi o ten opornik siatkowy to doszukałem się czegoś w gumowym wężyku co łączy lampę nad przełącznikiem zakresów do masy czy to ten punkt? Czerwoną kropką-tą na dole obrazka zaznaczyłem połączenie z chassis a tą u góry w okolicy lampy.
    Pionier U2 - próba reaktywacji
    Wiem że już robię się upierdliwy, ale bardzo mi zależy na uruchomieniu tego radia.
  • #47
    Kamilo89
    Poziom 15  
    Właśnie zabrałem się za pomiary napięć i zauważyłem, że w momencie gdy radio zaczyna się wzbudzać napięcie na tym dużym kondensatorze wzrasta o ok 20 V. Przed wzbudzeniem jest ono o okolo 10 V niższe od podawanego na schemacie a poźniej zamiast 190 mam 210 a zamiast 125 jest 141V.
    Moje pytanie brzmi - czy mogę prowadzić pomiary na wzbudzonym odbiorniku? W trakcie tego purtania wewnatrz UBL 21 widać takie niebieskie tło odbijajace sie o te elementy w lampie, mruga to w rytm purtania.
  • #48
    jdubowski
    Specjalista - urządzenia lampowe
    Kamilo89 napisał:
    ale przyłożenie do tego 47uF pod spodem chassis kondensatora 2200 uF powoduje, ze purtanie zanika, ale chyba tak tego podłączyć nie mogę prawda?.


    Dołącz do tego elektrolita równolegle sprawny o pojemności 47µF i daj znać co się zmieni.
  • #49
    Kamilo89
    Poziom 15  
    Ten pod spodem chassis mam podmieniony na 47uF, nie wiem czy przyczyną nie jest gdzieś jakiś luz bo wystarczy potem przełączyć zakres i radio się wzbudzi. Chyba, że to coś z potencjometrem, bo na samym poczatku radio niby działa ale słychac totalna cisze, lekkie poruszenie jest trzask i słychać już purtanie i żarówki mrugają.
    Czy jest w okolicy Rudy Śląskiej ktoś kto się zajmuje naprawą takiego sprzętu? Chciałbym żeby przynajmniej mi ktoś spojrzał w to radyjko, bo w siebie nie wierze. Sprawdzam napięcia ale jakoś albo coś źle czytam albo takie różnice to norma, w jednym miejscu 20V za mało w innym 20 V za dużo.
    Póki co mam wypolerowaną skrzynke, wypraną szmatke z głosnika i przedłużony kabel do głośnika, żeby całość swobodnie ułożyć na biurku.

    Zapomniałem dodać, ze napięcie na tym rezystorze połączonym równolegle do tego kondensatora też jest wyższe niż na schemacie. Pomiar wykonuje miernikiem którego minus łącze z masą radia czyli chyba dobrze, nie?
  • #50
    Kamilo89
    Poziom 15  
    Witam dziś złożyłem nasmarowany potencjometr, który był w stanie kiepskim- brakowało ślizgacza, który to leżał w puszcze potencjometru o ile to był on. Był również uszkodzony cypelek ograniczający kąt obrotu. Całość nasmarowałem WD-40 Teraz po złożeniu całości radyjko już nie purta, na maksymalnej głośności słychać ciche buczenie sieci, a niezależnie od obrotu potencjometrem też jest jakiś cichy przydźwięk ale taki inny bardziej coś jak buuu i wuuu razme wzięte ale bardzo ciche.

    Ponawiam czy w okolicy Rudy Śląskiej jest jakiś specjalista od radyjek tego typu, który by mi pomógł w naprawie? Oczywiście nie za darmo.

    W załączeniu foto potencjometru i tego czegoś co uznałem jako ślizgacz.

    Pionier U2 - próba reaktywacji
    Pionier U2 - próba reaktywacji
  • #51
    Kamilo89
    Poziom 15  
    Mam takie pytanie - czy zamiast tych kondensatorów płytkowych gdyby nie udało mi sie dostać odpowiednich pojemności to czy mogę zastosować nieco inne? Bo jutro może uda mi sie znaleźć czas i zakupie pare elementów.
    Póki co jestem w trakcie czytania Klimczewskiego - "Jak czytać schematy radiowe".
    Pozdrawiam Kamil
  • #52
    jdubowski
    Specjalista - urządzenia lampowe
    Kamilo89 napisał:
    Mam takie pytanie czy zamiast tych kondensatorów płytkowych gdyby nie udało mi sie dostać odpowiednich pojemności to czy mogę zastosować nieco inne?


    Raczej nie - większość z nich pracuje w obwodach rezonansowych, pojemności są krytyczne.

    Poza obwodami rezonansowymi można zastosowac pojemności o wartości różniące się nieco (np 47nF zamiast 33nF).
  • #53
    Kamilo89
    Poziom 15  
    A mogę np łączyć 2 kondensatory aby uzyskać właściwą pojemność? Czy lepiej tka nie robić bo mimo tej samej pojemności takie połączenie się nie sprawdzi? Dziś wyskoczyły ważniejsze sprawy i jak zwykle nie wiem kiedy sie za to znowu zabiore.
  • #54
    KaW
    Poziom 34  
    w tej dziurce był węglowy ślizgacz -chyba ten detal Ci zginął w trakcie czyszczenia -taki mini grzybek.Jego kapelusz jeżdził pościeżce oporowej a trzonek miał w otworku.
  • #55
    Kamilo89
    Poziom 15  
    Drugie zdjęcie przedstawia ten ślizgacz w takim razie tam też go zabudowałem i potencjometr działa, ale reszta nie bo niema czasu aby się nią zająć a w okolicy jedyny gościu od RTV powiedział ze jak będzie na emeryturze to może wtedy mi poświęci czas.
  • #56
    Kamilo89
    Poziom 15  
    Dzisiaj postanowiłem zagospodarować swój wolny czas i wrócić do tego radyjka kupiłem kondensatorki podmieniłem, a efektów żadnych to nie przyniosło.
    Mam pytanie bo skoro cewki od długich i średnich mam częściowo nadgryzione mogę odwinąć uszkodzone zwoje i je skrócić? Wydaje mi się, że nie uruchomie tego radyjka mimo, że to może być jakiś banał :(
  • #57
    airnox
    Poziom 24  
    Cewki najlepiej odwinąć i ponownie je nawinąć. Zależy jeszcze jakim drutem są nawijane - w swojej "syrenie" miałem przepaloną. Na szczęście drut jaki był użyty wogóle się nie różnił od tego w styczniku (czy przekaźniku, nie pamiętam co to było) na 380V. Ilości zwojów albo zliczysz, albo znajdziesz gdzieś w opracowaniach. Tylko trzeba z tekturki zrobić ograniczenia ;) A odwinięcie zmieni parametry cewki. Ponadto może być tak, że do wywalenia pójdzie pół cewki a w takim wypadku bardzo mocno zmieni to jej właściwości.

    Pozdrowienia
    Airnox
  • #58
    marcin_oizo
    Poziom 28  
    Cewki fal długich i średnich można nawinąć masowo z taką samą ilością zwojów jak oryginalnie. Ja nawijałem już wielokrotnie cewki a to do Pionierka a to do Syreny i Stolicy i zawsze radio pracowało poprawnie z moimi cewkami.
    Które cewki masz nadgryzione (obwód wejściowy czy heterodyna)? Mam dane nawojowe cewek i mogę podać konkrety.
  • #59
    Kamilo89
    Poziom 15  
    Z krótkich zarówno oscylator jak i wejście są całe tzn tak wyglądają, a jeżeli chodzi o reszte to chyba oscylator ze średnich nie jest taki zły. Oscylator z długich obgryziony, wejście długich pogryzione troche bardziej i średnie wejście też obgryzione. Z tym odwijaniem to się zastanawiałem po prostu czy może wtedy by udało by mi się usłyszeć coś podczas poszukiwania stacji, a tak ciągle mam cisze w głośniku na każdym zakresie żadnego gwizdu czy świstu jedynie cichy przydźwięk sieci.
  • #60
    Użytkownik usunął konto
    Użytkownik usunął konto