Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Blaupunkt HAMBURG SQM 23 - nie działa tuner radiowy?

mateusz1986 28 Lip 2007 00:25 1697 2
  • #1 28 Lip 2007 00:25
    mateusz1986
    Poziom 10  

    Witam, z góry mówię że jestem nowicjuszem jeżeli chodzi o naprawę sprzętu RTV. Wygrzebałem sobie radio, które leżało od dawna w domu i postanowiłem, że skoro tak leży to może możnaby było spróbować je uruchomić. Ów sprzęt to Blaupunkt HAMBURG SQM 23, radio ma już kilkanaście lat.

    Magnetofon, jak i końcówka mocy są sprawne, kasety odtwarza całkiem przyzwoicie, co do tunera to mimo podłączenia anteny z kablówki objawy są takie jakby tej anteny wcale nie było, po wciśnięciu automatycznego przeszukiwania pasma tuner kręci się w kółko od 87,5 do 108 MHz i niczego nie znajduje. Sprawdziłem kabel antenowy i ten jest ok, tak samo jak gniazdo antenowe, z którego biorę sygnał.

    Zdjąłem obudowę i z ciekawszych rzeczy jakie tam są, a wg mnie odpowiadają za strojenie stacji to chyba układ SAA1057 oraz drugi SO42P(jest to jakiś mikser częstotliwości do 200MHz). Mam do nich dataszity, ale nie wiem czy mogę je tutaj wrzucić, co do SAA1057 to na 8 nóżce jest wejście sygnału FM, natomiast 18 pin to "test".

    Ja osobiście sam nawet nie wiem za bardzo jak do tego podejść (kiedyś wreszcie trzeba zacząć :), znaczy co pomierzyć?, co posprawdzać?, wizualnie oceniając wydaje mi się że nic nie jest spalone, ani też nic nie śmierdzi jak spalone.


    Być może tu na forum jest ktoś kto przerabiał podobny przypadek i jest w stanie coś podpowiedzieć, byłbym wdzięczny.

    Pozdrawiam,

    0 2
  • #2 28 Lip 2007 02:28
    SlaweK
    Poziom 43  

    Jeśli synteza działa i lata to nie czepiaj się jej. Poszukaj usterki we wzmacniaczu wejściowym, pośredniej, czy wszystkie scalaki mają zasilanie, czy po dostrojeniu ręcznym do stacji coś odbiera, czy przy zmianie częstotliwości zmienia się szum... to wiele powie ale wprawnemu, jeśli nie masz sporego doświadczenia w technicze UKF to trochę czarno to widzę.

    SławeK

    0
  • #3 17 Paź 2007 16:46
    ryshard
    Poziom 15  

    Witam, by nie zaczynać nowego tematu podepnę się pod ten.
    Mam takie pytanie, jaki do tego radia idzie procesor? Dostałem go podobnie działająca kaseta, tuner trup na wyświetlaczu ciemno. Ostatnio wziąłem i podgrzałem procesor stacją hot air i ruszyło, działało wszystko, jak ostygł znowu ciemno wtedy wygrzałem dokładnie, przelutowałem cały procesor oporówką, a taraz na wyświetlaczu same 8888, chyba przegrzałem.

    0
  Szukaj w 5mln produktów