Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

6230i LCD nie wyświetla wszystkiego. Nie działa buzzer.

jezior90 29 Lip 2007 13:45 1202 8
  • #1 29 Lip 2007 13:45
    jezior90
    Poziom 10  

    Witam, mam 6230i kolegi, po zalaniu, ale niepełnym (leżała przednią stroną w płytkiej kałuży. Telefon wyczyscilem, i ruszył - wszystko ma (zasieg, glosnik, mikrofon, kamera itp) - nie działa tylko buzzer oraz LCD ma problemy - nie wyswietla duzej czesci elemntow - np napisu podaj kod PIN - ale ramka do wpisania Pinu wyswietlana jest juz normalnie, tak jak wskazniki zasiegu i baterii. Zmienia także niektore itery na cyfry - np ERA PL na 2204 (chyba, nie pamietam dokladnie:)). Pod wyswieltaczem widac odparowaną wodę. I tu mam pytanie - czy uszkodzony jest sam wyswietlacz, ewentualnie elementy na jego tasmie, czy moze wina leży po stronie ktoregos z układów odpowiadających za LCD? Jesli to drugie, prosilbym o jakąś serwisówke która pokazuje które układy odpowiadają za LCD. Dziękuję za wszelką pomoc, pozdrawiam!

  • Pomocny post
    #2 29 Lip 2007 15:38
    matezzz
    Spec od GSM

    problem raczej nie leży ani w wyświetlaczu ani w układzie wyświtlacza. może spróbuj ją przesoftować.

  • #3 30 Lip 2007 11:45
    jezior90
    Poziom 10  

    telefon sflashowalem, co prawda wystapil pod koniec jakis blas przy erase mass memory(co to wogole jest?), ale MCU PPM CNt wgrał się, telefon dalej się włącza, tyle że teraz ma white LCD.

  • #4 30 Lip 2007 11:52
    matezzz
    Spec od GSM

    czyli już wiesz gdzie szukać problemu.
    spróbuj bez cnt sflaszować, i wklej może log z programu.

  • #5 31 Lip 2007 18:31
    jezior90
    Poziom 10  

    flash bez CNT, rowniez nieudany, oto log:

    Detected: V 03.88 28-Jul-06 RM-72 GSM P1.1 (c) NMP.
    1st Boot Ok, TIKU, UPP: 1052
    Fl0: 0x00000000-0x00FFFFFF,00EC22F8,Sam K8S2815ETA
    Fl1: 0x02000000-0x03FFFFFF,00EC0035,Sam KEE00D00CM
    Algorithm: te_amd_b.fia, Ver: 4.52.0
    Algorithm Ok, MSID: 84BA0BDD2CDD47F23D66FB9A41
    Decoded MSID: 91DFBAE9-005AF45B-A8000000
    Encoded FAID: 241C7330-32364155-410AD386
    Area1: 0x00000000-0x0000FFFF Erased, Time: 00:00
    Area2: 0x00010000-0x009FFFFF Erased, Time: 01:49
    Area3: 0x00A00000-0x00B3FFFF Erased, Time: 00:13
    Area4: 0x00B60000-0x00FAFFFF Erased, Time: 00:47
    MCU Flashing Completed, Time: 01:08
    FLASH_FILE_MM_TYPE: TIKU MON CSM [OneNAND]
    1st Boot Ok, TIKU, UPP: 1052
    Fl0: 0x00000000-0x00FFFFFF,00EC22F8,Sam K8S2815ETA
    Fl1: 0x02000000-0x03FFFFFF,00EC0035,Sam KEE00D00CM
    Algorithm: te_oncsm.fia, Ver: 4.52.0
    Warning: Must be Used File for NAND Chips (E)
    Erasing Mass Memory
    Erasing Error: MM_2B_2, Time: 00:10
    Process Failed, Repowering Mobile


    Dopiero teraz zauwazylem ten komunikat:

    Warning: Must be Used File for NAND Chips (E)

    Co on oznacza? Jakiego pliku mam użyć?

    do flashowania uzylem plikow:

    MCU: rm72_73_11003.880
    PPM rm72_73_110M_03.88b
    PM: RM-72_EU_ALS.pp

    Wczesniej, jak flashowalem PPM, uzywalem do tego pliku:

    CNT: rm72_73_110E_03.88.ucp_b

    Teraz przywlaczeniu pojawiaja sie rozne paseczki, potem jest white LCD z tym, że przy wcisnieciu jakiegokolwiek klawisza numerow(np 4) pojawia sie czarny kwadrat. Co dalej?

  • Pomocny post
    #6 31 Lip 2007 18:35
    matezzz
    Spec od GSM

    a napewno dobry flash ładujesz?
    do 6230i są dwa różne, bo dwie płyty były.

  • Pomocny post
    #7 31 Lip 2007 19:06
    superbeny666
    Poziom 18  

    w 6230i jest flash M i E ty musisz zaladowac tego z E wyraznie Ci pisze
    Pozdrawiam

  • #8 04 Sie 2007 10:59
    jezior90
    Poziom 10  

    Witam, po flashowaniu plikami E telefon wstał, działa wszystko oprócz kamery - gdy próbuję ją uruchomić wyświetla się napis ,,operacja nie powiodła się". To raczej wina softu prawda? Kamery czy jest sprawna nie mam jak sprawdzic, bo nie mam innego telefonu z taką.

  • #9 04 Sie 2007 18:22
    matezzz
    Spec od GSM

    skoro telefon sflaszowałeś, to chyba soft tu nie pomoże?
    możesz dla pewnosci wrzucić pm, ale raczejnic to nie da.
    raczej wina hw.
    podstaw "oko", przegrzej Hw accelerator, itp..

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME