Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z Radeonem 9800 pro artefakty?

30 Lip 2007 13:42 939 4
  • Poziom 10  
    Mam problem z radeonem 9800 pro z kosciami samsung.
    Karte kupilem na allegro.
    Przez pare dni bylo wszysko w porzątku, ale teraz mam taki problem:

    Po włączeniu komputera w momencie gdy podliczana jest pamięć na ekranie pojawiają się białe prostokąty, nie są duże (wielkość 2-3 znaków) ale jest ich dużo. Można powiedzieć, że układają się w 3 kolumny na długość całego ekranu. Gdy system podliczy pamięć przechodzi do następnego ekranu gdzie bodajże wypisuje hardware, tam już jest wporządku z wyświetlaniem. Następnie pojawia się ekran uruchamiania systemu WIN XP i tam objawy są podobne do tych pierwszych, z tym, że prostokąty mają inny kolor. W przypadku gdy przy uruchamianiu systemu włączy się scandisk to co 2 litera nie jest wyświetlana, albo tylko kilka pikseli z niej. Objawy awari w samym windowisie polegają na tym, że kursor jest zniekształcony (pojawiają się pod nim jakieś kreski), podpisy pod ikonami są niewyraźne. Filmów nie można oglądać, ponieważ pojawiają się tajemnicze prostokąty, w tym przypadku różowe. Emulacja grafiki w przypadku gier nie działa poprawnie. (wyskakują jakies trójkąty)

    Prosze o pomoc: cry:
  • Poziom 39  
    Tak to jest jak się kupuje z allegro sprzęt komputerowy. Karta musiała być przetaktowana i w palnik dostał GPU lub/i pamięć. Ja też kiedyś zrobiłem błąd i kupiłem na allegro 9550XT i ten sam problem. Karta nadaje się do serwisu, który wymienia GPU oraz pamięci.
  • Spec Overclocking
    To, że zakup odbył się przez allegro wcale nie musi oznaczać, że karta była uszkodzona. Uszkodzenie mogło powstać z winy złego zasilacza, wysokiej temperatury u pytającego, zwłaszcza, że jak sam napisał, przez kilka dni było dobrze.
  • Poziom 10  
    Karta jest jeszcze na gwarancji u tego faceta sprobuje ja odeslac na warunkach reklamacji
  • VIP Zasłużony dla elektroda
    Najpierw sie zastanów czy ty jej nie ugotowałeś nie sprawdzając czy działa wentylator etc. Wyżej wymieniony efekt powstaje na skutek przetaktowania karty (w sensie zagotowania jej). Jeżeli nie jest poważnie uszkodzona można by spróbować obniżyć jej taktowanie do pierwotnego stanu