Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Winamp Discolitez wizualizacja LED

gulson 18 Gru 2006 17:01 183416 542
  • #211 18 Gru 2006 17:01
    lukas90
    Poziom 11  

    Ale ten układ zapobiegnie przeciążeniu LPT
    Czy dzieki niemu nie będu musiał 5V podłaczać do scalaka 74374?

    A dysponuje ktoś zdjęciami układu LED + żarówki?

  • Sklep HeluKabel
  • #212 19 Gru 2006 20:11
    VIGOR_PICTURES
    Poziom 20  

    lukas90 napisał:

    Czy dzieki niemu nie będu musiał 5V podłaczać do scalaka 74374?


    Ten układ ( ULN 2803 ) nie ma żadnego wpływu na 74374. 5V musisz podłączyć - tego nie obejdziesz. ULNa wpinasz na wyjściu 74374. Podpinasz do niego GND, i + i dalej już tylko diody.

    lukas90 napisał:

    A dysponuje ktoś zdjęciami układu LED + żarówki?


    Chodzi Ci o schemat ideowy?
    Jeśli tak to, w piątym poście do góry na tej stronie (7) jest schemat ideowy jak podłączyć ULNa, i diody.
    A schemat ideowy , jak podłączyć żarówki jest chociażby na www.discolitez.com

    Powinieneś się połapać jak to działa. Na tym schemacie nie ma uwzględnionych rezystorków
    Winamp Discolitez wizualizacja LED
    [kliknij, aby powiększyć obrazek]

    Pozdrawiam

  • #213 21 Gru 2006 00:41
    lukas90
    Poziom 11  

    W miarę wszystko rozumiem.
    A teraz napięcia. Zmierzyłem miernikiem na wtyczce od cd-romu i wychodzi:

    To do układu scalonego 74374
    +5V = 5.03-5.08V to powinno być chyba dobre?

    A to do LED
    +12V = 12.94-12.98V Nie jest tu przypadkiem za duże napięcie ?

  • #214 27 Gru 2006 19:37
    VIGOR_PICTURES
    Poziom 20  

    lukas90 napisał:
    W miarę wszystko rozumiem.
    A teraz napięcia. Zmierzyłem miernikiem na wtyczce od cd-romu i wychodzi:

    To do układu scalonego 74374
    +5V = 5.03-5.08V to powinno być chyba dobre?

    Ja tam, żeby nie mieć wahań napięć to po prostu wstawiłem stabilizator napięcia 7805. I dlatego do 74374 dochodzi mi 4.99 - 5.01 V. I nie myśle, czy przy większym obciążeniu zasilacza nie zmienią się napięcia.

    Cytat:

    A to do LED
    +12V = 12.94-12.98V Nie jest tu przypadkiem za duże napięcie ?

    Jest. Ja mam wpięte przed każdą diodą opornik bodajże 100 ohm, i śmiga.

  • #215 28 Gru 2006 20:54
    gts1991
    Użytkownik obserwowany

    Witam
    Ja mam taki pomysł jak na rysunku w panit, razy 8 bo na kanał zasilanie 12V układ wykonawczy led super jasne żarwółki itp.. mam pytanie czy jest poprawnie zaprojektowny ,musi chronić LPT w kopmuterze i się od niego chronić po to te cny17 ,wiem troche drogo :D:D
    Szczęśliwego nowego roku :D:D

  • #216 28 Gru 2006 23:20
    Uszol 1990
    Poziom 29  

    witam
    jak tak robisz to nie wiem czy jest to sens dawać ?
    daj uln2803 i tym mofseta chyba wysterujesz

  • Sklep HeluKabel
  • #217 16 Sty 2007 23:00
    robakZSE
    Poziom 11  

    witam przeczytalem cala dokumentacje ale zadna z odp mnie nie satysfakcjonowala potrzebuje odp bo mam problem.podlaczylem wszystko ok na podstawowym ukladzie z 5mm diodami i BC109 ale diody non stop siwieca uzywam diskolitez pierwsza wersje i winampa 5.21 woltomierzem sprawdzalem napiecie w porcie podczas pracy discolitez i napiecie wyniosilo ciagle 4.41V co jest nie tak ;/ port wogole nie odbiera sygnalow z diskolitez'a ;/

  • #218 17 Sty 2007 19:21
    Uszol 1990
    Poziom 29  

    spróbuj program USER PORT
    albo zainstalować wersje pro :)
    pozdrawiam

  • #219 27 Sty 2007 11:03
    KAZIU41
    Poziom 10  

    Mam pytanie czy dasię zastąpić port LPT jakimś innym np. com.

  • #220 27 Sty 2007 12:34
    VIGOR_PICTURES
    Poziom 20  

    KAZIU41 napisał:
    Mam pytanie czy dasię zastąpić port LPT jakimś innym np. com.


    No, już lepiej...
    Tak, da się go zastąpić innym. COM też może być. Jaki program Cię interesuje?

  • #221 28 Sty 2007 15:39
    trafo230
    Poziom 1  

    a nie da się zrobić tego zamiast na 16 diód to na 32? tak jak w pluginie discolitez podgląd pokazuje?

  • #222 28 Sty 2007 19:13
    KAZIU41
    Poziom 10  

    Witom.
    Dzięki za odp. Potrzebował bym opis wyjść w wtyczki i jakiś najprościejszy program. Oraz teoretyczny opis podłączenia od diod do com.

  • #224 11 Lut 2007 01:22
    piterok4
    Poziom 12  

    Witam!

    Buduje ten układ z 8 żarówkami pod Discolitez. chciałbym jeden kanał przeznaczyć na sterowanie strobola. proszę o podsunięcie pomysłów jak to zrobić. wyzwolenie w tym strobolu jest na triaku. dodaje schematy tych układów.

    https://www.elektroda.pl/rtvforum/viewtopic.php?p=832563#832563

    Dodano po 1 [minuty]:

    https://www.elektroda.pl/rtvforum/viewtopic.php?p=832563#832563

    Dodano po 1 [minuty]:

    https://www.elektroda.pl/rtvforum/viewtopic.php?p=2339229#2339229

  • #226 12 Lut 2007 15:19
    piterok4
    Poziom 12  

    to jest kolorofon sterowany przez port LPT (8 kanałowy) wg. schematu z elektrody

  • #227 16 Lut 2007 14:42
    piterok4
    Poziom 12  

    Ponawiam pytanie dotyczące sterowania stroboskopem. Proszę o pomoc :D

    PS. Discolitez już zrobiłem, działa bez problemu :D

  • #229 17 Lut 2007 15:28
    piterok4
    Poziom 12  

    Dzięki wielkie, kiedys szukałem i tego nie było :D A mam jeszcze problem z optotriakiem. już 2 raz coś sie stało z optotriakiem i kanał przestał działać, a po wymianie jest dobrze. Od czego to sie może dziać?? Myślałem sobie że mogło przyczynić się to ze wkładałem LPT przy włączonym kompie. Czy może tak być??[/url]

    Dodano po 15 [minuty]:

    a zapomniałem dodać że nie zastosowałem tego kondensatora 10n wraz z opornikiem, gdyż dowiedziałem się że jest to niepotrzebne przy małych mocach odbiorników (zabezpieczenie przeciw iskrzeniu). Czy to może miec wpływ??

  • #230 17 Lut 2007 19:47
    VIGOR_PICTURES
    Poziom 20  

    Witam,
    Dodatkowo polecam jeszcze TEN temat.
    Sam niedługo będę budował stroboskop z niego.

    Do sterowania polecam Program Lightning

    Pozdrawiam

  • #231 18 Lut 2007 11:47
    piterok4
    Poziom 12  

    Ponawiam pytanie z 2 postów wyżej. Prosze o pomoc.

    PS. Dzieki za porady dotyczące sterowania strobolem
    :D

  • #232 19 Lut 2007 16:33
    riger
    Poziom 24  

    Czy dla wersji 32-diodowej musze wykorzystywac scalak ULN 2803 czy moge to zrobic na samych 74374? Diody sa zwykle matowe nie jakies super-flux

  • #233 25 Lut 2007 21:40
    bzykman
    Poziom 2  

    Siemka.
    Wykonałem układ do sterowania piecioma żarówkami 230V - działa super :)

    Teraz stoję przed wyborem:
    a) zamontować wszystkie żarówki w jednej obudowie
    b) zrobić obudowę tylko na układ i dorobić wyprowadzenia na zewnątrz do żarówek ustawianych osobno
    c) w obudowę wcisnąć trzy żarówki, a pozostałe dwie na kablach

    za najlepsze rozwiązanie uważam "c)', ale chciałbym Was zapytać co byłoby lepsze :)

  • #234 25 Lut 2007 22:41
    VIGOR_PICTURES
    Poziom 20  

    bzykman napisał:
    Witam.
    Wykonałem układ do sterowania piecioma żarówkami 230V - działa super :)

    Teraz stoję przed wyborem:
    a) zamontować wszystkie żarówki w jednej obudowie
    b) zrobić obudowę tylko na układ i dorobić wyprowadzenia na zewnątrz do żarówek ustawianych osobno
    c) w obudowę wcisnąć trzy żarówki, a pozostałe dwie na kablach

    za najlepsze rozwiązanie uważam "c)', ale chciałbym Was zapytać co byłoby lepsze :)


    Witam,
    Za najlepsze rozwiązanie uważam d) :)
    Mianowicie, do jednej obudowy wrzucić i żarówkę, i układ. Takich obudów możesz zrobić 5.
    Jakie są plusy?
    - lampę podłączasz tam gdzie gniazdko, a do kompa idzie tylko cieniutki kabelek sterujący - odpada problem ciągnięcia grubego kabla.
    - Jeżeli masz mocne żarówki, to możesz podłączać lampy w różnych gniazdkach.
    Minusy:
    - Więcej zabawy z kablami
    - De facto dwa kable wchodzą do obudowy.

    Pozdrawiam
    PS: Jeżeli rozwiązanie d) Ci nie leży, to byłbym skłonny do c)

  • #236 15 Mar 2007 22:47
    ArriSS
    Poziom 11  

    Witam!

    A czy koledzy w programie DiscoLitez tez maja taki problem, ze maja otworzonych duzo efektow to "Timer" w DiscoLitezie glupieje. Tzn jak sie mu ustawi, ze ma zalaczac co 20ms na 1ms to w ogole nie przerywa tylko caly czas daje sygnal?

    Jak ustawie na 50ms z wlaczeniem na 1ms to jest juz dobrze. Na wczesniejszym kompie:

    - procesor Athlona 2,8ghz 64bitowy (I edycja), pamieci 512mb 400mhz ddr1 i plyta gigabaita ze spalona, zintegrowana dzwiekowka, to chodzilo dobrze. Ustawilem nawet na 15ms i dzialalo bez zarzutow przy calej "kupie" efektow.

    A teraz mam athlona am2 w dualu 2,0ghz, pamieci ddr2 1024 800mh geila i plyte msi na nforce'ie 570 i jest lipa. Kombinowalem w biosie nad przelaczaniem po miedzy "epp, ecp, epp+epp albo auto" i tez nic nie daje. Dopiero na 50ms jest dobrze. A jak wylacze prawie cala reszte efektow to jest dopiero ok. W sumie blacha rzecz, ale dopiero wtedy mozna osiagnac super efekty.

    I jeszcze jedno... sygnal do iluminofonii tez w disco litezie, pobieram z tego co sie odtwarza na kompie i glownym suwakiem w mikserze od nagrywania reguluje sobie czulosc (wiadomo jedna piosenka cichsza, druga glosniejsza) i regulacja jest do 1/6 polozenia suwaka, potem jakby wogole nie reagowal :/ to jest dosc przydatne bo gdybym mial na calym suwaku regulacje to z duza rozdzielczoscia mozna by bylo sterowac czuloscia. Moze to kwestia sterownikow?

    Jak koledzy maja jakies propozycje to smialo :)

    PS: Zauwazylem, ze jak sie uruchomi winampa z ta wtyczka do kolorofonu i disco liteza to bedzie lipa. Nawet jak w winampie nic nie odtwarzasz to trzeba wtyczke wylaczyc bo jak bedzie sie bawic disco litez'em to zarowki/ diody beda ci jakos migac, ale slabo i nieregularnie :D

  • #237 15 Mar 2007 23:53
    Uszol 1990
    Poziom 29  

    wątpię że to wina kompa
    ale na to wynika
    ja mam athlona 2000 i jest okej ;) i komp o wieleee gorszy ;p reszta...
    zobacz użycie CPU ;)

  • #238 16 Mar 2007 11:59
    ArriSS
    Poziom 11  

    Uzycie cpu okolo 30%. Mozliwe ze wina sterownikow, sprobuje pokombinowac z innymi podzespolami i zobacze u siostry ona ma P4 dwurdzeniowego 1,8ghz.

  • #239 16 Mar 2007 18:24
    VIGOR_PICTURES
    Poziom 20  

    Witam,
    Jak wiadomo, zarówno w Lightningu, jak i Dicolitez - im bardziej rozbudowany pulpit - tym bardziej żre moc obliczeniową.
    W Discolitez przy dużym rozbudowaniu pulpitów też miałem taki problem.
    Masz dwa wyjścia:
    1. Zmieniasz Discolitez na Lightninga - ja tak zrobiłem, i nie żałuje - szybszy, i ma więcej opcji.
    2. Bawisz się w drzewie procesów w Windowsie. System jak zwykle będzie panikował wyświetlając komunikat o niepożądanych skutkach zmiany priorytetu. Komunikat mamy głęboko w d...poważaniu(:)).

    Code:
    Wchodzisz w Menadżera zadań ( Najczęstsza konfiguracja klawiszy w Windowsie - Ctrl+Alt+Del :D )
    
    -> Przechodzisz w zakładkę Procesy
    -> Wyszukujesz proces o nazwie DlPro2.exe
    -> Klikasz na niego PPM ( Prawy Przycisk Myszy )
    -> Ustaw priorytet
    -> i wybierasz "Wysoki"

    W tym momencie Windows będzie przeznaczał więcej mocy obliczeniowej na Discolitez'a. Nie radze jednak dawać priorytetu "Czasu rzeczywistego" - w tym wypadku Windows daje tyle mocy obliczeniowej na Discolitez'a, że sam sie przycina <sic!> "Wysoki" na pewno wystarczy.
    Pozdrawiam

  • #240 16 Mar 2007 21:49
    ArriSS
    Poziom 11  

    Bez przesady, to nie jest pentium 600mhz. Na wczesniejszym athlonie 2,8ghz 64 bit chodzilo znakomiecie. Ustawienie prioryetu nic nie daje :/ A jest taka lipa, ze jak w timerze ustawie 30ms to chodzi jak chce, a jak ustawie 31ms to juz jest idealnie. Chyba czas na zmiane programu :)

    Pozdrawiam!