Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Tosca 303 - cisza na wyjściu na prawy kanał

RandomHero 31 Jul 2007 02:35 1656 8
Tespol
  • #1
    RandomHero
    Level 2  
    Witam.
    Niedawno dostałem amplituner Tosca 303, który przy próbie podłączenia kolumn podaje sygnał na kanał lewy, natomiast na prawym jest kompletna cisza. Przy próbie podłaczenia słuchawek problem sie powtarza...
    Czy ktoś mógłby mi udzielić pomocy? Bardzo zależy mi na usprawnieniu tego urządzenia...
  • Tespol
  • Helpful post
    #2
    dybas
    Level 37  
    Zatem zaczynajmy... Na początek pomiar napięcia zasilania wzmacniacza
    mocy prawego kanału, pomiar napięcia stałego na wyjściu. Po drodze
    będzie bezpiecznik. Cały? Jeżeli nie, spokojnie, bez pośpiechu. Wmontuj
    sprawny, ale nie podłączaj głośników. Pomiar bez obciążenia. Do dzieła...
    Aha, byłbym zapomniał. Obejrzyj rezystory zasilające. Nie okopcone?
    Tak samo z rezystorami emiterowymi.
  • #3
    RandomHero
    Level 2  
    Wielkie dzięki za odzew :)
    Jeszcze dziś postaram sie dokonać pomiarów, muszę tylko miernik jakiś sobie sprawić... i schemat urządzenia...;)


    Właśnie dokonałem wstępnych oględzin stanu bezpieczników oraz gniazd bezpiecznikowych. Styki były tragicznie zaśniedziałe... bezpieczniki ok. Z jednym wyjątkiem, mianowicie brakowało bezpiecznika w prawym
    gnieździe na głównej płytce. Po przeniesieniu bezpiecznika z lewego gniazda na prawe i podłączeniu urządzenia do sieci, dźwięk z prawego kanału zaczął sie wydobywać...jednak jakość tego dźwięku jest znacząco mniejsza niż była na kanale lewym (sprawdzałem to także na jednej kolumnie), na kanale prawym kolumna "buczała", na lewym dźwięk czysty i bez zakłóceń. Dodatkowo sam amplituner przy wyłączaniu go kiedy prawe gniazdo bezpiecznikowe jest obsadzone, zachowuje sie nienaturalnie, wyłącza sie dość długo.

    Przepraszam że sie tak rozpisuję, ale zauważyłem że przy zmianie bezpiecznika z lewej strony na prawą, to nie kolumna "buczy", ale samo urządzenie. W przypadku gdy odłączę kolumnę z kanału prawego, lub podłączę ją do kanału lewego "buczenie" amplitunera zanika.
    Nie mam pojęcia co może być tego przyczyną... sprawdzę jeszcze jak sie rzecz ma na obsadzonych obu gniazdach. Z uwagi na dość utrudniony dostęp do cywilizacji będę miał możliwość zweryfikowania tego dopiero późnym wieczorem.

    PS. prośba o pomoc wciąż aktualna :)
  • Tespol
  • #4
    markzg
    Level 12  
    Jeśli masz jeden kanał sprawny to najprosciej jest porównać napięcia na jednym i drugim a rozwiązanie samo się znajdzie. Nawiasem mówiąc w tak wiekowym sprzęcie powinieneś chyba zacząć od wymiany kondensatorów elektrolitycznych. Pewnie kilka wylało lub wyschło. Ja w starych radiach zawsze od tego zaczynam i zawsze znajduje kilka padnietych. Oczywiscie cześć jest OK ale i tak je wymienniam tak na wszelki wypadek. Powodzenia
  • #5
    Malas1984
    Level 29  
    Posprawdzaj jeszcze w zasilaczu napiecia i te bezpieczniki wszystkie wloz,gniazda bezpiekow wyczysc dobrze, potem zabierz sie za poszukiwanie innych padnietych elemnentow-jesli twierdzisz ze kanal prawy rozni sie jakoscia dzwieku od lewego, tak jak kolega markzg pisze moga byc wyschniete stare kondensatory elektrolityczne,przegrzane tranzystory, itd.... milego szukania. Zobacz jeszcze czy zasilacz jest wspolny dla obu kanalow czy sa dwa osobne-jesli tak to porownaj(np zamien miesjcami)
  • #6
    Mery84
    VIP Meritorious for electroda.pl
    @markzg Jeśli naprawę zaczynasz od wymiany elektrolitów to nie udzielaj już pomocy nie rób z ludzi wariatów.
    @Malas1984 Dajesz propozycje co jest do zrobienia a nawet nie wiesz o jakim sprzęcie mowa nawet nie zajrzałeś w schemat i nie wiesz jaki tam jest zasilacz. Jaki skutek może mieć taka pomoc sam się domyśl.
    Do rzeczy RandomHero po pierwsze idź za radą kolegi dybasa sprawdzasz zasilacz dokładniej napięcia zasilania stopnia końcowego. Dalej do sprawdzenia jakość potencjometrów często się zdarza w przypadku sprzętu który trochę czasu był nieużywany że tracą one swoje właściwości i zaczynają np. trzeszczeć. Nie zawsze konieczna jest wymiana czasem wystarcza spray Kontakt i służą jak nowe. Następna sprawa która wymaga sprawdzenia to stan tranzystorów pary różnicowej, sterującej i końcowej. Oglądnij rezystory emiterowe (takie nawijane drutem tuż przed samym radiatorem je znajdziesz) jeśli noszą ślady przypalenia prawdopodobnie stuknięta jest również końcówka mocy na szczęście nowa para tranzystorów końcowych to całe 5zł. Póki co czekamy na wyniki pomiarów i porównań względem sprawnego lewego kanału.
    Powodzenia ja też kiedyś reanimowałem Tosce i udało się ;) to dobry sprzęt.
  • #7
    Malas1984
    Level 29  
    Co? Jak nie wiem o jakim sprzecie jest mowa? Przeciez wyraznie w temacie jest napisane-jak byk!! Tosca 303!!!!!! jak niewiadomo? Po co mi schemat od razu-jesli sie ma urzadzenie przed soba tak jak kolega RandomHero i wie sie na czym rzecz polega w zasilaniu itp-to mozna to naprawic bez schematow-jezeli sie tylko spojrzy na zasilacz to wiadomo czy jest symetryczny czy pojedynczy,uzwojenia trafa itd, duzo mozna wywnioskowac!!!!! Nie jeden wzmacniacz juz naprawilem i dziala wszystko bez zarzutu!!!! Nic sie nie ma udawac!!!!-tylko trzeba sie znac choc troche i miec jakiekolwiek pojecie o tym co sie robi ;_) To co z tego ze wyreanimowales kiedys taka Tosce???- to nie daje Ci przewagi tutaj nad nikim od razu,ze jestes na najlepszej drodze. Oczywiscie kolega Dybas tutaj w swym poscie ma racje, ale Twoja wypowiedz jest przynajmniej nie na miejscu ;-)))

    Dodano po 2 [minuty]:

    Nie mow mi tylko ze nie moze sie zdarzyc uszkodzony kondensator-moze-sam sie nie raz przekonalem :-) ale nie jest tutaj w tej Tosce powiedziane ze tak musi byc. Poprostu musi ktos kto przy tym wzmaku bedzie siedzial-odnalezc usterke i usunac oraz jej przyczyne-jesli taka moze istniec-bo tez nie zawsze to sie zdarza ;-)))
  • #8
    Mery84
    VIP Meritorious for electroda.pl
    No i po co te krzyki? Nie bardzo rozumiesz moją wypowiedź a ja nie będę tego objaśniać bo to nie miejsce na offtopy. Co do kondensatorów to oczywiste jest że jak każdy element mogą się zużyć/zniszczyć ale to nie daje żadnej podstawy do rozpoczynania prac przy wzmacniaczu od kontroli kondensatorów. Co do mojej przewagi bo naprawiłem Toscę. Nie mam żadnej przewagi poprostu z pomocą forumowiczów udało mi się naprawić moją i teraz dzielę się wiedzą którą mam z czasów spędzonych nad nią staram się pomóc. Zostawmy spór czekamy na wieści od autora jak postępy i jakieś nowe wieści.
  • #9
    Malas1984
    Level 29  
    Dokladnie-nie ma co sie klocic ;-) , jasne ze nie koniecznie one musza byc padniete,ale kolega autor tematu pisze ze ten kanal cos zagral tylko ze ze slabo-porownywalnym dzwiekiem do tego sprawnego i tutaj moga byc walniete kondensatory(choc nie koniecznie) albo poprostu jakies polprzewodniki przejechane troche. Ale dobrze-poczekajmy na autora-zobaczmy co on powie nam-co wymierzyl i wymienil i zdzialal.....