Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.
itemscope itemtype="https://schema.org/QAPage"

dziwne "buczenie" w jednostce centralnej...

klubklen 31 Lip 2007 10:08 4524 37
  • dziwne "buczenie" w jednostce centralnej...

    #1
    Poziom 9  

    Od pewnego czasu mam tak, że czasem jak włączam kompa słyszę dziwne buczenie dość wyraźnie, a czasem tego buczenia nie ma...

    Jakie mogą być tego przyczyny?
    Czy to poważna usterka?
    Co robić?

    Poprawiłam post.
    Nie używaj wielokrotnie ??, to nie są ozdobniki.
    Dziękuję.
    charm_spider

    0 29
  • #2
    Poziom 22  

    Otwórz obudowę i zobacz, czy wentylatory nie są mocno zabrudzone lub, czy jakiś kabelek nie dotyka któregoś. Być może też łożyska w którymś z wentylatorków zużyły się...

    0
  • #3
    Poziom 16  

    Całkiem możliwe że to któryś z wiatraczków, ale może to być też dysk twardy-może być źle dokręcony. Wiatraczki możesz sprawdzic zatrzymując je pokolei - wstrymując ich prace np.śrubokrętem.
    Pozdrawiam.

    0
  • #4
    Poziom 23  

    Jeżeli dźwięk dochodzi z zasilacza to na pewno jest do wymiany - podaj przy okazji pełną konfigurację twojego komputera (zasilacz-marka,typ i moc, płyta główna, procesor, pamięć, karta graficzna....).

    0
  • #5
    Poziom 10  

    Ja mam to samo :/ Gdy włączam kompa to takie dziwne własnie "brzęczenie, buczenie" i dochodzi to tak właśnie z okolic dysku twardego (głównego, C).

    Pamięć Ram:3072 MB (DDR2 SDRAM)
    Procesor: DualCore Intel Pentium D 820, 2800 MHz (14 x 200) (dwa rdzenie)
    ID płyty głównej 01/25/2008-I945-6A79TG0OC-00
    Karta Graficzna: GeForce 9400GT 500mb
    System Windows 7 32-bitowy ;x

    To będzie na tyle. :/
    PS komputer mi się strasznie ścina i wgl.

    Dodano po 2 [minuty]:

    A i jeszcze zasilacz :
    PROCOMP Model: KY-400W

    0
  • #6
    Poziom 17  

    skoro sądzisz, że buczenie dochodzi z dysku to dla testów odłącz od niego zasilanie i włącz komputer i posłuchaj. W ten sposób upewnisz się czy jest to właśnie dysk.

    pozdrawiam

    0
  • #7
    Poziom 23  

    Witam kolegę stefan1219 na dobry początek wymień sobie zasilacz, a za budzenie tak jak koledzy pisali wyżej co może być np. spowodowane za słabo dokręconym dyskiem twardym, to rozwiążesz później.

    https://www.elektroda.pl/rtvforum/topic1199271.html

    klubklen kolega prosił o podanie pełnej specyfikacji jak narazie jej nie podałeś.

    0
  • #8
    Poziom 10  

    Tak, ale... odkręciłem dwa dyski (c i e), znaczy się nie od razu tylko raz jeden a potem drugi. Potem jeszcze wymieniłem kartę graficzną na moją wcześniejszą 7300 i dalej buczało. Tak samo jeszcze zrobiłem z cd-room. Posmarowałem jeszcze procesor od nowa pastą, ponieważ, w nie których miejscach były nie zamalowane dziury. :/ No mam zamiar wymienić sobie zasilacz, ale jaki około 600+?

    0
  • #9
    Poziom 28  

    Jeżeli to buczenie podobne do ryczenia ,to (gdy buczy/ryczy)delikatnie patyczkiem wyhamuj wentylatory (po kolei).
    Jak po zatrzymaniu wentylatora (ale nie trzymaj go długo na blokadzie :!: ) przestanie hałasować,to wykręć ten wentylator,na samym środku masz nalepkę z informacjami - odklej ją,a w dziurkę na samym środku wlej jakiś smar (typu WD 40 ,ale mało)
    Powinno pomóc ;)

    0
  • #10
    Użytkownik usunął konto  
  • #11
    Poziom 28  

    radek988 napisał:
    jeżeli dochodzi z zasilacza to wymien wiatrak w zasilaczu a jezeli z innych to jeżeli możesz to też je wymień ja miałem tak z wiatrakiem w zaśilaczu i wymieniłem i jest spokuj

    Radzę przeczytać mój post powyżej kolego.
    Ty radzisz wymienić wentylator,a ja go naprawić-co jest sensowniejsze :?:
    Przy wymianie wentylatora w zasilaczu na 70% będzie mu potrzebna lutownica.

    0
  • #12
    Poziom 10  

    Na początek spróbuje z tym zatrzymaniem wiatraczka, jak to będzie wina któregoś z nich to zrobię to co pisałeś z tym WD-40. Zresztą i tak jak to będzie wina wentylatora z zasilacza to i tak kupie nowy. W każdym bądź razie z góry wam dziękuje. (:

    0
  • #13
    Poziom 25  

    WD-40 wysycha po pewnym czasie. I nic z niego nie zostaje.
    Użyj smaru w sprayu.

    0
  • #14
    Poziom 28  

    :arrow: Scrabypl
    Nie mówię,że nie wysycha,ale pewien wentylator już rok mi pracuje po uzyciu WD-40 ;)

    0
  • #15
    Poziom 10  

    Sprawdziłem i zobaczyłem, że użycie procesora dochodzi 100% ... :/

    0
  • #16
    Poziom 28  

    Raczej użycie procesora nie ma z tym nic wspólnego.

    0
  • #17
    Poziom 10  

    A i jeszcze jedno ;x strasznie gorąca jest karta graficzna,a jak chcę zobaczyć jaka jest temp. w EVERST to wszystko jest a jak daje komputer/czujniki to nic nie ma...

    Dodano po 3 [minuty]:

    A "buczenie" raczej nie dochodzi z zasilacza.

    0
  • #18
    Poziom 28  

    Nie odczytuje się temperatur programami, iż przeważnie strasznie fałszują.
    Jak radiator parzy,to w tedy trzeba się zainteresować.
    Może wentylator od grafiki (o ile karta ma chłodzenie aktywne) się zaciera,czego efektem jest buczenie/ryczenie i jego niewłaściwa praca powoduje grzanie się karty...

    0
  • #19
    Poziom 10  

    No możliwe, ale na karcie graficznej nie mam wentylatora, na starej miałem ale na tej ma taki jakby kaloryfer i to właśnie on jest taki gorący.

    0
  • #20
    Poziom 28  

    Ten "kaloryfer" to radiator.
    Jeżeli karta nie ma wentylatora,to ciężko,żeby on hałasował :D
    Możesz dołożyć do niej jakiś wentylator (we własnym zakresie).
    Zasilanie z wtyczki MOLEX.
    Z Molexa można wyciągnąć 5, 7 i 12V więc można sobie obroty dobrać.
    Ale zmieniamy temat.
    Sprawdzałeś wentylatory czy one nie hałasują :?:
    Dokręć dyski twarde tak poza tym.

    0
  • #21
    Poziom 33  

    Adrian_1591:
    Trochę kolego przesadzasz.
    Po pierwsze, WD40 to nie smar.
    A jak już ktoś chce smarować wentylator to i tak mu się przyda jak umarłemu kadzidło.
    Wymiana i tyle. Wentylator nie kosztuje to tak dużo.

    "Nie odczytuje się temperatur programami, iż przeważnie strasznie fałszują."
    W takim razie, szefie, co proponujesz żeby odczytać temperaturę? Pirometr? :lol:
    Niech se taki czujniczek w komputerze nawet zafałszuje 5 stopni w te albo wewte. Nic się nie stanie.


    stefan1219:
    Tak jak już Ci powiedziano, buczy wiatrak któryś. Twoim zadaniem jest znalezienie który to i wymiana.
    Koniec kropka, sprzęt naprawiony.
    Warto na przyszłość pamiętać o odkurzeniu komputera od czasu do czasu.

    0
  • #22
    Poziom 10  

    Hmm... No tak, ale trochę się boje wcisnąć ten śrubokręt do tego wiatraczka, że się coś połamie ^^ Chyba, że czymś innym go zatrzymać? ;x

    0
  • #23
    Poziom 28  

    Zaczynając od pomiaru napięć,gdzie niby na linii 12V miałem 7,2V,na 5V -3,8 :!: ...bez komentarza.
    Posiadam Quada Intela,gdzie według Everesta na jednym rdzeniu ma 45*C,a na trzecim ponad 60*C (w praktyce około 35*C bo mam wydajne chłodzenie).
    jeżeli łożyska wyschły to chyba jest sens ich nasmarowania co nie :?:
    Stefan1219 - Grafikę przetestuj GPU-Z.
    W zakładce sensors masz wykaz temperatur.

    0
  • #24
    Poziom 10  

    Do smarowania łożysk w wentylatorach używam oliwy do maszyn precyzyjnych.

    Tak jak już inni wspomnieli buczenie to często przypadłość dysku. U mnie też to występuje. Problemem jest natomiast obudowa. Poszczególne jej części są nitowane. Przez kilka lat utraciła sztywność i takie efekty.

    stefan1219 spróbuj rozkręcić obudowę i nawet rękami wytłumić drgania, jeżeli pomoże to warto rozejrzeć się za nową obudową.

    0
  • #25
    Poziom 28  

    Patyczkiem do uszu możesz spróbować (tylko,żeby waty Ci nie zaciągnęło :D )

    0
  • #26
    Poziom 10  

    temp. wynosi ok. 66*C

    0
  • #27
    Poziom 33  

    stefan1219 napisał:
    Hmm... No tak, ale trochę się boje wcisnąć ten śrubokręt do tego wiatraczka, że się coś połamie ^^ Chyba, że czymś innym go zatrzymać? ;x


    Jak nie śrubokręt to coś twardego ale miękkiego. Możesz też zablokować na wyłączonym kompie i dopiero włączyć.


    Adrian_1591:
    Już nie dramatyzuj. I zdecyduj się, najpierw biadolisz na softowy odczyt danych a za chwile proponujesz żeby sprawdził w ten sposób temperaturę grafiki.
    Jeżeli łożyska wyschły to nie ma sensu ich smarowania, bo już dostały w kość przez pracę na sucho.
    Mówię, może pomoże na dwa dni, a może na dwa miesiące. Może na dwa lata. Nie znasz dnia ani godziny. Wymienić i tyle, chyba że nie masz 20zł na wentylator.

    Everest fałszuje, a ten Twój nie? Hm... A SpeedFan fałszuje? Jak oceniasz szefie?

    0
  • #28
    Poziom 10  

    Ok ;) na chwilę mnie nie ma :) 5 min ;x

    0
  • #29
    Poziom 28  

    Bo mowa była o Everest ,a przypomniał mi się ten program, gdzie wiem,ze nie fałszuje (bynajmniej dokładność jest dosyć wysoka)

    Dodano po 5 [minuty]:

    Speedfan ,i Everest to dwa programy, których nie trawie - ich pomiary są co najmniej śmieszne.
    Co do CPU-Z / GPU-Z nie mam zastrzeżeń.
    Podają w miarę wiarygodne odczyty...
    ... "szefuniu" -.-

    0
  • #30
    Poziom 10  

    ok :/ jestem ;> to tak :
    1. Dokręciłem dysk twardy< ponieważ wisiał na 1 śrubce (już wszystko ok)... Ale dalej lipa...
    2. Zatrzymałem wiatraczek od procka (od zasilacza nie, bo wyraźnie słychać że dźwięk nie dochodzi stamtąd...)
    3. Przytłumiłem obudowę, ale i tak nic, sztywna jest...
    Po prostu brzęczy dalej tak raz na sek raz na min i tak od czasu do czasu ale jak włączam system itp to nic dopiera jak pokazuje mi się pulpit... ;/
    Bluzą zakrywałem miejsca i sprawdzałem gdzie przytłumi się dźwięk i najwyraźniej z dysku twardego głównego C ale to jest dziwne, bo w nim mam wgrany Windows 7 i jak go odłączyłem to miałem normalny XP i dalej brzęczało... to dochodzi znikąd...!

    PS nie kłóćcie się tu ;> ;)

    0