Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Płyta główna GIGABYTE GA-8I865G775-G-RH problem z napięciem

31 Lip 2007 21:04 2184 16
  • Poziom 12  
    Witam
    Mam problem z płytą główną GIGABYTE GA-8I865G775-G-RH
    Zakładam pewnego procesora (sprawdzany na innej płycie), podłączam wentyl 4-pinową wtyczką do płyty, zasilacz (TAGAN EasyCon U15 430W) i włączam.
    Nie wkładam RAM-u ani graficznej (chociaż takie testy też już były), BIOS zresetowany, głośnik PC-ta podłączony jak należy.
    Wł. zasilacz i: wentyl od procka kręci tylko parę sekund i później tylko 'szarpie' na razy, zmierzyłem napięcie na wtyczce (powinno być 12V) jest +3.3V.
    Wentyl podłączony do SYS_FAN kręci jak należy.
    Nie słychać głośnika PC-ta (powinno piszczeć z powodu braku RAM-u).
    Od czego zacząć naprawę?
    Z góry wielkie dzięki!
  • Spec od komputerów
    Płyta obsługuje ten typ procesora ? Sprawdź jeszcze raz procesor na innej płycie.Podłączasz dodatkowe zasilanie procesora ?
  • Poziom 12  
    Na bank obsługuje, sprawdzałem 2 razy. Zasilanie 12V (wtyczka 4-pinowa podłączona oczywiście!).
  • Użytkownik usunął konto  
  • Poziom 26  
    Nic nie piszesz o procku. Sprawdź czy płyta obsługuje na pewno ten procek. Jak wyglądają kondensatory- czy nie spuchnięte. Prawdopodobnie uszkodzony mostek na płycie sprawdź temperaturę palcami bo do biosu też się dostać prawdopodobnie nie możesz.
  • Użytkownik usunął konto  
  • Poziom 12  
    Koledzy, TAGAN trzyma wzorowo napięcia, ale pomierzyłem i tak dla pewności jest idealnie (ba nawet sprawdziłem na innym zasilaczu). Ale po podłączeniu do płyty zasilacza nie ma 12V na tej 4-pin wtyczce do wentyla od proca :/ Co do temp.: to po jakimś czasie troszkę tam proc się grzeje, chipset północny też się podgrzewa, południowy mostek lekko ciepły (po kilku min).

    Procek na 100% sprawny i płyta go obsługuje. Kondensatory OK. Ogólnie całą płytę sprawdzałem pod lupą i żadnych uchybień nie zauważyłem. Na początku myślałem że to tylko BIOS (bo nie słychać sygnału ostrzegawczego że coś nie tak z RAM-em, no bo nie ma). No ale później ten niekręcący wentyl.. :/ Mam identyczną płytę w kompie tyle że nie na LGA 775 a na socket 478 i przy tej płycie jak się RAM wyciągnie to głośnik PC-ta daje wyraźnie o tym znać. (głośnik sprawny, sprawdzałem na 2).

    Nie mam innego procka na LGA775 (ale co do procesora mam 100% pewność że jest na chodzie). Płyta ma zintegrowaną grafikę, ale wkładałem z drugiego kompa (na którym działam na co dzień): GeForca 6600GT oraz RAM i te same objawy.

    Nie wiem jakby tu się zabrać za pomiary napięć w podstawowych punktach..
  • Spec od komputerów
    To wychodzi na to że uszkodzona płyta.
  • Poziom 12  
    Dla jasności: napięcie mierzyłem na płycie, dokładnie na tych 4 pinach do których podłącza się wentylator do procesora. Wg instrukcji do tej płyty powinno być na mierzonych przeze mnie pinach 12V, niestety jest troszkę ponad 3 :/ Tak jak już wcześniej wspomniałem: podczas kolejnych prób wentylator podłączyłem do 3-pinowej wtyczki od wentylatora systemowego (SYS_FAN) i tam jest równo 12V więc wentylator na procku pracuje jak należy.
  • Poziom 35  
    Może ktoś przy biosie coś grzebał i źle wgrał lub nie ten co trzeba.
    Jak kość jest w podstawce to proponował był od wgrania nowego Biosu programatorem lub inną płytą.
  • Poziom 12  
    Samuraj napisał:
    Może ktoś przy biosie coś grzebał i źle wgrał lub nie ten co trzeba.
    Jak kość jest w podstawce to proponował był od wgrania nowego Biosu programatorem lub inną płytą.

    Właśnie o tym myślałem, niestety jest wlutowany, no ale nie ma rzeczy niemożliwych.
    Tylko bios jak bios ale czy źle zaprogramowany ma coś do tego napięcia na wtyczce od wentyla?
    Fragment instrukcji do tej płyty.
    Zmierzyłem między pinem: 1 i 2
    Płyta główna GIGABYTE GA-8I865G775-G-RH problem z napięciem
    Moderowany przez TONI_2003:

    Proszę...
    Ogłoszenie: Wklejanie zdjęć.

  • Poziom 12  
    tronic1 napisał:
    To wychodzi na to że uszkodzona płyta.

    No ale na czym polega to uszkodzenie??
  • Spec od komputerów
    Tego to ci nie powiem,Zasilacz dobry,procesor dobry,głośniczek dobry,została płyta.Zmierz napięcie zasilające procesor,na mosfetach,obadaj paluszkiem czy coś się nadmiernie nie grzeje.Bios można wylutować i wstawić podstawkę.
  • Poziom 12  
    tronic1 napisał:
    Tego to ci nie powiem,Zasilacz dobry,procesor dobry,głośniczek dobry,została płyta.Zmierz napięcie zasilające procesor,na mosfetach,obadaj paluszkiem czy coś się nadmiernie nie grzeje.Bios można wylutować i wstawić podstawkę.

    Tylko że nie wiem za bardzo gdzie są te mosfety :/ I jak to mierzyć
  • Poziom 12  
    KKK napisał:
    Gigabyte GA-8I865G775-G-RH
    Płyta jest na gwarancji która zostanie anulowana w przypadku stwierdzenia samowolnej naprawy!

    Niestety nie mam do niej gwarancji więc nawet jakby jeszcze była na gwarancji to i tak nic z tego.
    Muszę ja wskrzesić.

    Chodzi mi o te napięcia, a co do BIOSU to oddam płytę żeby mi go ktoś profesjonalnie wylutował, wstawił podstawkę i zaprogramował od nowa. Ale nie widzę sensu jak nie będzie załatwiona sprawa z napięciem na wtyczce do coolera przy procesorze.

    Więc jak, pomożecie??



    Witam ponownie!
    Chciałbym się Was poradzić co się mogło stać z prawie taką samą płytą (tylko że na socket 478) - wyłączyłem normalnie kompa i po ponownym włączeniu już się nie uruchamia. Odłączanie zasilacza, reset BIOSU, sprawdzenie czy przypadkiem coś sie nie odłączyło - nic nie pomaga. Objawy: Włączamy i pali się dioda od HDD (ciągle, nie miga, nie słychać żeby dysk pracował, ładował system), brak obrazu na monitorze, i po jakieś minucie temp proca ok 50C (przy moim chłodzeniu to jest prawie max jak się katuje kompa przez parę godzin w gry!) Chipset północny bardzo gorący i południowy także (ten się prawie nigdy nie nagrzewał - nie ma nawet radiatora). Ale północny bardzo gorący. Nic nie słychać (brak pierwszego obrazu).
    POMOCY !!!