Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TDA7240A - Buczy. TDA się bardzo nagrzewa. Kondensatory smd - różnica?

mskojon 01 Sie 2007 17:02 2162 4
  • #1 01 Sie 2007 17:02
    mskojon
    Poziom 31  

    Poskładałem wzmaka na tym schemacie
    TDA7240A - Buczy. TDA się bardzo nagrzewa. Kondensatory smd - różnica?
    Kondensatory 220nF są SMD, czy to robi różnicę?

    Po włączeniu słychać tylko buczenie, a TDA strasznie szybko się nagrzewa. W czym może leżeć problem? Pojawia się iskra przy podłączaniu kabla od zasilacza, jakby było zwarcie. Na wyjściu nie ma żadnego napięcia. Rezystora w sklepie 2,2 Ohm nie mieli to wziąłem 2 Ohm. Podłączyłem pod inny zasilacz i głośnik zaczął cicho popiardywać, czekam na odp.

    Na zasilaczu 16V 1,5A słychać buczenie
    Na zasilaczu impulsowym 10V 850mA słychać przez chwilę ciche popiardywanie muzyki po czym dźwięk całkiem zanika, w tym przypadku na wyjściu jest 2,5V, podłączyłem do tego głośnik 6Ohm

    0 4
  • Pomocny post
    #2 01 Sie 2007 18:49
    adyrian
    Poziom 23  

    Wszystko wskazuje, że układ TDA 7240 jest uszkodzony.
    Aplikacja jest tak prosta, że nie ma się nad czym rozwodzić. Jeżeli nie pomyliłeś nóżek to sprawdź prąd, jaki pobiera układ bez wysterowania. Powinno to byc max. 100- 150mA przy głośniku 4 om. Jezeli jest dużo więcej wymień Tda 7240 na nowy.
    Pozdrox

    Dodano po 1 [godziny] 31 [minuty]:

    I uważaj na te kondensatory SMD- łatwo mogłeś zrobic na nich zwarcie.

    0
  • #3 01 Sie 2007 20:10
    mskojon
    Poziom 31  

    Na kondach SMD nie ma zwarcia - sprawdzone.
    Zarówno w trybie standby jak i włączony pobiera 170mA. Czy wskazuje to na uszkodzenie kości?

    0
  • #5 03 Sie 2007 20:47
    mskojon
    Poziom 31  

    Chyba faktycznie TDA było uszkodzone, złożyłem układ jeszcze raz na nowej kości i działa :) Dzięki za pomoc :)

    0