Elektroda.pl
Elektroda.pl
X
Filament
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Subwoofer gada. Jakby łapało CB. Czy to możliwe?

razer84 01 Sie 2007 22:24 1497 16
  • #1 01 Sie 2007 22:24
    razer84
    Poziom 9  

    Sluchalem sobie muzyki z komputera i nagle... Slysze z suba jakies gadanie... Tak jakby ktos gadal przez CB. Zmienilem zrodlo dzwieku w ampli i dalej to samo. Na kazdym to samo. Nawet jak dam na Tape gdzie nic nie mam podpiete to z suba ktos gada... Nagralem to na dyktafon chociaz nie wiem po co. Jak to jest mozliwe ze tak sie dzieje?

    Dodam ze mam komputer podpiety coaxialem do amplitunera onkyo sr504e i suba koda sw850

    A i jeszcze dodam ze czasami slysze taki trzask w subwooferze. Naprzyklad raz na 3 godziny albo caly dzien nic albo 3 razy na godzine. Myslalem ze to cos nietak ze sprzetem albo kablami ale teraz wydaje mi sie ze to ma cos wspolnego z tym gadaniem bo jak gadanie sie urywa to wlasnie z takim trzaskiem...

    Tutaj nagrany dyktafonem ten wybryk natury

    http://chrisart.ovh.org/zdjecia/Voice001.wav

    0 16
  • Filament
  • #2 01 Sie 2007 23:26
    czaroslaww
    Poziom 26  

    wejdz na komputronik.pl i poczytaj komentarze o glosnikach logitech x-530 :P to jest to samo prawdopodobnie

    0
  • #3 01 Sie 2007 23:36
    razer84
    Poziom 9  

    Heheheehhe no poczytalem troche tych komentarzy :) Jutro spodziewam sie paczki z nowymi kablami wiec mam nadzieje ze to rozwiarze problem. Sasiad ma radio CB wiec moze to byc lapanie jego sygnalu przez moj kabel od suba? Teraz puki co jade na jakims szajsie bo nic innego pod reka nie mialem :) U mnie nie gadaja po rusku tylko cos po polsku bo pare slow wylapalem... :idea:

    U mnie jak podglosnie potencjometr na subie to zglasniam to gadanie jesli wystepuje :|
    A trzaski pojawiaja sie nawet jak pstrykam wlacznikiem od swiatla w pokoju. To juz chyba nie wina tego kabla RCA ktorym jest podpiety sub do ampli... Zasilanie mam podpiete do jakiejs kijowej listwy razem z telewizorem i konsola

    0
  • Filament
  • #4 01 Sie 2007 23:55
    czaroslaww
    Poziom 26  

    nie. trzaski to slaba izolacja od instalacji elektrycznej.
    co do gadania... to nie sa zadne kable... ale smieszna sprawa :P

    0
  • #5 02 Sie 2007 00:09
    razer84
    Poziom 9  

    Jak podczas sluchania muzyki to zaczyna gadac to mi nie jest tak do smiechu bo to denerwujace troche jest

    0
  • #6 02 Sie 2007 00:15
    czaroslaww
    Poziom 26  

    no wiem ale to tylko sub...
    sprzedaj to i tyle.... kup cos innego lub DIY...

    powaznie bo zdaje sobie sprawe ze to meczace jest...

    0
  • #7 02 Sie 2007 09:47
    razer84
    Poziom 9  

    A jaka mam gwarancje ze jak kupie cos innego to nie bedzie lapalo tych fal itp? Nie stac mnie na takie zmiany :) Co powinienem zrobic zeby zmniejszyc te zaklucenia z sieci?

    0
  • #8 02 Sie 2007 11:05
    paker_bor
    Poziom 21  

    sprzedaż i kupno nowego, innego subwoofera to raczej kiepski pomysł ze względu na koszy,

    co do gadania to powiem szczerze nie spotkałem sie z tym jeszcze :D ale przypatrując sie temu wymiana samego kabla RCA może nie pomódz, z tego co wiem jest to sub aktywny i okablowanie w środku suba może być niskiej klasy i działa jak antena...

    co do trzasków może uziemienie pomoże ?

    0
  • #9 02 Sie 2007 11:53
    the_wizard
    Poziom 16  

    Winę za taki stan rzeczy ponosi kiepski zasilacz sieciowy subwoofera. Najprawdopodobniej sygnał w.cz. indukuje się w transformatorze sieciowym i po demodulacji na diodach prostowniczych otrzymujemy sygnały m.cz. Kondensatory filtrujące o dużych pojemnościach nie są w stanie "odfiltrować" szybkozmiennych sygnałów o częstotliwości rzędu kilku kHz i dlatego zakłócenia przedostają się do wzmacniacza. Tak więc trzeba zdobyć schemat tego subwoofera i przeanalizować sekcję zasilacza. Zapytaj też kolegów krótkofalowców.
    Pozdrawiam!

    0
  • #10 02 Sie 2007 13:02
    czaroslaww
    Poziom 26  

    nie wiem czy to to czy cos innego, ale to nie sa kable... cos musi jeszcze sygnal odbierac.

    posluchaj, moze sprobuj postawic suba w innym miejscu.

    0
  • #11 02 Sie 2007 13:39
    chaka
    VIP Zasłużony dla elektroda

    To zakłócenia ze źle zestrojonego CB. Mozna napchać do środka kondensatorów ale to wcale nie musi rozwiązać problemu. Jeśli dzieje się to naprawde często to możesz kogoś kto nadaje rozstrojonym sprzętem podkablować do PAR-u, oni się nim znajmą.

    0
  • #12 02 Sie 2007 13:47
    czaroslaww
    Poziom 26  

    Chaka... ma kablowac na kolegow? :)

    0
  • #13 02 Sie 2007 17:31
    razer84
    Poziom 9  

    Z tym gadaniem z suba to sasiada sprawka :) ale powiedzail ze wlutuje mi tam cosik do suba zeby nie lapalo juz :) A jak chodzi o uziemienie to jak mam to zrobic? Mam stare budownictwo i nie mam bolcow w gniazdkach. A do suba idzie zwykly kabel zasilajacy ktory itak nie ma dziury na bolec ;)

    0
  • #14 03 Sie 2007 07:51
    chaka
    VIP Zasłużony dla elektroda

    Uziemienie nic Ci nie da.

    0
  • #15 03 Sie 2007 13:37
    czaroslaww
    Poziom 26  

    uziemienie moze pomoc na trzaski ktore wystepuja przy wlaczaniu swiatla.

    0
  • #16 03 Sie 2007 18:00
    razer84
    Poziom 9  

    No wlasnie o te trzaski mi chodzi:) Jak mam takie uziemienie zrobic? Odrazu mowie ze nie mam centralnego jesli to ma cos do rzeczy bo gdzies czytalem ze trzeba do kaloryfera cos zaczepiac...:D

    0
  • #17 29 Maj 2008 15:13
    razer84
    Poziom 9  

    Wznawiam temat poniewaz nic sie nie ruszylo w tym kierunku. Sasiad jest radiowcem i ma pozwolenie:) Zaobserwowalem ze jesli wlacze mute w amplitunerze to sub przestaje gadac... Czy to jest wina amplitunera czy subwoofera? Da sie cos z tym zrobic zeby nie lapalo tego sygnalu radiowego? Bo nie zamierzam narazie suba zmieniac na inny ani sie go pozbywac a bywa to czasem denerwujace zwlaszcza w nocy kiedy slucham ciszej

    Czytalem dzis ze amplituner denon ma ekranowane uzwojenie transformatora. Nie wiem co to dokladnie znaczy ale czy takie cos nie jest tez w wktywnym subwooferze? Bo wydaje mi sie ze gdyby to byla wina amplitunera to inne kolumny tez by gadaly

    0