Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Roadstar CTV-1007MS pierdzi w głośniku!

Beattracks 02 Sie 2007 17:08 1218 18
  • #1 02 Sie 2007 17:08
    Beattracks
    Poziom 21  

    Jak telewizorek dłużej pochodzi (nagrzeje sie)to jak go wyłącze to pierdzi głośnik i pulsuje lampka przy włączniku w trybie czówania!i nie da sie go w ogóle włączyć!wymieniłem dwa kondy filtrujące bo były wybrzuszone!ZAłOżYłEM RADIATORKI NA TRANZYSTORY!POMóżCIE

    Moderowany przez zdzich42:

    Kolego to jest forum elektroniczne i obowiazuje odpowiednie techniczne wysławianie się . Słowo "pierdzi" kojarzy mi się z grochówką lub fasolową... Napisz zniekształca fonie, będzie stosowniej

    0 18
  • #3 02 Sie 2007 18:08
    Beattracks
    Poziom 21  

    a tak jaśniej abym zrozumiał!ja jestem początkujący! chodzi o kondensatory w zasilaczu???

    0
  • #4 02 Sie 2007 18:18
    rafal8916
    Specjalista - spawarki

    Tak. Zsilacz = przetwornica

    0
  • #5 02 Sie 2007 22:58
    Beattracks
    Poziom 21  

    a oprócz tych kondów co jeszcze może być!i jak spr czy kondy są dobre bo jest ich tam dosyć dużo!ale jak wiatrakiem schłodze wnętrze to dźwięk wydobywający się z głośnika ustaje!widocznie się coś przegrzewa!

    0
  • Pomocny post
    #6 03 Sie 2007 03:12
    rafal8916
    Specjalista - spawarki

    W takim razie sprawdż co się nadmiernie grzeje (zapewne wzmacniacz m.cz).

    0
  • #7 03 Sie 2007 08:32
    Beattracks
    Poziom 21  

    jakie brać elementy pod uwage jak będę sprawdzał!np.tranzystory

    0
  • #8 03 Sie 2007 14:34
    rafal8916
    Specjalista - spawarki

    Napisz jakie chassis tam siedzi to powiem Ci na co zwrócić szczególną uwagę.

    W twoim przypadku zacząłbym od sprawdzenia/podstawienia elementów w aplikacji wzmacniacza m.cz (wymiana elek, sprawdzenie pozostałych elementów, jezeli nie pomoże podstawienie nowego scalaka). Sprawdź też co Ci sie tam przegrzewa bo pisaleś, że chłodzenie pomaga (zapewne grzeje sie uklad wzmacniacza m.cz)

    0
  • #9 03 Sie 2007 18:10
    Beattracks
    Poziom 21  

    a co to jest chassis?a jak to spr żeby mnie nie kopnęło??

    0
  • #10 03 Sie 2007 18:45
    Jackow15
    Poziom 12  

    Chassis jest to płyta bazowa (na niej są elementy) od strony ścieżek jest numer tej płyty podaj go!!

    0
  • #11 03 Sie 2007 18:56
    Beattracks
    Poziom 21  

    SW110 rev.00

    0
  • #12 03 Sie 2007 18:59
    rafal8916
    Specjalista - spawarki

    Nie koniecznie od strony ścieżek. Może też być nalepka na płycie. Niektórzy producenci podają też typ chassis na tabliczce z tyłu obudowy TV (na tej samej na której jest nazwa i model)

    0
  • #13 03 Sie 2007 19:14
    Beattracks
    Poziom 21  

    i za tym sw1100 jest jeszcze 30-30300-028

    Dodano po 1 [minuty]:

    i jest jeszcze ds2-V-0

    Dodano po 4 [minuty]:

    a z tyłu obudowy jest jeszcze MINISTERO PPTT ( D.M. 26/03/1992 )

    0
  • #14 05 Sie 2007 09:50
    Beattracks
    Poziom 21  

    błagam pomóżcie

    0
  • #15 07 Sie 2007 12:22
    Telo
    Poziom 39  

    Na czy masz zrobiony wzmacniacz foni m.cz.?Podłacz inny głośnik odłacz wejście wzmacniacza koncówki mocy i podaj sygnał spawdzisz czy koncówka mocy pierdzi jak Ty to piszesz czy idzie czysty sygnał.

    0
  • #16 07 Sie 2007 12:28
    Beattracks
    Poziom 21  

    Ale lampka kontrolna też pulsuje!i nieda sie włączyć tv

    Dodano po 55 [sekundy]:

    Ale jak oglądam to nie tylko jak sie nagrzeje i go wyłącze

    0
  • #17 07 Sie 2007 12:59
    Telo
    Poziom 39  

    Ale lampka kontrolna też pulsuje!i nieda sie włączyć tv

    O co chodzi bo nie rozumiem działa ten telewizorek czy nie ???

    0
  • #18 07 Sie 2007 13:13
    Beattracks
    Poziom 21  

    działa!tylko jak sie nagrzeje i go wyłącze to pierdzi!i lampka pulsuje

    0
  • #19 17 Sie 2007 13:33
    Beattracks
    Poziom 21  

    Prosze pomóżcie! bo temat zamarł

    0