Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV UNIMOR M462-Amber paski po lewej str. potem brak obrazu.

05 Sie 2007 21:09 923 2
  • Poziom 10  
    Witam.

    Wiem, że jest to kolejny temat z serii UNIMOR M462 z czerwonymi paskami po lewej stronie...

    Jestem początkującym elektronikiem i chcę naprawić swojego M462...

    Może przypomnę objawy: Na początku przez jakiś czas byly widoczne po lewej stronie pionowe paski (tak działał ok. miesiąca) potem zaczęły sie trzaski i obraz zgasł... Dalo sie slyszeć lekki pisk w głośniku.
    TV po okolo 30 sekundach sam się wyłącza.

    W poprzednich tematach dużo było na temat wymiany kondensatora elektrolitycznego oznaczonego C609. Sprawdziłem ten C, (poprawilem luty) i napięcie na końcówkach tego C wynosi w stanie STANDBY 120V a jak pracuje to napięcie to wynosi początkowo 160V i spada...
    Bardzo ważne jest to, że rezystor 1watowy?, który rzekomo ma 12 Ohm w ciągu ok 30sek nagrzewa się do tego stopnia, że nie idzie go dotknąć.
    Jego oznaczenie to: R606 - RACT-W-1-2-12ohm-10%-38

    Po tych 30sek. telewizor sam się wyłącza i muszę czekać ok. 3min aż mogę go ponownie włączyć.

    Co się dzieje? Nie wiem za co się łapać... Proszę o jakąś pomoc/poradę ;)

    Pozdrawiam, dziki2604!
  • Pomocny post
    Poziom 17  
    Opisane obiawy wskazują na uszkodzenie trafopowielacza.
  • Poziom 10  
    Trafopowielacz kosztuje ok 30zl, zanim go kupie chcialbym wiedzieć czy znacie jeszcze jakąś inna możliwą przyczynę z tymi samymi objawami...

    ada_m Dzięki ;)