Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Aktualizacja chipset'u płyta główna to Gigabyte GA-8I865P(-G

07 Sie 2007 09:08 2784 11
  • Poziom 2  
    Chcę aktulizować chipset mojej płyty głównej, ale nie wiem jak to zrobić.
    Płyta główna to Gigabyte GA-8I865P(-G), chipset Intela i865P.
    Proszę o pomoc.
  • Poziom 31  
    No chyba nikt nie wie :) jeśli zaś chodzi o aktualizację biosu to bez problemu w biosie wciskasz F8 i wkładasz do napędu dyskietkę z nowym biosem.
  • Użytkownik usunął konto  
  • Poziom 20  
    NO nie chipsetu w żaden sposób nie jesteś w stanie zaktualizować (wymienić na inny). Co do BIOS-u, też bym Ci doradził żebyś się sam w to nie bawił bo się może kiepsko skończyć.
  • Poziom 43  
    Podstawowe pytanie, po co chcesz wgrywac nowy BIOS? jesli nic sie nie dzieje i jest OK to daj sobie spokoj. Jesli natomiast cos sie dzieje to napisz co a my postaramy sie pomoc.
  • Poziom 2  
    Mam problem z wykrywaniem sprzętu na PCI. Dokładnie to karty dźwiękowej Creativ Audigy, ale nie tylko. Gdy włożyłem inną kartę dźwiękową system co prawda ją wykrył, ale miał problemy z zainstalowaniem sterowników i dodatkowo bardzo zwolnił. Kolejny problem, sądzę, że również związany z PCI, to nie działająca zintegrowana karta sieciowa Marvell.
    BIOS i najnowsze sterowniki do całego sprzętu zaktualizowałem i nic nie pomogło. Podobnie gdy wyłączyłem w BIOSie zintegrowaną kartę dźwiękową.

    Mam płytę główną Gigabyte GIG865P-G, 512 MB RAM, CPU Celeron D 2,93 GHz, karta dźwiękowa Creative Audigy i zintegrowana AC'97.
  • Poziom 20  
    No nie mogłeś tak wcześniej?
    Jeżeli aktualizowałeś BIOS i po tym zaczęły się takie kwiatki to załaduj spowrotem starą wersję.
  • Poziom 2  
    Chipset nie ja aktualizowałem, tylko sklep ludzie ze sklepu, w którym kupiłem płytę.
    Na moje nieszczęście sklep ten juz nie istnieje.
    Od razu po zakupie przy pierwszym uruchomieniu nie została wykryta karta grafiki na AGP, pomimo wielokrotnego sprawdzania, czy dobrze włożyłem kartę.
    Sprawdzałem ją także na innym komputerze i wszystko było ok.
    W końcu cudem komputer wystartował i wszystko działało dobrze.
    Po 2 latach komputer nie uruchamiał się.
    Sprawdziłem płytkę z zupełnie innymi urządzeniami w tym z zasilaczem i też nie startował.
    Dałem płytę do sklepu.
    Naprawili tylko nie wiem co, bo podobno nie wiedzieli.
    Zabrałem. Działała bez problemu.

    Niestety gdy zamontowałem kartę dźwiękową Audigy Windows XP jej nie widział i nie chciał zainstalować sterowników.
    Zaniosłem kartę do kumpla - działa bez problemu.
    Dodatkowo zauważyłem, że występuje jakiś problem z zintegrowaną kartą sieciową (system podał, że urządzenie nie działa).
    Zainstalowałem jeszcze raz sterowniki, robiłem re instalacje systemu, wgrałem wszelkie możliwe aktualizacje, zaktualizowałem sterowniki do wszystkich urządzeń, nawet wgrałem najnowszego DirectX 9.
    Poszukałem na stronie Gigabyte najnowszego biosu.
    Nie znalazłem (okazało się, że ten co mam jest najnowszy).
    Poszukałem starszego i nic, jak był problem tak jest.

    Nie wiem co mam robić.
    Dochodzę do wniosku, że mam uszkodzoną płytę główną.
  • Poziom 26  
    A sprawdzal kolega sterowniki tak jak radzil Nirvanowiec? Prosze je zainstalowac na nowo. Dla ulatwienia - sciagnac je mozna z TEJ strony.
  • Poziom 20  
    Przecież napisał że wszystkie zaktualizowal
  • Poziom 18  
    Może reset biosu pomoże?
  • Poziom 2  
    Zainstalowałem wszystkie możliwe sterowniki dla mojej płyty z tej strony i nic nie pomogło.