Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Asrock P4i45E - po wymianie kondensatorów.

Dawido 08 Aug 2007 12:13 1424 7
  • #1
    Dawido
    Level 11  
    Witam. Kupiliśmy na giełdzie używaną płytę Asrock P4i45E z wypaczonymi kondensatorami (1000/6,3V). Dzisiaj wszystkie je wymieniłem. Dodam, że płyta działała przed wymianą kondensatorów, chociaż tego nie sprawdzałem. No więc wymieniłem, podłączam Atx, wentylator i odpalam. Co się dzieje - wentylator zaczyna działać ale po 2 sekundach staje.

    Czy to wina kondensatorów? Mnie się wydaje, że nie bo płyta przecież odpala. Czy ktoś ma jakiś pomysł, co mogło się stać? Z góry dziękuję za odpowiedzi.
  • #2
    K!lleR
    Level 39  
    Niech kolega odpali płytę z samym procesorem+radiator i zobaczy co się będzie wtedy działo.
  • #3
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    Poradę porzednika uzupełnię propozycję sprawdzenie poprawności wlutowania kondensatorów.
  • #4
    Gregory_bg
    Level 26  
    Możliwe, że jeszcze inne elementy mogą być niesprawne. Domyślam się, że te kondziorki są od zasilania procesora? zasada jest taka, że wymieniamy parę w każdej gałęzi elementami identycznymi lub o lepszych właściwościach z czego pojemność musi być identyczna a co do napięcia można w ostateczności zawyżyć "oczko" w górę zamiast 6,3 V na 10V. Czasami uszkodzenia nie są widoczne a przetwornice można zmierzyć miernikiem czy wszystko jest ok.
  • #5
    kopruch69
    Level 12  
    Ja też ostatnio wymieniałem kondensatory na płycie P4. Po włączeniu wentylatory pracują na maksimum i dopiero po okolo 2 sekundach właśnie zwalniają by pracowac odpowiednio do temperatury procesora. Jeśli sprawdzałeś płytę bez procesora to pewnie dlatego sie zatrzymały. A może wentyl jest już troche sfatygowany i po zwolnieniu obrotów zatrzymuje się bo się zaciera ?!?
  • #6
    Dawido
    Level 11  
    Gregory_bg - kondensatory na płycie zostały zamienione na takie same, tyle, że sprawne (czyt. Nie wypaczone).

    kopruch69 - wentylator jest na 100% sprawny, bo potem sprawdzaliśmy go na kilku innych płytach. Wada jest w płycie (lub jej elementach).

    jankolo - każdy kondensator wlutowany został poprawnie, sprawdzam zawsze kilka razy, żeby zwarć nie porobić.

    Jutro w serwisie sprawdzę tę płytę ponownie ale z procesorem, potem rezultaty zamieszczę na forum.
  • #7
    TONI_2003
    Moderator
    Dawido wrote:
    Kondensatory na płycie zostały zamienione na takie same, tyle, że sprawne (czyt. Nie wypaczone).
    Jutro w serwisie sprawdzę tę płytę ponownie ale z procesorem, potem rezultaty zamieszczę na forum.

    Zrobiłeś prawdopodobnie spory błąd, a wynik masz w praktyce i naocznie podczas odpalania płyty.
    Nawet nie przyszłoby na myśl tak samemu zrobić był to pomysł nie przemyślany i pochopny w swym działaniu za pewnie nawet nie były tę elektrolity pomierzone przynajmniej dwoma pomiarami (robić takie oszczędności brak mi słów)...

    Zrób może jeszcze tak wymnij zasilanie zasilacza od sieci 230V po czym wyciągnij baterię i zrób na jej stykach kilkakrotnie zwarcie.
    K!lleR wrote:
    Dodam jeszcze, że zwarcie należy zrobić w gnieździe baterii ;)
  • #8
    K!lleR
    Level 39  
    Dodam jeszcze, że zwarcie należy zrobić w gnieździe baterii ;)