Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

UNITRA AT9100 dym leci! (długie)

07 Lis 2003 01:41 4700 56
  • #1 07 Lis 2003 01:41
    50146
    Usunięty  
  • #2 07 Lis 2003 03:29
    CKsrv
    Poziom 32  

    Bez miernika (nawet takiego za 20zł) to nic nie zrobisz poza wymiana tranzystorów :).
    911/912 trup bedzie.

    0
  • #3 07 Lis 2003 03:30
    50146
    Usunięty  
  • #4 07 Lis 2003 04:22
    CKsrv
    Poziom 32  

    Jezeli chodzi o BDP to sa to antyczne tranzystory i troche za wolne do audio dla tego zamien na BD911/912 - tansze i lepsze, koledzy pisali ze po 1,50.
    Wez z elektrody schemat, i jedz od konca, at jest na prawde prosty, 8 tranzystorów.
    Kanał lewy podaje.
    1. T1090 i 110 do spr/wym.
    2. R119 i 120 jw (0R47)
    3. T107 i 108 (BD139/140)
    4. t104 ale tej juz powinien byc ok.

    W przypadku tr przykrecanych do radiatora to nie za bardzo da sie je zle wlutowac.
    Zwróc jednak uwage na wystepowanie przekładek mikowych (miedzy tr a radiat.) i tulejek (podkładek) plastikowych pod łeb sruby.
    To wazne - nie zapomnij.

    0
  • #5 07 Lis 2003 04:30
    50146
    Usunięty  
  • #6 07 Lis 2003 04:40
    CKsrv
    Poziom 32  

    BC238 - T104 o ten chodzi?
    Jaki z nim problem?
    Jak na niego patrzysz z dołu scieciem do siebie to on ma tak E B C
    BDP maja tak BCE nogami w dól patrzac im na twarz :)
    a BD140 ECB jw

    Zawsze mozesz porównac prawy z lewym.
    Jesli robisz pierwsze at w zyciu to schemat nie zaszkoszi.

    0
  • #7 07 Lis 2003 04:44
    50146
    Usunięty  
  • #9 07 Lis 2003 05:07
    50146
    Usunięty  
  • #10 07 Lis 2003 05:20
    CKsrv
    Poziom 32  

    Przy takim zajsciu moglo jesli trwalo dlugo potupac niski a w zasadzie jego cewke.
    Bateryjke w dłon i zbadaj :)

    0
  • #11 07 Lis 2003 09:05
    artibpl
    Poziom 17  

    Sposób naprawy końcówki był już wałkowany. Wymieniasz tranzystory mocy na BD911/912 oraz sterujące BD139/140. Można również BC 237 stabilizujący prąd spoczynkowy - ten przytkniety do radiatora. Po wymianie tranzystorów sprawdź omomierzem czy są odizolowane od radiatora. Rezystory emiterowe - te 0,47 oma raczej są odporne na uszkodzenia, mimo że osmalone powinny być sprawne. Potencjometr prądu spoczynkowego należy ustawić w kierynku tego styku ścieżki oporowej, który jest zwarty z suwakiem. W celu bezpieczeństwa można wstawić rezystory 10-100 omów zamiast bezpieczników od strony zasilania. Po włączeniu napięcie na wyjściu powinno być 0V.
    Ustawić prąd spoczynkowy - ok. 8mV na rezystorze emiterowym 0,47 oma.
    Arti

    0
  • #12 07 Lis 2003 11:36
    50146
    Usunięty  
  • #13 07 Lis 2003 12:00
    artibpl
    Poziom 17  

    Nie pamiętam czy AT9100 posiada bezpieczniki na zasilaniu końcówek mocy od strony zasilania +/-30V. Jeśli tak to na czas uruchamiania zamiast bezpieczników włóż rezystory powiedzmy 10 omów /0,5W. Prąd spoczynkowy można ustawić mierząc spadek napięcia na tych rezystorach lub na rezystorach emiterowych 0,47 oma, czyli tych białych, z których miałeś dym. Prąd spoczynkowy jak dobrze pamiętam 27 mA na kanał, czyli z prawa oma na rezystorze 0,47 oma ustaw spadek napięcia ok. 12 mV. Można też zmierzyć napięcie na rezystorach wstawionych zamiast bezpieczników - przy 10 omach 270 mV. Jeśli jednak bezpieczniki są na oba kanały te same ustawić trzeba 540 mV. To tak na przyszłść bo mam wrażenie, że tam nie było bezpieczników od zasilania tylko na wyjściach kolumnowych. Gdyby koniecznie chcieć zabezpieczyć tranzystory przy pierwszym włączeniu po naprawie możnaby albo przeciąć ścieżkę prowadzącą zasilanie od kondensatora 2x4700mikro albo tak jak napisałeś nie lutować emiterów w płytkę tylko przez rezystor. Druga opcja jest o tyle kłopotliwa, że jak pamiętam w AT9100 jest bardzo kiepskie podejście do końcówki.
    Arti

    0
  • #14 07 Lis 2003 21:22
    50146
    Usunięty  
  • #15 07 Lis 2003 21:40
    zyraf
    Poziom 26  

    prawdopodobnie na glosniki poszedl prad staly, cewka niskotonowego sie zaczela kopcic i wogole zjechac z karkasu i trze/wali itp teraz. moj qmpel do niewiadomego stanu AT9100 podlaczyl glosniczek stx'a dosyc duzy i mu go pojaralo... troche gralo ale nie dalo sie zaduzo wyciagnac (cicho bylo) i znieksztalcal. mozliwe ze do wymiany bedzie :(
    mam takiego AT i po naprawie jednego kanalu dziala mi ladnie (do drugiego niemam czesci a kupowac mi sie nie chce:D) i napewno bedzie gral, tylko zadnych glosnikow niemam pozadnych.
    na schemacie jest zeby ustawic napiecie 26mV miezac miedzy emiterami, doswiadczalnie stwierdzilem ze inaczej mi tyle nie wyjdzie krecac PRkiem

    0
  • #16 07 Lis 2003 21:50
    50146
    Usunięty  
  • #17 07 Lis 2003 21:55
    zyraf
    Poziom 26  

    niestety to nie wszystko, cewka moze mieca taka rezystancje jak trzeba ale moze doslownie zjechac z karkasu, zmienic ksztalt, rozdzielic sie na 2 czesci czy cos i wtedy bedzie dziwnie brzmialo a z teoretycznego punktu widzenia bedzie dobrze.

    0
  • #18 07 Lis 2003 22:02
    50146
    Usunięty  
  • #19 07 Lis 2003 22:09
    zyraf
    Poziom 26  

    prawdopodobne ze sie przypalil, najbardziej zal glosnikow z Tonsila bo takie tanie badziewne to jeszcze...
    jesli gra znosnie to moze byc, mozna by go tez rozlozyc i zmienic cewke, ewentualnie zawieszenia zalezy od tego czy sie uda je ladnie wyjac, troche posiedziec i bedzie gralo dobrze. mam nadzieje ze nie ulegl calkowitej destrukcji

    idzie to chyba B-C-E, pozatym emitery ida do duzych rezystorow 0,47R. u mnie PRka musialem wymienic bo jakies jajca sie robily, zmienilem tez pare PNP roznicowa. podlacz miernik i krec tak zeby ci wyszlo, zanim podlaczysz glosniki sprawdz jeszcze czy na wyjsciu jest 0V (powinno byc, ewentualnie jakies malutkie bardzo), podlacz glosnik przez rezystor np 10R czy 22R 2W albo nawet mniejszy i zobacz jak to gra. jak dobrze to mozna podlaczac


    a tak wogole to co sie z tym wzmakiem dzialo tam gdzies? moze ktos go dal na full czy cos, zwarl wyjscie kombinujac cos? bo warto by wiedziec jak zdolni (i hamscy) bywaja ludzie
    pozdrawiam

    0
  • #20 07 Lis 2003 22:25
    50146
    Usunięty  
  • #21 08 Lis 2003 00:24
    50146
    Usunięty  
  • #22 08 Lis 2003 02:35
    CKsrv
    Poziom 32  

    Wszystkie BD wkladad jak BD - BDP
    BC tak samo - rysunki sa nawet na plycie :)

    0
  • #23 08 Lis 2003 02:48
    50146
    Usunięty  
  • #24 08 Lis 2003 03:31
    CKsrv
    Poziom 32  

    Po gora 100R na kazde zasilanie - czyli 2 razy i wsadz to w miejsce bezpieczników.
    A te skopcone to tak jak pisałem R47 (0,47R)

    0
  • #25 08 Lis 2003 23:33
    zyraf
    Poziom 26  

    no ze glsnik moze byc pojarany ale bedzie gral
    jak podlaczysz miernik do zaciskow to powinno byc 0V (miezone na stalym i/lub zmiennym), jak cos jest nie tak to lepiej nic nie podlaczac, ja tak mialem i bylo cos z para roznicowa i chyba z PRkiem, po wymianie bylo wszystko jak trzeba.
    jeszcze dla zabezpieczenia przy probynym graniu (mozna oscyloskopem sprawdzac przebieg na zaciskach) wsadzic rezystor kilkadziesiat R np 10R-100R, wtedy nie ma ryzyka ze glosniki pujda sie walic.
    pozdrawiam i zycze powodzenia

    0
  • #26 09 Lis 2003 06:43
    50146
    Usunięty  
  • #27 09 Lis 2003 17:55
    CKsrv
    Poziom 32  

    No to niech sie troche wygrzeje na jałowo a potem przetestuj na "mokro".

    0
  • #28 09 Lis 2003 21:29
    zyraf
    Poziom 26  

    o a ja na schemacie mam 26mV :D dziwne troche
    z tym napieciem to sie zgadza, costam moze byc zawsze.
    jak chcesz sprawdzic na jakims wiekszym glosniku to jak zagra to podlacz przez rezystor, bedzie napewno bezpieczniej. jak bedzie gralo dobrze jakis czas to juz bedzie dobrze przez wieki...
    pozdrawiam

    0
  • #29 18 Lis 2003 20:00
    50146
    Usunięty  
  • #30 19 Lis 2003 06:38
    CKsrv
    Poziom 32  

    To który padł teraz? ten po remoncie czy przed?

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo