Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Trzeszczący dźwięk w Sound Blaster Live 5.1.

lehoo_ny 09 Aug 2007 10:20 2048 6
  • #1
    lehoo_ny
    Level 10  
    Przeszukałem internet i nigdzie nie mogę znaleźć podobnego problemu. mam windows xp sp2,i sterowniki audio kx Wersja: 5, 10, 00, 3537 ,
    celeron d320 @ 3 GHZ , 1 GB ramu , geforce 6600GT. płyta główna gigabyte GA 81865P - G .


    . gdy słucham muzyki w winampie i włączam np. firefox to słyszę trzaski które ustają gdy użycie procesora spadnie. podobnie jest w grach gdy doczytują sie elementy to dźwięk nieprzyjemnie chrupie. na sterach creative nie było tego problemu. przeinstalowywałem już sterowniki lecz nie dało to rezultatu. pozdrawiam
    Proszę poprawić post.
    Zdania zaczynamy z wielkiej litery.
    Stosowanie slangu.
    Dziękuję ...
    TONI_2003
  • #2
    wiezlak
    Level 35  
    To często spotykany problem. Powyłączaj nieużywane wejścia audio w mikserze karty (mikrofon, liniowe, analogowe CD itp.). Globalny poziom głośności w mikserze ustaw w okolichach 40-60% (a składowe Wave, MIDI itp. najlepiej na 100%) i reguluj głośność z poziomu wzmacniacza.
  • #3
    MiL999
    Level 26  
    wiezlak wrote:
    To często spotykany problem. Powyłączaj nieużywane wejścia audio w mikserze karty (mikrofon, liniowe, analogowe CD itp.). Globalny poziom głośności w mikserze ustaw w okolichach 40-60% (a składowe Wave, MIDI itp. najlepiej na 100%) i reguluj głośność z poziomu wzmacniacza.


    ... i nie zawsze to pomaga. Zwykle ten problem występuje w kartach zintegrowanych. Sam na jednym z komputerów mam to zjawisko. Niektórzy mówią że winny jest zasilacz lub zle uziemienie komputera.
  • #4
    wiezlak
    Level 35  
    Zgadza się kolego MiL999 - wymienione czynności nie zlikwidują całkiem zakłóceń ale znacznie je zmniejszą. Czy to w kartach zintegrowanych, czy w kartach zewnętrznych do zastosowań "domowych" - nie pozbędziemy się tego efektu całkowicie (przynajmniej jeśli chodzi o sygnał analogowy). Owszem - jakość zasilania ma pewien wpływ na ten stan rzeczy ale trzeba pamiętać, że sam PC jest jednym, wielkim generatorem zakłóceń :).
  • #5
    lehoo_ny
    Level 10  
    Własnie ustawiam tak jak poleca wiezlak.. wydaje mi się że problem leży w ustawieniach sterownika bo na poprzednich nie chrupało.. tak jak mówiłem ma to związek z zapotrzebowaniem na moc obliczeniową

    EDIT:

    zasilacz mam ROPLA 500W , 3 dyski ata , dvd, pare wentylatorków podkręconą grafikę i procesor

    EDIT2

    odłączyłem 2 dyski i dvd - nie ma poprawy. Problem nie tkwi w zasilaczu
  • #6
    wiezlak
    Level 35  
    Tak - problem nie dotyczy sprzętu, skoro pojawił się przy wgraniu innych sterowników. Powyłączaj wszystkie możliwe źródła nagrywania i odtwarzania w Windowsowym mikserze (niektóre mogą być ukryte - wejdź w opcje -> właściwości i zaznacz wszystkie sterowniki głośności zarówno dla odtwarzania jak i nagrywania) i nasłuchuj włączając je po kolei oraz manipulując poziomem ich głośności (zaczynasz oczywiście od uaktywnienia globalnego regulatora głośności).

    Niestety nie pamiętam zbytnio sterowników KX i nie podpowiem nic w kwestii ich ustawień.
  • #7
    lehoo_ny
    Level 10  
    Nadal lipa. zdefragmentowałem dyski. Może powinienem coś zmienić w biosie albo przełożyć kartę do innego slotu? Albo zainstalować starsze sterowniki? Dodam że KX są mi potrzebne bo mogę sobie w nich ustawić 2.1

    edit:

    ogólnie to mi od teraz wcale nie wykrywa tej karty po wyjęciu i wsadzeniu do innych slotów