Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Maxtor 40GB pika!

10 Sie 2007 11:56 2957 17
  • Poziom 29  
    Kolega kupił dysk Maxtora 40GB jako niesprawdzony. Dysk na początku niby chodził, przekopiował kilka plików. Potem skasowałem je i zacząłem instalować winde, przy 30% napis, że plik nie czytelny. Pod windą gdy chciałem pliki przekopiować tez po chwili się wysypał. Gdy dysk wystygł, odpaliłem instalacje windy i też się wysypał ;(

    Dysk przespał noc na półce i gdy go podłaczyłem, to podczas wykrywania dysków, dyska pika 2 razy, po chwili znowu pika 2 razy, po czym komp sie resetuje i wykrywa tylko drugi dysk podłączony na innym kablu.

    Nie czuć tez w ogóle żeby talerze się obracały.

    Dysk to Maxtor 40GB 2F040L07106P1

    07 APR 2003

    Poprawiłam temat postu.
    charm_spider
  • Poziom 25  
    Dysk jest niestety mechanicznie uszkodzony (nosnik magnetyczny). Spotykalem sie z tym czesto, mozna tylko wyzucic.
  • Poziom 21  
    albo sprzedać na części jeżeli elektronika jest dobra...
  • Poziom 29  
    A możan tą elektronikę jakoś sprawdzić?
  • Poziom 25  
    Tak, mozna, przekladajac do identycznego, dobrego dysku. Prymitywnym sposobem jest sprawdzenie czy zaden uklad nie parzy, jesli wszystko na plytce jest tylko cieple, to prawdopodobnie elektronika jest dobra.
  • Specjalista - HDD i odzyskiwanie danych
    Skoro działał wcześniej , to może jeszcze "zaskoczy" . Odkręć elektronikę i przeczyść styki silnika i preampa zarówno na dysku , jak i na elektronice . Sprawdź też złącza sygnałowe i elektryczne na elektronice . Dysk musi dostać napięcie 5V i 12V .

    Pozdrawiam .
  • Poziom 39  
    Z własnego doświadczenia z dyskami Maxtor mogę powiedzieć, że te dyski szybko łapią bad-sector'y.
  • Moderator Samochody
    Dysk ma uszkodzony obszar serwisowy - w kwestii ew. naprawy niech się wypowie forumowy spec od dysków - kolega OKZO.
  • Użytkownik usunął konto  
  • Użytkownik usunął konto  
  • Użytkownik usunął konto  
  • Poziom 29  
    Tuż po dostaniu napięcia, czuć jak by 2 razy(w półsekundowych przerwach) próbował ruszyć, i tyle ;/

    Gdy go dostałem czuć było wirujące talerze.

    Ciekawe jest to, że po pierwszym zawieszeniu przesyłania danych i resecie, BIOS pokazał status BAD dla obu dysków(mojego i tego 40GB), a wcześniej pokazywał tylko mojego jako BAD(maxtor 60GB).
  • Użytkownik usunął konto  
  • Poziom 13  
    Możliwe że talerze sie zatrzymały w bardzo nie miłej pozycji tzn. w takiej w której jeden impuls go może lekko ruszyć, ale następny nie daje zamierzonych rezultatów, niestety nic na to nie poradzisz bo jak rozbierzesz dysk to możesz go od razu wyrzucić (nawet jak go nie dotkniesz w środku). Ewentualnie możesz spróbować bardzo szybko i energicznie nim wstrząsnąć w lewo i równie energicznie zatrzymać (złożony dysk). Może pomoże. Jeżeli dysk ma bad bloki na początku dysku to i tak ruszy, ale będzie ostro pracował (chyba, że nie ma zarządzania bad blokami (miałem dysk SCSI z zarządzaniem bad blokami i jak się pojawiły bad bloki i się je próbowało odczytać to automatycznie zaczynał pracować jak głupi i non-stop głowica wędrowała początek dysku - koniec dysku i z powrotem). Dysk albo ma spalony silnik, albo uszkodzoną elektronikę, albo silnik się zatrzymał idealnie pośrodku, a z tej pozycji nie ruszy.
  • Użytkownik usunął konto  
  • Poziom 29  
    Czyli nic z niego?
  • Użytkownik usunął konto