Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

zakłócenia w układzie ne530 na układzie scalonym TEA2025B

10 Sie 2007 21:41 3842 2
  • Poziom 10  
    Złożyłem i zlutowałem układ ne530 (http://www.nikomp.neostrada.pl/zestawyN/N-530.htm). Podłączyłem wtyczkę DIN5 za pomocą pary grubych kabli głośnikowych do wejścia. Za pomocą tych samych kabli podłączyłem wyjście do gniazd głośnikowych prostych. Podłączyłem dwa głośniki 4 ohmy 3VA po jednym na każde wyjście. Na wejście podłączyłem sygnał z komputera za pomocą kabla minijack -> DIN5. Cały układ jest zasilany z zasilacza opartego na LM317 podłączonego około metrowym kablem.

    Problem: W momencie, gdy na komputerze/grajku MP3 jest ustawiona cisza lub cicho muzyka, to słychać zakłócenia. W przypadku komputera słychać to jako szum, czasem coś co przypomina ściszoną transmisję modemową lub bzyczenie. W przypadku grajka MP3 podczas wyłączania słychać ciche trzaski synchronicznie z przesuwaniem się napisu "Bye-bye". Po wyłączeniu dalej słychać jakieś zakłócenia. Podobnie sprawa ma się dla zasilania bateryjnego (akumulatorki) dla wzmacniacza (ne530) i grajka MP3.

    Jak zlikwidować owe szumy i trzaski? Czy trzeba dołączyć gdzieś jakiś filtr? Może to wina układu scalonego? Czy wymagana jest ekranizacja?
  • Poziom 10  
    Szkoda, że nikt nie chciał/umiał mi pomóc. Z braku pomocy innych, zgodnie ze starym powiedzeniem "licz na siebie" pomogłem sobie sam.
    Zaglądnąłem do dokumentacji układu tea2025b. Znalazłem tam, że aby pozbyć się szumów należy na wejściu każdego z kanałów podłączyć szeregowo kondensator 220nF (tuż przed scalakiem). Dodatkowo warto połączyć każdy z kanałów z masą za pomocą rezystora lub potencjometru. W jednym z kitów znalazłem, że kondensator ma mieć 100kOhm. Ja zastosowałem potencjometr 47KOhm (ślizgacz na wejście wzmacniacza, a reszta nóżek odpowiednio do masy i do źródła sygnału), aby móc zmniejszyć moc sygnału wyjściowego.
    Aby pozbyć się maksymalnie jakichkolwiek szumów/trzasków/buczenia/pisków na wejściu wzmacniacza zastosowałem tylko i wyłącznie kable ekranowane. Ekranowanymi kablami podłączyłem również potencjometry, a ich obudowy do masy.

    Teraz wszystko chodzi ładnie i bez zbędnych zakłóceń, a gdy odłączę kabelek idący do wzmacniacza od źródła sygnału to nie słychać buczenia, do póki nie złapię metalowych styków palcami.

    Jednym słowem mogę pogratulować sobie sukcesu :D :D :D :D :D :D :D :D :D :D :D :D
  • Poziom 10  
    Tobie nikt nie pomógł ale Ty mogłeś innym. Wiem ze temat stary ale jak tu jeszcze zagladasz to mozesz wstawic fotke połączeń.