Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Pralka Ariston AL 109X silnik nie ma mocy

bogo11 11 Aug 2007 14:27 3223 10
  • #1
    bogo11
    Level 15  
    Witam
    Pralka przestała się kręcić Jest podawane napięcie na silnik (burczy), ale nie ma siły pokręcić bębnem. Z początku myślałem, że komutator,ale na wirowaniu, pod koniec cyklu dostaje więcej mocy i kręci, że nie można zatrzymać.
    Wygląda to tak jakby było podawane za małe napięcie na uzwojenie stojana (żarówka ledwie się żarzy) Zmierzyć go nie mogę bo są szybkie wahania w granicach 60v-0V -na praniu.
    Tachometr coś wskazuje czyli działa (napięcie zmienne przy małych obrotach bębna w granicach 2V)

    Gdzie mam szukać:
    -sterownik, -tachometr czy jednak wymontować i przejrzeć silnik?

    Jak spiąć styki na silniku żeby podłączyć bezpośrednio pod 220V i ptrzetestować?

    Styki na silniku (od góry)
    1-(czarny)
    2-(czarny) opór między 1-2 ok.5,5 ohm
    3 -czerwony
    4-pusty
    5 -czarny opór między 3 -5 ok. 0,8 ohm
    6 -pusty
    7 - czerwony tachometr
    8 -czerwony tachometr


    Typ sterownika 21500 5350
  • #2
    eeban
    Home appliances specialist
    1>>220v,
    2 mostekna 3,
    5>>220v
    7,8 zostaw w spokoju najlepiej puść 220 regulowane bo tak wchodzi odrazu na max obroty !!!
  • #3
    bogo11
    Level 15  
    Już sprawdzałem silnik kręci jak szalony. Zamontowałem spowrotem ale objawy bez zmian. An praniu nie ma siły kręcić. Przy wirowaniu kręci dobrze. Zauważyłem tylko, że obroty nie reagują na zmianę pomiędzy 700 a 1000. Poniżej 600 spadają jak przestawię.
    Nie ma żadnych kodów błędu - pewnie przez małe wahnięcia oszukuje czujnik obrotów i pralka traktuje, że silnik ok.
  • #4
    eeban
    Home appliances specialist
    wyczyść komutator a szczególnie pomiędzy lamelami mogą byc upłynności i elektronika świruje
  • #5
    bogo11
    Level 15  
    Sprawdziłem, silnik w porządku. Nie ma przerw na wirniku, komutator czysty.
    wygląda to tak jakby było podawane za małe napięcie ze sterownika i teraz pyta nie co może mieć na to wpływ:
    - Tylko procesor
    - szukać czegoś przy triaku,
    - czy może pamięć sie rozprogramowała.
    Wszystkie cykle pracują normalnie za wyjątkiem obrotów w trakcie prania i wirowania.

    co mam z tym zrobić
  • #6
    eeban
    Home appliances specialist
    układ sterowania silnikiem
  • #7
    libretto4
    Home appliances specialist
    Miałem niedawno taką sytuację i okazało się że wirnik (komutator) miał lekką upływność do masy i to powodowało efekt buczenia przy starcie jakby kondensator był do niczego (przykład).
    Wymieniłem silnik i jest ok a upływność nie była wcale taka ogromna.
    Najlepiej podstawić drugi silniczek ale ze zdobyciem go może być ciężko.

    Pozdrawiam
  • #8
    80arturr
    Level 18  
    Takie zachowanie zawsze wymaga wymiany silnika jeszcze nie miałem przypadku że padnięty był moduł i takie coś powodował. CO do prób naprawy silnika nie polecam bo potem do wymiany może być i silnik i moduł=nowa pralka
  • #9
    libretto4
    Home appliances specialist
    Dokładnie tak jak mówisz.
    Klient mi jakiś czas temu zgłosił ów problem; zajechałem i zobaczyłem że coś w silniku było naprawiane ale okazało się że nieskutecznie.
  • #10
    bogo11
    Level 15  
    Właśnie ten silnik mnie korcił. Ale pomiary wypadały dobrze.
    Każde przejście na komutatorze to 5,5Ohm. - czyli nie ma przerwy ani zwarcia. Na krótko kręci dobrze. Nie ma upływności do masy.
    Chyba że sterowanie tego silnika jest jakoś dziwnie wyczulone (czy jest gdzieś tam rezystor do pomiaru prądu silnika, bo nie znalazłem)?

    Miałem już szukać modułu, ale są tylko zamienniki a nie jestem pewien czy np. pamięć nie poszła (lub ten cholerny silnik). Dlatego czekam grzecznie na serwisanta, bo moje błędy mogą za dużo kosztować -jak nie trafię z silnikem to 5 stów nie moje.