Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Sklep ElwronSklep Elwron
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wieża PHILIPS FW-C399 nie działa.

12 Sie 2007 16:17 4070 9
  • Poziom 10  
    Witam elektroników mam problem z wieża C399 otóż przy włączeniu zapalają się tylko niektóre diodki na wyswietlaczu i po chwili sie wyłącza , nie chce wystartować . Mam te wieże od kumpla mówił że słuchał muzy całą noc a na drugi dzień już dłupiała. Co może być z nią nie tak??? myśle że albo to wina układu zasilającego albo końcówki mocy.Prosze o pomoc!!! Za każde info dziękuje!

    Dodano po 1 [godziny] 48 [minuty]:

    odłączyłem jedną płytke drukowana i podłączyłem ją spowrotem teraz już sie nie wyłącza działa tylko podswietlenie LCD i reaguje na włączanie przycisków ( zapalaja sie tylko diody przy przyciskach) prosze o pomoc
  • Sklep ElwronSklep Elwron
  • Poziom 16  
    Sprawdż zimne luty w zasilaczu.
  • Poziom 25  
    Na początek sprawdź napięcia na elektrolitach po wtórnej stronie zasilacza.
  • Sklep ElwronSklep Elwron
  • Poziom 10  
    sprawdzić czy wogule występuje tam napięcie?

    jak mam sprawdzic te luty i które to są??? nie jestem za dobry w te klocki
  • Poziom 40  
    Jak się na tym nie znasz to lepiej się za to nie bierz bo możesz więcej coś popsuć niż naprawić.
    To jest moja dobra rada.
  • Poziom 10  
    grubas zielony nie jestem super fachowcem też nie ale jak coś już jest popsute to bardziej tego nie spier...dole !!! coś byś podpowiedział a podważał moją znajomość elektroniki
  • Poziom 40  
    Cytat:
    jak mam sprawdzic te luty i które to są??? nie jestem za dobry w te klocki


    Sam kolego to napisałeś więc pomyślałem, że się na tym nie znasz jak się pytasz o najprostrzą rzecz czyli o "luty".
    Nie podważam twoich umiejętności. Ale jak tak pomyślałeś to sorki.
  • Warunkowo odblokowany
    grubas ma racje sprawdz płyte pod kątem zimnych lutów zwłaszcza okolice stabilizatorów i jesli teraz wogóle sie nie włącza to czy dobrze podłączyłes lytke?pomierz napiecia
  • Poziom 10  
    sprawdziłem pod kątem zimnych lutów i nic nie znalazłem wszystko wygląda OK . Wieża się włącza ale zapala sie tylko podswietlenie LCD i reaguje na wciskanie przycisków zapalając przy nich diodki cd nie reaguje gdy podłącze kolumne to usłysze ''puknięcie'' że dostaje prąd i to wszystko !! co to może być ??? wieża jakby sie zawiesiła przy uruchomieniu i dalej nic!

    Dodano po 12 [minuty]:

    tak wygląda po włączeniu

    Wieża PHILIPS FW-C399 nie działa.
  • Poziom 25  
    Wylutuj 3 pierwsze nóżki końcówki mocy (są to końcówki zasilania) i napisz tu i na gg o efektach