Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ładowarka do wkrętarki Wurth - prąd ładowania...

13 Aug 2007 15:52 6412 9
  • Level 28  
    Witam!
    Klient przyniósł do naprawy ładowarkę do wkrętarki Wurth. Typ akumulatora: SD 12 V, Typu ładowarki w tej chwili nie pamiętam. Akumulator NiCd ma pojemność 2Ah.
    Nieco o budowie ładowarki: na wejściu ma toto aktywny filtr PFC stabilizujący napięcie na poziomie 400V. Przetwornica wykonana na układzie TL494 w sposób podobny do zasilaczy ATX. Po stronie wtórnej sterowanie za pomocą procka. Zrysowałem na kartce schemat bo już nie mogę dojść z nią do ładu. Jeśli potrzeba, to załączę fotkę.
    Ładowarka miała uszkodzone tranzystory 2x MJE13007 i bezpiecznik. Wymieniłem te uszkodzone części i ładowarka wystartowała. Po założeniu akumulatora i 15 minutach pracy, ładowarka była bardzo ciepła i jeden z tranzystorów przebity B-E.
    Wyminiłem od nowa obydwa tranzystory i części od uzwojenia trafka sterującego do samej bazy. Sytuacja podobna.
    Zmierzyłem jak była jeszcze sprawna: na wyjściu nieobciążonym: 31V. Prąd ładowania akumulatora: ok. 4A
    Czy takie parametry są poprawne? Akumulator ma tylko 2Ah...
    Przejrzałem całą część wtórną - nic nie wzbudza podejrzeń. TL494 sprawny. Można spokojnie modyfikować napięcie wyjściowe rezystorami na wejściach komparatorów tego układu. Zener na wyjściu jest na 39V - więc napięcie wydaje się właściwe - nie przekracza też znamionowego na żadnym kondensatorze. Prąd regulowany w oparciu o pomiar spadku na rezystorach szeregowych i napięcie referencyjne z procesora. Niby wszystko jest tak jak trzeba ale te 4A mnie dziwi!
    Na tabliczce ładowarki jest napisane: 9,6-19,6V / 4,18A - może troszeczkę się tu mylę ale coś koło tego.
    Przeznaczona jest do ładowania akumulatorów 9,6V; 12V; 14V oraz 18V.
    Pytanie zasadnicze: czy jest możliwe aby prąd ładowania 4A aku 2Ah był poprawny? Coś jednak nie tak bo ładowarka po 15 minutach zdycha :(
    Tym którzy zechcą pomóc przedstawię schemat jeśli tacy się znajdą :(
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Moderator
    Jak jest sterowany układ regulacji prądu? Transoptor czy przez dodatkowe uzwojenie na trafie? Jeżeli transoptor to sprawdź elementy wchodzące w ten układ ,jeśli natomiast uzwojenie trafka to bierz pod uwagę uszkodzenie uzwojenia.
  • Level 26  
    Witam. Nigdy nie mierzyłem prądu w takich ładowarkach, ale prąd ładowania akumulatora to zwykle 0,1 pojemności .W tym przypadku w wkrętarkach i wiertarkach producenci stosuję tryb szybkiego ładowania 0,3 pojemności. Zdecydowanie to nie daje 4A. Chętnie obejrzałbym jakiś rysunek (schemat).

    pozdrawiam Zdzisław.
  • Level 28  
    Załączam mozolnie zrysowany schemat. Brakuje tylko dlawikow na wejsciu sieci i mostka Greatza, ale to juz chyba nie jest problem.
    Ładowarka doprowadza mnie do szalu, przed chwila poszly z dymem obydwa MJE13007. Po jakichs 15 minutach, zaskwierczalo i... nie zdazylem wylaczyc - cichy strzal palonego bezpiecznika i po ptokach! ("migotanie" sterowania??)
    Takze wg mojej wiedzy, to prad ladowania aku powinien wynosic 0,1C, no niech im bedzie nawet i te 0,5C. Ale tu prad wynosi 2C!! A jest to ogniwo NiCd, wiec stosunkowo kaprysne... Z drugiej strony po co taka jebitna ładowarka? Na obudowie napisano wyraźnie: "9,6V-18V --- 4,1A /73,8VA MAX". Po co tyle do akumulatorów które można naładować prądem max. pół Ampera?
    Koleś mówił, że ładowarka ładowała ok 2-3h i się nie grzała - chociaż pewien nie jest bo się nie przyglądał. Jest to model AL-30SD jakby kogoś interesowało.
    Dziwne też jest to, że gdy wymuszę mu mniejszy prąd na komparatorach przy TL494, to skwierczy tak jakby nie mogła ustawić prądu (właściwie napięcia) tak nisko. Zmieniając R28 na mniejszy, nie da się uzyskać np. 12V. Ładuję więc 15 minut prądem 1A i... przestaje ładować - sygnalizuje, że bateria naładowana. Ten czas jest dziwnie podobny do czasu pracy przed wywaleniem tranzystorów i... mam wrażenie, że czas ten jest zawsze dość podobny.
    Przewaliłem całą stronę pierwotną i wtórną. Wymieniłem: D5,D5A,D6,D6A,C7,C8,R7,R8,R2,R43,R44,R10,Q1,Q2,C9 - napięcia wszystkie wydają się prawidłowe. Na biegu luzem, bez aku, ładowarka chodzi bez przerwy i się nie psuje...
    T-1 i T-2 to czujki temperatury w baterii - używany jest tylko jeden - chyba T-2. Wynosi ok. 7k8 do masy w temperaturze pokojowej. Może po jego wartości procek identyfikuje baterię tak jak np w nokiach :)
    Jakieś sugestie? Bo mi już ręce opadają. Zastanawiam się jeszcze nad trafkiem sterującym, procesorem i siupami ze strony PFC...
    a może zwarcie na pierwotnym trafa roboczego? Ale znowu: proc "wie" ile jest na wyjściu, dlaczego więc nie modyfikuje tego na TL494?
  • Level 26  
    Witam ponownie. Gratuluje cierpliwości w zrysowywaniu . z Twojego opisu wynika, ze sama przetwornica jest ok. Tranzystor Q3 moim zdaniem jest to element wykonawczy do regulacji prądu. Jest wpięty na powrocie prądu z akumulatora do masy. Powinieneś skupić się na sprawdzeniu Q3 i elementów i jego pobliżu . Ładowarkę wstępnie obciążaj jakąś żarówką o odpowiedniej mocy , żeby wymusić prąd nie większy jak 1A i dokonać pomiarów. Wtedy coś możesz zaobserwować. Na R9 R11 i Q3 powinny występować spadki napięć .

    Tyle moich sugestii.

    Pozdrawiam Zdzisław.
  • Level 2  
    Witam posiadam taką taką ładowarkę ładuje ona w 30 min. a może wina leży w baterii. a tak z innej beczki czy tą ładowarką można lądować baterie NI-MH. Pozdrawiam
  • Level 28  
    Wojtku, a czy mógłbyś wetknąć kable od multimetru w dwa zewnętrzne zaciski nieobciążonej niczym ładowarki?? Strasznie mnie ciekawi, jakie jest napięcie jałowe... Bardzo by mi to pomogło.
    Hmm... Bateria 2Ah w 30 minut... to by nawet pasowało, że prąd 4A. Ciekawe jaka żywotność tych ogniw?
    Inna konkluzja: wymiary traf i typy zastosowanych części, sugerują, że ładowarka spokojnie powinna wytrzymać te 4A a nawet wygląda, że na tyle ją zaprojektowano. Przyjmijmy to za fakt, że ładuje prawidłowo. Dlaczego jednak zdycha po 15 minutach? Coraz bardziej mi śmierdzi trafo sterujące.
  • Level 2  
    WITAM ładowarki nie mam w tej chwili mam na działce w niedziele będę wiedział dokładnie ale ja taki pomiar robiłem i pamiętam jest tam ok. 41 V , doczytałem sie gdzieś że żywotność tych ogniw jest bardzo duża , miałem jedną baterie dużo słabszą wiec zamówiłem do niej pakiet 1.9 Ah nie najtańszych baterii ale jak potem sie okazało wkrętarka więcej siły miała na tej zepsutej baterii niż na nowej. A czy kto wie czy można tego typu ładowarką ładować ogniwa NI-MH.
  • Level 28  
    41V - moze Ci sie pomylilo? U mnie jest 31V. Na wyjsciu jest Zener na 39V wiec 41V chyba by go zabilo...

    Nie mam pojecia czy mozna ladowac NiMh, z takim prądem ładowania mogą się szybko rozwalić. Oryginały muszą mieć w sobie coś nadzwyczajnego....
  • Level 2  
    Witam . Mierzyłem jest 37,56 V na samej ładowarce bez obciążenia.