Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toshiba Satellite A110-195 - Odmowa restartu.

waldekwoj 13 Aug 2007 19:34 2134 4
  • #1
    waldekwoj
    Level 14  
    Witam,

    Mam model laptopa, jak w tytule wyżej o następującej konfiguracji:

    Procesor Intel Core Duo T2250 1.73 GHz
    512 MB RAM
    80 GB dysk twardy
    Zintegrowana karta graficzna Intel 128 MB
    Windows XP Home Edition SP2



    Wcześniej miałem problem z tabliczką dotykową, który już udało mi się rozwiązać, teraz został tylko problem z restartem, stąd zmiana tematu.

    Otóż dzieje się rzecz następująca. Po kliknięciu Menu Start i wybraniu polecenia Uruchom Ponownie pojawiają się kolejno komunikaty o wylogowywaniu z systemu Windows i o jego zamykaniu, jakby wszystko przebiegało poprawnie, ale później wyłącza się tylko ekran, a komputer pozostaje włączony i nie chce się zrestartować. Jeśli w tym czasie jest podłączony do zasilania nie mogę go nawet wyłączyć przyciskiem. Kiedy przytrzymuję ten przycisk zasilanie się wyłącza, ale kiedy uruchamiam go ponownie włącza się tylko zasilanie, a ekran pozostaje martwy. Dopiero po wypięciu zasilania, wyłączeniu komputera przyciskiem i włączeniu ponownym, komputer się uruchamia.

    Komputer został przeskanowany programem Panda OnLine i Skanerem OnLine MKS, zdefragmentowany, sprawdzony Spyware Doctorem i uporządkowany Tune Up Utilities. Przyniosło to rezultat o tyle, że czasem restartuje się bez problemu (wcześniej nie restartował się w ogóle), ale w większości przypadków dochodzi do sytuacji, jak wyżej.

    Bardzio proszę o jakiekolwiek sugestie, co może być przyczyną takiego stanu rzeczy.

    Z góry dziękuję!
  • #2
    tronic1
    IT specialist
    W czsie zawieszenia myszki klawiatura działa ? Uruchom Menadżer zadań i sprawdź co się dzieje z procesami,może system czymś zajęty.
  • #3
    waldekwoj
    Level 14  
    Klawiatura działa bez zarzutu, korzystając z niej zamykam system. Co więcej, jesli przy tak zawieszonej tabliczce podłączę mysz bezprzewodową wskaźnik ożywa i też wszystko działa bez zarzutu. Ale przy próbie przełączenia na touchpada znowu echo. Procesy w managerze sprawdziłem. Przy odpalonej Windzie i programiku OneNote (mam w Autostarcie) wykazuje ok. 60 procesów, przy czym wszystkie wyzerowane i standardowo bezczynność na 99%.
  • #4
    mrx
    Level 18  
    1. ! . Polecam stronę Toshiby i WSZYSTKIE aktualizacje do Twojego sprzętu łącznie z biosem. - to nie boli a na pewno nie zaszkodzi.

    2. Odłącz TouchPa i zobacz czy są jakieś zmiany - jeśli są - to wiadomo co dalej - wymiana lub praca na zew. myszce.

    3. Reinstalacja systemu - to obowiązkowe (z uwagi na Twój opis pracy systemu) + nowe sterowniki urządzeń (patrz strona Toshiby)

    Masz 3 powyższe, proste (acz czasochłonne) rzeczy do zrobienia - jeśli to nie pomoże to już grubsza robota z grzebaniem na płycie głównej włącznie.
  • #5
    waldekwoj
    Level 14  
    Fizycznego uszkodzenia touchpada nie podejrzewam. W końcu, jeśli uda mi się poprawnie uruchomić kompa i go rozruszać na starcie, to działa bez zarzutu. Zrobię mu jeszcze defragmentację i ponownie przeskanuję tym razem mks-em, a jeśli to nie pomoże, to krok po kroku będę postępować wg Twoich wskazówek. Prawdę mówiąc bałem się, że reinstalki nie uniknę. Zobaczymy, a póki co dzięki za pomoc.