Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Realtek i trzaski

ser1983 14 Aug 2007 16:51 3244 8
Tespol
  • #1
    ser1983
    Level 12  
    Posiadam zintegrowaną kartę dźwiękową i problem: otóż podczas wzmożonego wysiłku dla komputera nagle zaczynam słyszeć dźwięk z trzaskami. Po 2,3 minutach ustępuje. Dzieje mi sie tak przede wszystkim w grach, na YouTube czasem w winampie gdy w międzyczasie wykorzystuje w wysokim stopniu procka itp.

    Moja konfiguracja:
    AMD Athlon 64 3500+ 2.2GHz
    1GB RAM
    GeForce 6100
    chipset: nForce 410 MCP
    audio: Realtek HDAudio ALC888 7.1

    Próbowałem aktualizować sterowniki nic to nie dało. I z góry dziękuje za odpowiedzi "przeinstaluj windowsa" wolałbym tego uniknąć.
  • Tespol
  • #2
    KrysB.
    Level 12  
    Witam.
    Czy jest możliwość sprawdzenia jaki zasilacz jest w komputerze? Marka moc, oraz wydajność prądowa dla danych linii (podana na nalepce na zasilaczu)?
    Możliwe iż zasilacz jest za słaby, daje mało stabilne napięcia.
    Prosiłbym również o podanie dokładnego modelu płyty głównej.
    Od kiedy taka przypadłość się dzieje, czy występowało to wcześniej, czy może po jakiejś zmianie (sprzętowej, bądź po doinstalowaniu jakiegoś oprogramowania)?
    Z takich przyczyn bardziej natury elektrycznej to:
    Czy w pobliżu komputera lub koło przewodów od karty dźwiękowej do głośników nie ma żądnego urządzenia które mogło by powodować zakłócenia?
    A może linia (faza) do której podłączony jest komputer jest narażona na skoki napięcia, zakłócenia (pod tą samą linię podłączony jest w niedalekiej odległości mikrofalówka, bądź czajnik, piekarnik itp)?
    Pozdrawiam.
  • #3
    ser1983
    Level 12  
    Co do płyty głównej: ALiveNF4G-DVI. Sprawa jest raczej czysto zależna od software gdyż przykładowo: posiadam odbiornik podczerwieni i program Girder. Domyślnie program ten uruchamia sie z najwyższym priorytetem. Gdy użyje pilota podczas np. filmu, w tym samym momencie zaczynają się mi trzaski. Natomiast gdy zmienię priorytet Grider'a na najniższy już taki efekt nie występuje.

    Problem ten występował chyba od zawsze, tj. od momentu kiedy kupiłem ten komputer. Z racji że gier nie używałem to bardzo mi to nie przeszkadzało, aż do teraz.
  • Tespol
  • #4
    tronic1
    IT specialist
    To jest problem kart dźwiękowych zintegrowanych.Raczej nie przeskoczysz.
  • #5
    wiezlak
    Level 35  
    W systemowym mikserze włącz podgląd dla wszystkich urządzeń/sterowników i powyłączaj zbędne źródła (mikrofon, liniowe, analogowe CD itp.). Staraj się ustawić możliwie wysoki poziom głośności po stronie PC (zazwyczaj jest to suwak na ok. 40-60%) i regulacji głośności dokonuj tylko z poziomu wzmacniacza, czy aktywnego zestawu kolumn. Wiadomo, że wspomniane czynności nie zrobią z prostej karty zintegrowanej cudu świata ale zakłócenia powinny być wyraźnie mniejsze.
  • #6
    ser1983
    Level 12  
    Mam zbędne źródła powyłączane. Głośność po stronie PC jest na maksa. Ale to chyba raczej rzecz leży w dekodowaniu niż w szumach jako zakłóceniach. Gdyż poziom trzasków jest adekwatny do głośności czy to systemowej, czy to samych głośników.

    W celu lepszego wyobrażenia sobie efektu mała próbka dźwięku nagrana przez mikrofon. http://seru1983.googlepages.com/test.mp3
  • #7
    cyburciak
    Level 15  
    Myślę że warto 100zł zainwestować i kupić choćby Audigy SE za 80zł....
    sprawdź może czy przyśpieszenie sprzętwe masz włączone (uruchom: dxdiag, zakładka dźwięk)

    Mam podobny problem:
    na asrock'u nie mam dźwięku. w menadżeże urządzeń nie ma śladu po niedziałających urządzeniach. wyłączałem przyśpieszenie sprzętowe i urządzenia domyślne odtwarzania, ale nic nie pomagało.
    w słuchawkach słychać tylko trzaski jak myszką ruszam, w reg. głośności wszystko mam na max i nic, z rzadnego źródła nie odtwarza.

    programik dołączony do płyty, widzi jak włączam/wyłączam wtyczki. ale dźwięku nie ma

    uaktualniałem bios, bo na stronie producenta przy opisie najnowszej wersji było napisane że rozwiązuje problemy z dźwiękiem zintegrowanym, kirdy się używa pewnych rodzaii kart grafiki na PCI X

    część moich zabiegów może i Tobie się przydać w rozwiązaniu problemu, a może ktoś poradzi mi co mam zrobić?

    w tym kompiku wszystkie PCI są zajęte (mini ATX), może warto wyłączyć zintegrowany dźwięk i kupić dźwięk na USB??
  • #8
    wiezlak
    Level 35  
    Tak - to nie wygląda zakłócenia pochodzące z analogowych źródeł. Bardziej to brzmi, jak przesterowanie i problemy z odtwarzaniem. Co podpinasz pod tą kartę zintegrowaną? Jeśli wzmacniacz/amplituner, to koniecznie obniż poziom sygnału po stronie karty (do wspomnianych wcześniej okolic 40-60%). Poza tym sprawdź, czy na przerwaniu karty nie "siedzą" też inne urządzenia. Nie zaszkodzi pomanipulować w BIOSie opcjami "Spread Spectrum" oraz "Auto Detect DIMM/PCI Clock". Jeśli masz włączoną obsługę C'n'Q, to obadaj jak się sprawy mają po jej wyłączeniu - może coś się dzieje w momencie, kiedy procesor przy zwiększonym obciążeniu przełącza się z trybu "ekonomicznego" na "pełny" (zmieniane są - mnożnik i napięcie procesora oraz częstotliwość pracy pamięci). Jakość zasilacza też może mieć tu sporo do powiedzenia. Próbowałeś nowszego BIOSu?
  • #9
    ser1983
    Level 12  
    Problemem okazał się mikrofon z kamery internetowej Logitech. Po wyłączeniu go w menadżerze urządzeń, trzaski występują już tylko przy nagłym skoku zużycia procesora i jedynie na ułamek sekundy. Więc jest to już do zaakceptowania. Dziękuje za pomoc i pozdrawiam.