Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spawarka MMA typ RT130 - mostek tyrystorowo-diodowy

15 Sie 2007 12:24 2066 4
  • VIP Zasłużony dla elektroda
    Trafiła mi się taka spawareczka (tzn. kupiłem ) ale uszkodzona :cry:
    Po włączeniu reguluje ładnie co widać na sztucznym obciążeniu ale po zajarzeniu łuku prąd jest max i ginie regulacja.
    Po wyłączeniu sterowania tyrystorów jest to samo - prąd max !
    Wniosek prosty: uszkodzone tyrystory.

    To są kostki - dioda + tyrystor - przykręcone do obudowy która robi za radiator.
    Wewnątrz pudła jest tak mało miejsca że tyrystorów z radiatorami nie ma gdzie zmieścić.

    Może ktoś ma takie moduły z odzysku?

    PS. Nowych nie opłaca mi się kupować bo to zostanie u mnie w domu do własnego użytku - tzn. kilka razy w roku. :lol:

    PS. Wydłubałem - typ SKKH91/04D
    :D
  • Admin DIY, Automatyka
    Dla mnie to nie jest takie oczywiste, że ten moduł jest uszkodzony - ponadto przecież można to sprawdzić miernikiem. Najbardziej mnie zastanawia ta działająca regulacja przy sztucznym obciążeniu... pewnie masz na myśli taką regulowaną opornice 10, 20, 50 i 100 ohm...
    Ja na próbę podłączył bym zwykły tyrystor (zamiast tego w module) i zobaczył co wtedy będzie za efekt (jeśli oczywiście jesteś pewien, że te kostki są uszkodzone)

    Paweł
  • VIP Zasłużony dla elektroda
    Sprawdzone.
    Obciążyłem żarówką - regulacja w porządku ale po rozpoczęciu spawania wskakuje max prąd i przestaje reagować na pokrętło.
    Odpinam sterowanie tyrystorów - bez zmian, prąd max.
  • Admin DIY, Automatyka
    No ale wedle teorii to jakiś paradoks. Tyrystor po odpięciu bramki powinien przewodzić tylko do końca trwania okresu. Przy prądzie pulsującym napięcie co pół okresu spada do zera i tyrystor się rozłącza (powinien). Kiedyś miałem taki objaw jak opisujesz, ale troszkę inna konstrukcja była. Generalnie problem polegał na tym, że przed tyrystorem był elektrolit, który powodował złagodzenie przebiegu napięcia - nie było punktów zerowych, tyrystor nie rozłączał. Ale jak mówię, to nie była spawarka tylko objaw był podobny.


    Paweł
  • Specjalista - spawarki
    Jeżeli jest dioda/diody zwrotne, wymień je. Identyczny przypadek w psp 630. Prąd spawania max, kolega w czasie łuku max wyciąga sterowanie - prad dalej max. Po wymianie DOBRYCH diod na inne DOBRE, efekt zniknął.
    POZDRAWIAM
    Bogdan.