Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Netia na routerze Linksys WAG200G-E1

kacperunio 16 Sie 2007 16:32 12236 2
  • #1 16 Sie 2007 16:32
    kacperunio
    Poziom 9  

    Witam,

    Posiadam Netię oraz router-modem Linksys WAG200G-E1. Netia siedzi na łączu TPSA. Muszę wejść na stronę Netii w celu aktywowania usługi jednakże posiadam problemy z podłączeinem się do internetu. Rozpiszę się na dwa punkty bo mogą to być dwa problemy chociaż wydaje się, że niby wszystko powinno grać.

    1. Konfiguracja:
    Encapsulation: RFC 2364 PPPoA
    Multiplexing: VC
    Qos Type: UBR
    VPI: 0
    VCI: 35
    DSL Modulation: MultiMode

    Username: Net24
    Password: Net24

    MTU: 1500

    Są to ustawienia dla Netii pod łączem TPSA zaczerpnięte z http://pl.wikipedia.org/wiki/Net24

    2. Kabel
    Router ma wejście RJ45 pod WAN. Standartowo dodawana jest przejściówka w pudełku RJ11 -> RJ45. Ja niestety takowej nie posiadam. A ze względu na to iż nie mam zbytnio czasu reklamować całego sprzętu dla jednego kabelka pozostały mi dwa wyjścia:
    - RJ11 w gniazdku RJ45, które średnio w nim siedzi (teoretycznie działa z tego co czytałem).
    - Zrobienie samemu przejściówki. Obecnie styki 2-3 z RJ11 połączyłem ze stykami 4-5 RJ45 - końcówki przewodów RJ11 i RJ45 urżnięte i poskręcane najzwyczajniej dla testów.

    Obydwa podejścia z konfiguracją taką jak w 1szym punkcie zrealizowałem i niestety wciąż nie mogę się podłączyć do Netii. Nie mam pojęcia już co mam robić, proszę zatem o pomoc.

    0 2
  • Mitronik
  • #2 16 Sie 2007 17:32
    bursta
    Poziom 27  

    A co na to Netia? Dzwoniłeś do biura obsługi klienta? Tam chyba najszybciej znajdziesz pomoc. Wyjaśnij w biurze parametry łącza gdyż na tej stronce (tej i na wielu innych):
    http://www.qart.com.pl/prod/WAG200G-E1.html
    masz inne ustawienia "Encapsulation" i VPI:
    Netia Net24-RFC2516 PPPoE-8-35-LLC.
    Pozdrawiam

    Edit:
    Znalazłem Instrukcję użytkownika PL:
    ftp://fen.pl/instrukcje/Linksys/WAG200G_PL.pdf
    Kilka uwag przy instalacji:

    Cytat:

    Przewodowe połączenie z komputerem
    1. Upewnij się, że wszystkie Twoje urządzania sieciowe są wyłączone, włącznie z bramką WAG200G oraz z
    wszystkimi komputerami.
    2. Połącz za pomocą kabla telefonicznego gniazdo znajdujące się na bocznej ściance bramki WAG200G i
    oznaczone jako Line (Linia), z naściennym gniazdem stanowiącym zakończenie linii ADSL.
    UWAGA: Aby zapobiec powstawaniu interferencji, pomiędzy każdym telefonem a gniazdem
    naściennym konieczne może być zainstalowanie niewielkiego urządzenia nazywanego mikrofiltrem (nie
    jest ono częścią zestawu). W razie wątpliwości, skontaktuj się ze swoim dostawcą Internetu.
    WAŻNE: Jeśli znajdujesz się w kraju, w którym stosowane są złącza telefoniczne RJ-11, upewnij się
    czy mikrofiltr został włączony jedynie pomiedzy telefonem i gniazdem naściennym, a nie pomiędzy
    bramką WAG200G i gniazdem naściennym linii ADSL.
    Jeśli znajdujesz się w kraju, w którym z wyjątkiem cyfrowych linii ISDN, nie są stosowane złącza
    telefoniczne RJ-11 (np. We Francji, Szwecji, Szwajcarii, Anglii itd.), to pomiędzy gniazdem naściennym
    a bramką WAG200G, konieczne będzie zainstalowanie mikrofiltru, gdyź mikrofiltr posiadać będzie
    złącze RJ-11.
    Użytkownicy z krajów będących sygnatariuszami umowy określanej mianem „Annex B” (posiadający
    bramkę WAG200G w wersji E1 lub DE), muszą podłączyć bramkę WAG200G do gniazda naściennego
    (RJ-45 lub RJ-12) przy użyciu specjalnego kabla rozdzielającego, znajdującego się w zestawie. Jeśli
    potrzebny będzie dodatkowy kabel rozdzielający lub kabel ze specjalnymi złączami, prosimy
    skontaktować się ze swoim lokalnym usługodawcą.
    3. Podłącz jeden koniec przewodu sieciowego typu Ethernet do jednego z portów typu Ethernet, znajdujących się
    na tylnej ściance bramki WAG200G (oznaczonych cyframi 1-4), a drugi koniec do portu typu Ethernet w Twoim
    komputerze.
    Krok ten należy powtórzyć podłączając do bramki WAG200G kolejne komputery, przełącznik sieciowy lub inne
    urządzenia sieciowe.
    4. Podłącz zasilacz sieciowy do gniazda bramki WAG200G oznaczonego jako Power (Zasilanie), a następnie
    podłącz zasilacz do gniazda zasilającego.
    UWAGA: Zasilacz bramki WAG200G należy zawsze podłączać do listwy zasilającej z zabezpieczeniem
    przeciwprzepięciowym.
    Gdy tylko zasilacz zostanie prawidłowo podłączony, znajdująca się na przedniej ściance dioda LED z napisem
    Power (Zasilanie), zaświeci się w kolorze zielonym. Początkowo, przez kilka sekund dioda ta będzie migać, by
    po ukończeniu procedury testowej zaświecić się światłem ciągłym. Jeśli dioda LED będzie migać przez minutę
    lub dłużej, zapoznaj się z treścią dodatku A: „Rozwiązywanie problemów”.

    Może coś namieszałeś z mikrofiltrami?

    0
  • Mitronik
  • #3 25 Sie 2007 23:49
    amp
    Poziom 10  

    Powiem Ci tak, wszystko masz dobrze ustawione, tylko netia nawala; mnie 1,5miesiąca zwodzili, że to wina tpsa, baa przez pierwszy tydzień nawet nie miałem sygnału potem bład 0721 (da sie sprawdzić modemem usb od tpsy). Kilkukrotnie dostawałem telefony od zadowolonych z netii że już wszystko gra i mogę się podłaczyć i że dostanę zniżkę dodatkową za oczekiwanie, tylko że netu dalej nie było, cały czas do tego mnie zlewali totalnie, ich 3 telefony po 1minucie, może 7 telefonów po 30minut, zaczęli sie bardziej interesowac jak dostali moje wypowiedzenie (netia ma 30dni na uruchomienie usługi od momentu podpisania umowy-jak przyniesie ją kurier). Wk... się i poszedłem założyć neo:
    1) podpisałem umowę w telepunkcie,
    2) przyjechałem do domu
    3) zalogowałem się i mam neta!!!!

    0