Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio blaupunkt SQM 23 lewe kanały nie grają, gdzie usterka?

17 Sie 2007 11:00 1148 4
  • Poziom 2  
    Witam

    Posiadam radio jak w tytule, posiada ono wyjscie na 4 glosniki (2 tylne i 2 przednie) lecz cala lewa strrona (tyl i przod) po podlaczeniu do glosnikow nie gra. Slychac tylko dzwiek z tylnego i przedniego gloosnika z prawej strony.

    Stereo musi byc :) wiec prosze o jakies sugestie gdzie znajdowac moglaby sie usterka.

    Z gory dzieki
  • Poziom 43  
    Znów pytanie do dyżurnego jasnowidza, niestety jest on na chorobowym z przepracowania.

    A chociaż ustawienia regulatorów balansu i fadera sprawdziłeś ?

    SławeK
  • Poziom 2  
    No oczywiscie. Balans jest na srodku... Jak sie przekreci w lewo dalej cisza. Moze koncowka mocy??
  • Poziom 43  
    Może... a może drucik się urwał...

    Przecież sprawdzenie tego to elementarz elektronika. Zobacz jak idą ścieżki od wyjść wzmacniaczy mocy, czy nie ma przerwy, czy idzie przez potencjometr fadera czy bezpośrednio, potem czy są przejścia do głośników, potem czy końcówki mocy mają zasilanie, potem czy mają czułość...

    SławeK
  • Poziom 2  
    Przesjcia sa na sciezkach. Koncowka mocy zlozona jest z dwoch tranzystorow TDA 2003 49 czy jakos tak (nie pamietam juz dokladnie, a radio gra w samochodzie) majacych 5 nozek. Moge zrobic ewentualnie jakies zdjecia ukladow wewnatrz jesli mialo by to pomoc w okresleniu problemu.

    Pozdrawiam