Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DELL C640 - przestaje się włączać

18 Sie 2007 18:01 1719 5
  • Poziom 30  
    Witam.
    Wczoraj laptop po uruchomieniu pochodził około 30 minut i się nagle wyłaczył.
    No to go właczyłem ponownie, podziałał z 10 minut, zdążyłem zrobić backup z telefonu no i się wyłaczył znowu.
    Dałem mu spokój.
    Dziś włączam, Win się uruchomił 5 minut i wyłączył się.
    Obecnie jak mu wszystkie źródła napięcia wyłączę, pozwolę ochłodzić to po podłaczeniu zasilania miga sobie że naładował baterię, uruchamiam, kilkanaście sekund i wyłącza się. Właczam ponownie, zapala się na sekundy i pad.
    Na końcu tylko na chwilę diodka Power mignie.
    Jak 'padnie' nie działa też ładowanie baterii (nie miga na zielono kontrolka).
    Rozebrałem całego razem z wyciągnięciem procesora, przeczyściłem, złożyłem, ale dalej to samo.
    Jedynie procesora i grafiki nie mam na podmianę no i płyty głównej.

    Czyżby słynny zgon płyty głównej w wykonaniu Della?
    Jeśli tak to czy to może być wina kondensatorów przy zasilaczach DC/DC i ktoś to wymieniał?
    Jeśli nie to jakie płyty główne pasują do C640?
    Tylko od tego modelu czy coś innego z tej serii również?

    Pozdrawiam.
  • Pomocny post

    VIP Zasłużony dla elektroda
    Płyty od C640 tak już mają.
    Najpierw padają gniazda pamięci a potem to już całkiem.
    Raczej wymiana na taką samą od tego modelu lub Inspiron 4150.
    To te same płyty.
  • Poziom 22  
    Wygrzanie kontrolera pamięci i dysku twardego na hocie ewentualnie chipset na prehaterze. Podniosłem już tak kilka DELL'i.

    Jak masz wyjmowany chip od biosu to wyjmij baterię, potem chip następnie wsadź w odwrotnej kolejności. Może wina kości biosu, bo tak też bywa - bez biosu komputer jest zawsze całkowicie martwy.
  • Poziom 30  
    No to fajnie, właśnie kupiłem nową klawiaturę i zanim doszła to lapi padł.

    Gniazda pamięci działały, dołożony WiFi na MiniPCI też, fajny ekran bo 1400x1050 i wszystko chodziło tylko... zdechło.

    Rozebrałem na części pierwsze, przemyłem izopropanolem obszar przetrwornic DC/DC (siakiś smar był wokoło nóżek mosfetów, może odparowany od procesora/chipsetu obok), zmienię jeszcze tantale na nowe i jeśli to nic nie da to wtedy chyba wszystko wyciepie przez okno i kupię IBM'a T40. To już drugi Dell.

    Pozdrawiam.

    PS. syriuszblack - ale po co mu bios jak już wystartuje? A on się wyłącza im cieplej to coraz szybciej.
  • Poziom 22  
    A np to, że od uszkodzenia biosu może się komputer wyłączać. Lub zawieszać. komputer nie używa biosu po uruchomieniu ale on tam dalej jest,a uszkodzenie krzemu może generować np zwarcie od temperatury i tym samym zwis lub wyłączenie. Spróbuj sobie zewrzeć nózki biosu na włączonym kompie to zobaczysz o co kaman.
  • Poziom 30  
    Dorwałem płytę i wymieniłem. Teraz wsio gra.

    Zamykam temat.