Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Czym najpierw się zająć w trzeszczącym wzmacniaczu?

20 Sie 2007 19:32 1782 12
  • Poziom 16  
    Witam

    Mam wzmacniacz Marantz PM55 i pewien problem związany z nim - trzeszczy mi jeden kanał, lewy. Jest to niezależne od źródła dźwięku, oraz złączy głośników (są dwa). Co może być przyczyną takiej sytuacji i jak zidentyfikować winowajcę? Bo zaglądając do środka, wszystko wydaje się być ok, nie jest przypalone itd... Chociaż na forum przeczytałem że w Marantzach często pada układ STK3062, tylko nie wiem czy od razu wymienić jego, czy może zająć się najpierw tranzystorami w stopniu końcowym?

    Pozdrawiam
    Korneliusz M.
  • Poziom 24  
    Potencjometr regulacji głośnosci
  • Poziom 33  
    sprawdź czy nie masz "zimnych lutów" na płycie.
  • Poziom 16  
    Potencjometr już sprawdziłem... Zakłócenia wyraźnie występują już za nim, tam gdzie rozpoczyna się właściwy blok wzmacniacza, przedwzmacniacza, itd...

    Typowych zimnych lutów nie było, ale te które mi się nie podobały już poprawiłem na samym początku...

    Dlatego pozostają mi albo tranzystory, wzmacniacz STK3062... no chyba że elementy bierne, ale patrząc na nie nie widzę nic złego, rezystory w idealnym stanie, kondensatory również

    I jeszcze jedna uwaga, po podłączeniu słuchawek, dźwięk w nich jest czysty.

    Po dokładnym sprawdzeniu kolejna uwaga: zniekształcenia są tylko na wyższym paśmie, niskie i średnie tony są ok, trzeszczą tylko wysokie
  • Poziom 11  
    Tranzystory we wzmacniaczu ale te przed koncowka mocy
  • Poziom 21  
    Wiitam po pierwsze ja bym rozpiął przedwzmacniacz od końcówki najlepiej już po potencjometrze i sprawdził czy dalej jest trzeszczenie. Z tego co piszesz że na słuchawkach jest ok. a na glośnikach trzeszczy zastanawiam się czy masz we wzmacniaczu przełącznik zmiany kolumn albo przekaźnik na wyjściu który odłącza głośnik w momencie załanczania i wyłanczania . Być może zestyki tam są w takim stanie ,że powodują iskrzenie i trzaski w głośnikach. W poprzednich postach ci koledzy ci radzili sprawdzić czy nie ma zimnych lutówlub pękniętej ścieżki dobrze jest posłużyć się schładzaczem w aerozolu często pomaga znaleść takie miejsca.
    Pozdrawiam Zbyszek

    Dodano po 3 [minuty]:

    Jeszcze jedna uwaga bo nie wynika jednoznacznie z opisu : czy sprawdziłeś tę kolumnę głośnikową czy nie jest uszkodzony głośnik wysokotonowy?
  • Poziom 16  
    Uszkodzenie potencjometru i wszystkiego co jest przed nim wykluczyłem w ten sposób że zamieniłem przewody wychodzące z potencjometru, zamieniając kanały, stąd wiem do którego miejsca jest wszystko ok, więc zostaje mi tylko płytka "właściwego wzmacniacza" że tak się wyrażę...

    Co do przekaźnika, odpowiadającego za opóźnione załączanie głośników, to rzeczywiście jest takowy. Właśnie wyczyściłem go - gra tak samo, ominąłem układ - również gra tak samo...

    Luty, nawet te nie zimne poprawiłem po swojemu, wszystkie przy tranzystorach, oraz tym STK, bez rezultatów/.

    Kolumna głośnikowa przy innym sprzęcie gra idealnie...

    Znalazłem jeszcze coś takiego: http://www.diyaudio.com/forums/showthread.php?threadid=51740

    Kilka osób miało taki sam problem jak ja i rzeczywiście, u mnie też jest np wymieniony tam przypalony rezystor (R804) wprawdzie jest on w jakimś tam bloku zasilacza, ale... wybiorę się dziś do sklepu, jeśli dostanę taki to wymienię, na wszelki wypadek kupię trochę większej mocy niż oryginalny.
  • Poziom 33  
    Tylko z tą mocą rezystora nie przesadzaj ponieważ niektóre pełnią rolę bezpieczników.
  • Poziom 16  
    Rezystor po wymianie... Niestety nadal poprawy nie słyszę, zresztą już wcześniej po przyjrzeniu się wzmacniaczowi wiedziałem że to nic nie da, gdyż zasila on moduł odpowiedzialny za wybór kanału, z którego to sygnał wychodzi jeszcze czysty...
  • Poziom 33  
    Skoro na słuchawkach jest ok to sprawdź gniazdo słuchawkowe, być może styki w nim nie łączą.
  • Poziom 16  
    No akurat w tym wzmacniaczu jest to rozwiązane w dość nietypowy (jak dla mnie...) sposób: na panelu są dwa osobe przyciski do włączaniu dwóch par głośników (na obu przyłączach są zniekształcenia dźwięku), po podłączeniu słuchawek, dźwięk nie wyłącza się automatycznie, a trzeba po prostu ręcznie wyłączyć głośniki przyciskiem, pomimo że słuchawki działają od razu...

    Właśnie wziąłem porządne słuchawki i... na nich ten sam problem.
  • Poziom 16  
    Właśnie wymieniłem STK3062, na STK3082, bo taki udało mi się dostać. Niestety nadal bez zmian. Tranzystory mocy, wszystkie przełożyłem z prawego (sprawnego kanału) do lewego też bez rezultatu...

    Z elementów po których nie widać uszkodzenia, a może ono być widzę na płytce już tylko TA7317, z tego co znalazłem jest to układ zabezpieczający... Warto się za niego brać i wymieniać, czy to na pewno nie jego sprawka?

    Właśnie skończyłem zamieniać wszystkie kondensatory z prawej strony na lewą do tego wszystkie małe tranzystorki oraz rezystory, ale tylko te większej mocy... Dalej nie działa tak jak powinno Sad