Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Axxion 4020 - brak czerwonego koloru.

janrtv 10 Lis 2003 21:44 1469 13
  • #1 10 Lis 2003 21:44
    janrtv
    Poziom 18  

    Witam... mam problem z tv axxion 4020 zanik koloru czerwonego , płytka kineskopu jest dobra tda 3505 jest ok. po pomiarach oscylem urywa się R-Y z dekodera tda 4650 oczywiście podstawiłem nowy scalak i to samo więc się zamotałem, brak mi pomysłu pozostaje mi sprawdzenie elementów biernych a jest ich wiele . morze ktoś z kolegów miał podobną usterkę będe wdzięczny za pomoc Pozdrawiam JAN RTV

    0 13
  • #2 10 Lis 2003 23:11
    flashh
    Poziom 25  

    Znam te graty i jakoś nie chce mi się wierzyć ze płytkę kineskopu masz dobrą . Sprawdz wszystkie oporrniki i wypalone ścieżki , jeszcze raz sprawdz tą płytkę i daj znać . Gdyby Ci zginął po dekoderze to również zilony miałbyś zafałszowany ( taki bardzo dziwny).

    0
  • #3 11 Lis 2003 14:58
    Wojtek27
    VIP Zasłużony dla elektroda

    Jakie masz napięcie na pin 23?

    0
  • #5 25 Mar 2007 03:01
    Jack1973
    Poziom 13  

    Mam pytanko jak sprawa sie zamkneła z tym tv poniewaz mam podobna usterke brak czerwonego a zielony jest bardzo "nasycony jakis taki dziwny" sprawdziłem płytke kineskopu poprawiłem zimne luty także zatrzymałem sie na TDA3505 ale nie wiem czy na bank jest uszkodzony wspomne że przetwornica tez była uszkodzona.

    0
  • #6 25 Mar 2007 04:54
    ALUŚ
    Poziom 36  

    Witam .


    Na stronie Początkujący Serwisanci na niebiesko masz diagnozowanie kineskopów i wzmacniaczy , to Ci pomoże w znacznym stopniu zlokalizowanie uszkodzenia .

    0
  • #7 25 Mar 2007 09:38
    Andrzej Wierzbicki
    Poziom 20  

    Czy w OSD i TXT również brak jest tego koloru ?

    0
  • #9 26 Mar 2007 01:36
    Jack1973
    Poziom 13  

    W OSD kolor czerwony jest.

    0
  • #10 26 Mar 2007 06:02
    _PREDATOR_

    VIP Zasłużony dla elektroda

    Jack1973 napisał:
    W OSD kolor czerwony jest.


    Stwierdzenie, czy pytanie?

    0
  • #11 26 Mar 2007 17:03
    Jack1973
    Poziom 13  

    Predator prosze nie zadawaj takich pytań- prosze przeczytać całość.
    Dzisiaj sie wezne za niego może go skończe a przynajmnie napisze jak postępy.

    0
  • #12 29 Mar 2007 19:23
    Jack1973
    Poziom 13  

    Na początku odłączyłem wszystkie działa i po kolei sprawdzałem kolory RGB podajac syg po kolei na rezystorki z TDA3505 kolory są wszystkie kineskop OK. Po odłączeniu na płycie kineskopu rezystorów na działa RGB i zamianie syg sterujący R na działo G a syg sterującego G na działo R obraz w kolorze zielonym. Syg B całkowicie odłączony przypuszczam uszkodzenie dekodera TDA4650? Nie mam na podmiane...jest sens kupowac?

    0
  • #13 29 Mar 2007 20:07
    Andrzej Wierzbicki
    Poziom 20  

    Najpierw do sprawdzenia C323 (100nF/50V) w n. 6 TDA4650.
    Jego upływność skutkuje brakiem koloru czerwonego.

    0
  • #14 12 Kwi 2007 20:14
    Jack1973
    Poziom 13  

    Po wymienia C323 (100nF/50V) w n. 6 TDA4650 kolor czerwony jest i oczywiście reszta. Porada w 100% trafna i wyczerpująca.

    0
  Szukaj w 5mln produktów