Elektroda.pl
Elektroda.pl
X
Serwerowe OpowieściSerwerowe Opowieści
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Plyta główna MSI K8T Neo2 v2.0 + Athlon 64 3200 S939

22 Sie 2007 19:26 5587 35
  • Poziom 27  
    Witam.

    Mam problem i jednocześnie kilka pytań.

    Mianowicie:
    Kupiłem na Allegro płytę MSI K8T Neo2 v2.0 na sockecie 939 wraz z procesorem Athlonem 64 3200.

    Mam kartę graficzną R9550 Gigabyte i pamięć - 256 MB PC-400 elixir które po testowaniu w serwisie okazały się sprawne po uszkodzeniu zasilacza, druga kość pamięci (256 mb) uszkodziła się.

    Dzisiaj odebrałem przesyłkę, podłączyłem płytę, zamontowałem procesor i radiator, podpiąłem kartę garficzną i pamięć ram.
    Aha, dysku nie mam, jest na reklamacji wraz z nagrywarką które również się spaliły.
    I po podłączeniu wszystkiego oprócz dysku i napędu komputer w ogóle nie staruje, tzn. załącza się wentylator na procku i w zasilaczu kontrolka zielona świeci a nie załącza monitora.
    I tutaj mam pytanie, w czym może być problem ?
    Czy płyty MSI nie uruchamiają się do biosa bez sprawnego dysku ?
    Czy potrzeba może 2 kości pamięci gdyż płyta pracuje w dualu ?
    Czy trzeba może jakąś zworkę gdzieś przestawić ? Czy może być tak, że uszkodzona jest pamięć bądź karta graficzna - ale tak jak wcześniej wspomniałem - były sprawdzane w serwisie i miały być dobre, aha zasilacz mam oczywiście nowy firmy Mode Com 350 Watt - może on jest nie odpowiedni ?

    Z góry dziękuję za pomoc.
    PS. Nie mam cały czas dostępu do internetu w związku z tym mogę nie odpisywać odrazu w razie jakiś pytań, tak więc proszę o opinie, w czym może być problem, co może być uszkodzone bądź czy może coś trzeba zmienić, czy staruje bez dysku, czy może monitor mógł się uszkodzić, ale jeśli karta jest sprawna to chyba monitorowi nie powinno się nic stać ?
  • Serwerowe OpowieściSerwerowe Opowieści
  • Pomocny post
    Poziom 18  
    Każda płyta główna powinna startować bez dysku , wymagany jest tylko procesor i pamięci ram - czy komputer wydaje z siebie jakiekolwiek piski ?
  • Poziom 27  
    Nie, słychać tylko cichy szum wentyaltorów.

    Bez pamięci zachowuje się tak samo.

    Nie wydaje żadnych dźwięków, po naiśnięciu POWER załączają się wentylatory i zapala się dioda sygnalizująca pracę komputera, no monitorze nic się nie wyświetla - cały czas pisze No Signal.
  • Serwerowe OpowieściSerwerowe Opowieści
  • Pomocny post
    Poziom 39  
    Czy podmieniał kolega kartę graficzną na inną? Jeśli płyta ma dodatkowe złącze zasilające czteropinowe to proszę je podpiąć.
  • Pomocny post
    Poziom 12  
    Czy przypadkiem nie zapomniałeś o wpięciu dodatkowego zasilania przy procesorze, bo to się właśnie w ten sposób objawia??
  • Pomocny post
    Poziom 32  
    Witam, w ramach ułatwienia MSI do swoich płyt dodaje śledzia USB gdzie dodatkowo występują cztery diody dwukolorowe, jeżeli jest wszystko sprawne to wszystkie powinny się świecić na zielono.
  • Pomocny post
    Poziom 14  
    Dokladnie podlacz D-bracket jesli go posiadasz i diody ci pokaza co jest nie tak a jesli mozesz to zröb cmos reset i powinna wstac a problemem moze sie okazac twoja pamiec bo ja tez posiadam taka plyte i mam kingstona pamiec i na poczatku tez niechciala mi wstac ale mialem druga pamiec i pomoglo. Przede wszystkim musisz najpierw ten d-bracket podlaczyc
    zycze powodzonka


    mam niemieckiego windowsa dlatego tak pisze niegramatycznie
  • Poziom 27  
    Niestety, ale nie posiadam d-bracket -a, natomiast odnośnie 4-ro pinowej wtyczki to jak najbardziej jest ona podłączona, gdy nie jest - nie pracuje wentylator na procesorze.

    Z tą pamięcią to również mało prawdopodobne, gdyż na 256 mb firmy MAX DATA również się tak samo zachowuje, ale bez pamięci także chodzi tak samo, po naciśnięciu POWER zapala się na 0,5 sek kontrolka dysku po czym momentalnie gaśnie i zapala się zielona, po upływie ok 4 sek mrugnie kontrolka dysku jeszcze, z pamięcią i bez jest identycznie, radiator na karcie graficznej po chwili delikatnie się nagrzewa tak samo gdy było wszystko sprawne na płycie ESC-a. Teraz niestety coś njie działa ... , reklamował bym płyte z procesorem, ale wcześniej muszę mieć pewność, że jest uszkodzona, na dodatek dobrze by było ni reklamować płyty i procesora tylko albo płytę albo procesor - takie mam zalecenia od sprzedawcy (serwisanta) - tam gdzie zamawiałem.

    Na allegro jest to nr aukcji: 226187806
  • Pomocny post
    Poziom 16  
    może prymitywna odpowiedz ale zresetuj bios
    Mówię tak bo jak przypisze sobie na twardo napędy w biosie i podłącze jakiś to komputer też mi nie wstaje ;)
    być może na płycie w biosie nie wykasowały sie ustawienia i próbuje wstać na starych (a może bło oc i teraz nie wyrabia na tych ustawieniach )
  • Pomocny post
    Poziom 20  
    Też kupiłem taki zestaw w tym samum zródle.Wszystko śmiga pięknie i wydaje mi się że masz cos zwalone co pochodzi ze starego zestawu komputerowego. Pewnie trzeba w innym kompie sprawdzić pamięć lub grafikę.
  • Poziom 27  
    Okazało się, że pamięć która została sprawdzona w serwisie i stwierdzono że jest w pełni sprawna - okazało się że, jest uszkodzona i po włączeniu komputer zahowywał się tak, jakby tej pamięci nie było.

    Kupiłem 512 MB GOOD-RAM CL 2,5 - i po założeniu w slot DIMM 1 - zaczęło piszczeć, wyciągnołem więc i założyłem w slot DIMM 2 (zielony) i komputer wystartował, uruchamia się teraz do biosu bez problemu.

    Ciekawe dlateczego pamięć nie chciała chodzić na DIMM 1 (fiolettowym), pewnie gdybym chciał dokupić drugie 512 MB był by problem, przy uruchamianiu pisze Single Channel (wnioskuję, że nie jest to informacja, że pamięć nie będzie pracować w trybie dual - tylko że jest tylko jedna kość), jak narazie problem rozwiązany, dokońca jednak nie można stwierdzić, że wszystko jest ok gdy nie mam jeszcze dysku który jest serwisowany.
  • Poziom 34  
    ściągnij sobie manuala do tej płyty i zobacz co pisze na 6 stronie.


    Always insert the memory modules into the GREEN slot first and it is strongly recommended not to insert the PURPLE slot while the GREEN slot is left empty
  • Poziom 12  
    Moim zdaniem jest to problem tylko i wyłącznie pamięci.
    Niektóre wersje procesorów Athlon 64 na 939 tak już mają.

    Jak wszyscy wiemy kontroler pamięci jest zintegrowany w procesorze.
    Po prostu procesor nie wykrywa pamięci, nie potrafi z nią pracować.
    Jedyna metoda to zmienić pamięć - nic innego się nie wymyśli.

    Pożycz jakąś inną pamięć od znajomego i sprawdź

    Miełem dokładnie takie same objawy.
    Miałem dwie kości pamięci - ten sam producent trochę rózne wersje. Z jedna pracował z druga nie. Objaw miałem dokładnie taki sam.
  • Poziom 39  
    Szanowny kolego, w manualu znajdzie kolega wszystko, również jak wpinać pamięci.
  • Poziom 29  
    Plyta głowna bez hdd/cd/dvd ruszy na 100%... wyszukiwanie dyskow twardych/napedow optycznych jest wykonywane tak jakby w koncowej juz fazie.

    Zasialcz, procek, ram, k-grafiki, i to wystarczy. Oczywiscie jezeli wszystko jest sprawne i dobrze podlaczone.

    Co do 2 kosci i trybu dual ddr, to nie jestem pewny... czesc plyt glownych tak ruszy, ale czy wszystkie to nie mam pojecia... podlacz glosnik systemowy, powinien wydawac jakis dzwiek, jezeli plyta glowna ma problem z ram'em.

    I jeszcze taka mala uwaga, jezeli nie chcesz zeby zasilacz ci sie znowu spalil zabierajac przy tym ze sobia dyski/napedy optyczne kup jaki firmowy... a nie badziewie za 50 zeta...
  • Poziom 27  
    Wczoraj dostałem dysk z serwisu (wymienili elektronikę i napewno górną pokrywę, środek obudowy dysku jest ten sam, trochę dziwne - naprawiali by układ napędowy, czy wymieniali cały środek, a poznaje po tym, że środek obudowy dysku jest stary - gdyż miałem po zaznaczane).

    Wracając do komputera, jak narazie działa bez problemu na tych nowych 512 MB GOOD RAM ciekawe bo w systemie wykrywa je jako CL 3,0 a w BIOSIE CL 2,5. Dysk chodzi zdecydowanie ciszej w czasie spoczynku (nie piszczy) ale podczas pracy nic się nie zmieniło skrobie tak samo, gdy był nowy znacznie ciszej chodził w czasie pracy ale piszczał od początku, więc ciekawe co wymieniali.

    Podkręciłem trochę procesor z 2000 MHz na 2200 MHz, maxymalnie w biosie można ustawić 2320 MHz ale na tych parametrach się nie uruchomi, stabilnie chodzi do 2250 MHz, z poziomu biosa nie mogę podnieść napięcia na procesor mogę jedynie zmienić Mem voltage i AGP voltage ale po zwiększeniu nic się nie zmienia, testowałem w 3d Marku 01SE - uzyskałem 13000 pkt z kartą graficzną R9550 Gigabyte 385/520, maxymalne parametry przy pracy stabilnej to 390/560 (trochę słabo rdzeń się kręci), myślałem że, jak zmienię napięcie to w biosie AGP voltage z 1,5 na wyższe - to się lepiej karta będzie kręcić ale to chyba nie o to chodzi bo maxymalne wartości się nie zmieniły, wynik w 3D Marku 03 to 3548 pkt.

    Trochę wolno chodzi jak pracuje dysk, pewnie silnik wymienili a tależe i głowice są stare, będę musiał kiedyś zmienić tego samsunga SP0802N na jakiegoś WD najlepiej pewnie na SATA2.

    Natomiast w Everest Home odczyt z pamięci wynosi 3400 MB/s, zapis do pamięci 1215 MB/s natomiast czas oczekiwania 52,0 ns

    Temperatura procesora w Speed Fan i Everest - 8 st C :) w biosie 26 st C
    Chłodzenie Artic Cooling (takie z tańszych - obroty wentylatora ok 2100 obr/min).

    A zasilacz kupiłem Mode Com FEEL 350 Watt za 85 złotych.
  • Poziom 27  
    Mam jeszczenie jedno pytanie, mianowicie:

    Mam zamiar kupić jednak jeszcze jedną kość pamięci, i jak to jest z pracą w dualu, czy można założyć kości różnych firm ?? Lub np. 512 + 256 ??

    A i czy jeśli by takie pamięci nie chciały działać w dualu to można ustawić aby pracowały nie w dualu ??

    Pamięci mam GOOD-RAM 512 MB PC-400.
    Aktualnie w sklepie zamex wyżej wymienione pamięci kosztują 89 zł.
  • Pomocny post
    Poziom 34  
    Z pracą w dualu w s939 są bardziej rystrykcyjne warunki. Pamięci muszą być poprostu takie same (nie konieczne w paczce ''dual''). Jam ma dwa kingstony zakupione w osobnych pudełkach i chodzą.
    W przypadku pracy w single channel znowu odsyłam do manuala płyty. Musisz wsadzić jedną kość w fioletowe gniazdo a drugie w zielone, wtedy będzie- single.
  • Pomocny post
    Poziom 21  
    Coś mi się wydaje że ten dysk "po naprawie" długo nie pochodzi

    Cytat:
    Trochę wolno chodzi jak pracuje dysk, pewnie silnik wymienili a tależe i głowice są stare


    To raczej niemożliwe 8-O
  • Poziom 27  
    Damnian napisał:
    W przypadku pracy w single channel znowu odsyłam do manuala płyty. Musisz wsadzić jedną kość w fioletowe gniazdo a drugie w zielone, wtedy będzie- single.


    Ja mam tylko 2 wejścia - jedno zielone i jedno fiolettowe.
  • Pomocny post
    Poziom 34  
    Faktycznie, są tylko dwa gniazda. Zwyke Dual włącza się automatycznie wtedy kiedy jest to możliwe, więc myśle że w pracy single musiałbyś poprostu włożyć różne kości pamięci.
  • Poziom 27  
    Kupiłem 512 MB tej samej firmy, to samo oznaczenie kupiłem w sklepie i nie działa, ani w dualu ani w single, ani w slocie fiolettowym ani zielonym.

    Nie wiem co teraz robić.
    Jak zaniosę do sklepu tą pamięć i przyjdzie mi czekać znowu miesiąc tak już zaczynam mieć tego dosyć, dzisiaj kupiłęm pamięć i po prostu nie działa albo płyta jej nie akceptuje jak elixirów, ale tutaj występuje sygnał błędu pamięci. No nie normalne to wszystko...

    Przez drogę by się spaliły ? Włączałem 4 godziny po przyniesieniu.
  • Poziom 27  
    Zaniosłem dzisiaj do sklepu tą pamięć, powiedziałem że, poprostu nie działa i pojawia się dźwięk informujący o błędzie pamięci - wziął tę pamięć na zaplecze, sprawdził i powiedział że, pamięć działa - i tutaj się zrobiło ciekawie, pamięć z identycznym oznaczeniem kupiłem tydzień temu i ta działa a ta nie, ciekawe ... Wziął i wymienił na inną pamięć firmy już mniej znanej "AM1" jest to ram jednostronny, przyniosłem i odrazu przeszedłem do sprawdzania - i teraz można powiedzieć że, jest prawie dobrze; mianowicie: nie da się komputera uruchomić ponownie na tej pamięci tylko trzeba go wyłączyć odczekać kilkanaście sekund i uruchamia się bez problemu, w systemie wykrywa 1,00 GB RAMu, i co ważne nie pracują one w dual tylko single, pewnie przyczyna tego będzie to, iż są 2 różne moduły pamięci, różnych firm, i jedna jest jednostronna (am1) a druga dwustronna (goodram).

    Bardzo to wszystko ciekawe, można więc podjerzewać że, ten mój elixir 256mb będzie jednak dobry, ponieważ z goodramem było podobnie, jeden działa drugi nie, ale na innym komputerze działają obydwa tak samo, pewnie ten dual jest nie osiągalny na tej płycie.

    Niestety, ale już po raz trzeci zamiast wziąć lepszą płytę główną kupiłem jakiegoś badziewia co musi jej się spodobać pamięć aby ją zaakceptowała, w przeciwnym razie poprostu płyta uniemożliwi uruchomienie komputera, aha , teraz jak dam uruchom ponownie bądź też wyłącze i odrazu włączę, nie załączy się monitor a komputer nie uruchamia, identyczniej jak na elixirach - tylko że, na elixirach w ogóle się nie uruchamiał, już nie chce mi się prubować czy jeżeli będzie na samej tej nowej pamięci am1 - to czy da się go uruchomić ponownie, wyjmowałem już te pamięci z 10 razy jeszcze się gniazdo wyrobi :)

    A jest jakaś duża różnica jak pamięci pracują w single channel a w dual channel ??
  • Pomocny post
    Spec Overclocking
    Wiesz, co. Sądzę, że najlepiej zrobiłbyś oddając tą płytę sprzedawcy. Do sprawności jej trochę brakuje mówiąc otwarcie.
    Różnica single vs dual - kolosalna.
  • Poziom 27  
    Tzn. teraz wydaje mi się że mają prawo nie pracować w dualu gdyż są dwie różniocę się od siebie kości.

    Możne jeszcze w jakiś sposób sprawdzić jak działają pamięci w single czy w dual ? Czy tylko podczas uruchamiania - to co się wyświetla ta informacja na pierwszej stronie ?
  • Pomocny post
    Spec Overclocking
    Jeśli chodzi o dual, to nie będzie działał na tych kościach.
    Ale mi chodzi o coś innego, pisząc o nie do końca sprawnej płycie.
  • Poziom 34  
    Sprawdzić możesz np w evereście (zakładka- mikroukład płyty głównej).
  • Poziom 27  
    Tylko pytanie czy to jest wada konkretnie tej płyty, czy wada wszystkich płyt z serii MSI K8T neo2, wkońcu na tej jednej pamięci 512 działało normalnie. A jeśli by już reklamować to w jaki sposób, mogą stwierdzić że, jest sprawnna, być może gdbym inne good-ramy kupił to by znowu działały, szkoda że nie wziąłem kingstonów, co chwile w sklepie mi wymieniał nie będzie, jeszcze jakby jakieś inne podzespoły oprócz pamięci były kupywane w tym sklepie konkretnie chodzi mi o płytę główną to nie było by problemu z doprowadzeniem płyty do pracy w dualu na odpowiednich pamięciach, teraz na 100% jest w single channel.

    A tak w ogóle to czym się różni dual od single ? I na czym ta kolosalna różnica polega i w jakich aplikacjach jest zauważalna, bo tak jak teraz można powiedzieć w spoczynku jest wykożystywane ok 300-330 MB pamięci ram.

    :?:
  • Spec Overclocking
    Kolosalna różnica dotyczy prędkości odczytu oraz zapisu do/z ramu. Zauważalne jest to wszędzie, od ładowania systemu po gry. Nie jest to 100% większy odczyt/zapis ale około 80% lepiej. To trochę tak, jak w przypadku kart graficznych z 64bit, wszyscy je SŁUSZNE odradzają ze względu na marną wydajnośc, gdy ten sam model z 128bit kontrolerem działa zauważalnie szybciej. Single channel - 64bit, dual channel - 128bit.