Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Iskra 8556 polkolor BRAK KOLORÓW czasem są przez 1-2 sekundy

madman85 23 Sie 2007 17:57 935 3
  • #1 23 Sie 2007 17:57
    madman85
    Poziom 2  

    Witam
    Pacjent jak w temacie Iskra 8556 Polkolor, zgubił gdzieś kolory, sporadycznie pojawią się na jakieś 1-2 sekundy tak przez kilka sekund (pojawiają się i znikają).
    Pierwsze co wykonałem to wyczyszczenie (odkurzenie). Po włączeniu były kolory przez jakieś 3 minuty i tyle ich było widać. Teraz znów to samo. Przelutowałem tą największą płytę aby wyeliminować na niej zimne luty, nie pomogło.
    Mam następujące pytania:
    1.Czy przelutowywać także te małe płytki?
    2.Które elementy są odpowiedzialne za kolory?
    3.Co może niedomagać?
    Czy mógłby ktoś odpowiedzieć na w/w pytania i załączyć także zdjęcie z zaznaczonymi elementami.
    Iskra 8556 polkolor BRAK KOLORÓW czasem są przez 1-2 sekundy

    Dzięki za wszelką pomoc.
    Pozdrawiam

    0 3
  • #2 23 Sie 2007 18:10
    sq3
    Poziom 17  

    Przy scalaku TDA5620 jest kwarc 4,43MHz i przy nim pewnie trymerek.Na początek pokręcić delikatnie,potem wymienić ten rezonator.Jak nie pomoże,to tylko schemat i pomiar napięć na nóżkach scalaka.

    0
  • #3 23 Sie 2007 18:13
    any56
    Poziom 39  

    Powodem jest rozstrojenie (na skutek starzenia elementów) modułu pcz (zaekranowany) lub dekodera PAL (płytka z widoczną linią opóźniającą.
    Możesz delikatnie "ruszyć" potencjometrami lib filtrami (zapamiętaj w jakim były uprzednio położeniu).

    0
  • #4 23 Sie 2007 19:29
    omron
    Poziom 16  

    witaj
    wymień kond,elektrol.10 mikrofar./350V
    nie pamiętam symbolu,jest przy powielaczu w okolicy pot,do regulacji
    prądu kineskopu
    na gwarancji się trafiało- chytre
    pozdrawiam

    0