Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Aristo Prestige 570 nie dzialaja niektore klawisze w klawi

Pixel 25 Aug 2007 17:10 3008 8
  • #1
    Pixel
    Level 14  
    Witam

    Posiadam komputerek Aristo Prestige 570 Wszystko jest ok oprócz tego ze jakiś czas temu przestały mi działać przyciski backspace insert
    Backspace potrafiłem zastąpić deletem (kursor przed znakiem i delete wiec backspace nie byl mi potrzebny)

    Teraz niestety coś sie dzieje dalej Czasami nie działa mi litera p kursor w prawo i w gore oraz spacja

    Zaznaczę ze klawiaturę NIKT niczym nie zalał ani nic podobnego
    Zauważyłem ze jak nacisnę mocniej kolo kursora w prawo spacja litera p i kursory zaczynają działać (backspace i insert jak nie działa tak nie działa)

    Mozę ktoś ma jakiś pomysł jak zabrać sie za ten problem bo komputerek jest bardzo fajny tylko problem z klawiatura wykluczy jego normalne użytkowanie

    Czekam na odzew

    Pozdrawiam Pixel
  • #2
    mat_ed
    Level 43  
    Najlepiej to zdemontuj klawiature (znajdz instrukcje serwisowa) i sprawdz czy wszystko z tasma OK.Tasma moze nie stykac.
  • #3
    Pixel
    Level 14  
    Serwisowke już mam Rozkręcę klawiaturę ale osobiście wątpię aby to coś dało Jak by było coś z taśma klawiatura nie działała by wogóle myślę :/
  • #4
    mat_ed
    Level 43  
    Quote:
    nie działała by wogóle myślę :/

    Niekoniecznie.
    Glownie mialem na mysli podlaczenie tasmy,moze cos nie stykac.Nie zaszkodzi sprawdzic.
  • #5
    Pixel
    Level 14  
    Klawiatura przeczyszczona Taśma wyciągnięta i wciśnięta ponownie, niestety nic sie nie poprawiło
    Jakies sugestie ??

    Nie dziala p kursor w prawo i gora i prawy shift

    Po naciśnięciu w prawy shift zaczyna działać p kursor w prawo i góra i prawy shift

    Komputerka jeszcze nie skręcam może jeszcze coś sie sprawdzi

    Jakieś pomysły
  • #6
    Pixel
    Level 14  
    No teraz już wogóle nie działają przyciski które wymieniałem
    Żadne naciskanie nic nie pomaga jakieś pomysły ??
  • #7
    imexint
    Level 10  
    Ja u siebie musiałem wygiąć taśmę odwrotnie, i teraz mam na wierzchu kompa, pomiędzy klawiaturą, a touchpadem. Ale za to klawisze działają. Jak chcesz zobaczyć na zdjęciu jak to wygląda, pisz.
  • #8
    ltkomp
    Level 13  
    Wymiana klawiatury w tym wypadku uleczy twój problem . Tak czy inaczej tylko to rozwiązanie cię czeka. Oszczędzisz czas na nieowocne szukanie przyczyn awarii. Z doświadczenia wiem, iż takie uszkodzenie najczęściej występuje jednak po zalaniu lub podlaniu jakimś słodkim płynem , czasem wystarczy parę kropel. Mimo iż piszesz ze nie był zalany. to jednak stawiał bym na taką przyczynę.

    Wymień klawiaturę będzie po krzyku :) Pozdrawiam
  • #9
    Pixel
    Level 14  
    Ostatnia moja wiadomość w tym temacie jest z uwaga: 26 Sie 2007 19:15
    To juz 6 lat przez te lata mam już chyba 2 czy 3 komputer :D
    Z tego co pamiętam komputer miał uszkodzoną płytę główną. Na 100% nie bylo niczym zalane (kilka komputerów już naprawiłem wymieniając klawi) Ale co się stało z komputerem nie pamiętam to już 6 lat, chyba go sprzedałem :D
    Temat NIEAKTUALNY !!