Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Daewoo 21Q1T Chassis cp-375l

gostunio 27 Sie 2007 21:04 1915 8
  • #1 27 Sie 2007 21:04
    gostunio
    Poziom 14  

    Witam,
    W tym tv uszkodzony był scalaczek TOP210, po wymianie dalej jest martwy, tzn. pojawia sie napięcie 300V na jego wyprowadzeniu nr. 5 i 5V na nóżce 4, ale poza tym cisza. Proszę o pomoc

  • #2 27 Sie 2007 21:54
    RomanoTV
    Poziom 13  

    Nic nie piszesz w jakim układzie on pracuje i co zasila.
    Nie mam schematu przed sobą.
    Domyślam sie ze jest to przetwornica ST-BY zasilająca procesor.
    Prawdopodobnie masz zwarcie po stronie wtórnej tej przetwornicy i nie moze wystartować.
    Sprawdz wyjscie z tej przetworki tj. diode schottky, kondesator filtrujący,popatrz czy nie ma jakiś zenerek po drodze w gałęzi moze jest zwarcie.
    Wymien profilaktycznie kondesator po pierwotnej ten co wisi na nożce 4.
    Spróbuj odpiąć od niej obciązenia i uruchom na jałowo. Powinna sie podnieść.
    :|

  • #3 28 Sie 2007 08:59
    gostunio
    Poziom 14  

    Witam,

    w tym TV według mnie ta przetwornica jest 12V i ma za zadanie uruchomić przekaźnik głównego zasilania.

    Wymieniłem diody D824, D830 i kondensatory C823, C840 i C825.
    Po odłączeniu diody D831 na wyjściu z trafka mam 0V.

    Uzwojenia transformatora mierzą sie omomierzem.

  • #4 28 Sie 2007 09:34
    RomanoTV
    Poziom 13  

    Z tego co piszesz wszystkie głowne elementy są sprawdzone lub wymienione.
    Jesli wymieniałes D824, powinienes wymienic równiez D822 one pracuja razem jako układ gaszący.
    Przetwornica nie wystartuje jesli będzie miała na nozce 4 napiecie 5V jest to napięcie Up. Jest wtedy w stanie uśpienia.
    Przyczyna moze być uszkodzony R831, D830 lub przerwa lub przywarcie uzwojenia.
    Mam nadzieje ze mierzyłes uzwojenia miedzy sobą czy nie mają przywarcia.
    Zeby to wykluczyć odepnij R831 i podłacz sie z napięciem z zewnętrznego zasilacza (z regulowanym napieciem wyjsciowym)przez rezystor ok.390-470ohm i powoli najezdzaj w góre z napięciem.
    Napięcie Up dla tego TOP-a wynosi ok. 7V i przy tej warttości powinien wystartować.
    Jesli dalej nie bedzie efektu wymien TOP 210.

  • #5 28 Sie 2007 09:59
    gostunio
    Poziom 14  

    Dziękuję za szybką odpowiedź.

    Co do TOP210 w wstawiłem już drugi tak samo R831 i D830. Spróbuje ten sposób z zasilaczem. Oczywiście trafko obmierzyłem we wszystkie strony. Czy za D822 mogę wstawić BYV95C? Nie będzie za wolna?

  • #6 28 Sie 2007 10:32
    RomanoTV
    Poziom 13  

    Mozesz zastosowac tą diode powinna dac rade.
    Jesli masz mozesz zastosować diode MUR 1100E, ja wkładałem taką i smiga idealnie nadaje sie do układów gaszących.

  • #7 28 Sie 2007 15:46
    gostunio
    Poziom 14  

    Witam ponownie,

    wstawiłem zamiast D822 BYV95C i podłączyłem się zasilaczem poprzez rezystor 470 ohm do TOP210. Dojechałem zasilaniem do ok.10V i dalej przetwornica nie pracuje.

    Czyżby wiec trafko?

  • Pomocny post
    #8 28 Sie 2007 17:41
    RomanoTV
    Poziom 13  

    No to wygladą na to ze trafko dostało gdzieś przywarcia miedzy zwojami.
    W tej sytuacji gdzie wszytkie elementy zostały sprawdzone i podmnienione zostaja tylko te dwa kluczowe i najwazniejsze TOP i trafko.
    TOP-a tez podmieniałeś więc zostaje trafko.Nawiasem mówiać bardzo rzadko trafko sie uszkadza ale cóż moze sie zdarzyć.
    Nie pozostaje nic innego jak wyjać trafko z płytki i obmierzyć czy nie ma miedzy poszczególnymi uzwojeniami zwarć.
    Jeśli to mozliwe zmierz jaka jest indukcyjność uzwojenia pierwotnego.(Potrzebny miernik indukcyjnośći)
    Jesli nie posiadasz to przydałoby sie podstawic trafko chociaz podobne jak nie ma oryginalnego.
    Najlepiej byłoby poszukac trafko od jakiegoś uwalonego DVD tam są przetwornice o podobnej konstrukcji czesto mozna znalesc tez na TOP-ie i podstawić aby sie przekonać czy przetwornica nam ruszy.Ja juz kiedys taki manewr robiłem i to z powodzeniem.
    Chyba ze masz pod ręka oscyloskop to wepnij sie z sondą przed D830 i zobacz czy w ogóle cos sie dzieje, czy ona próbkuje czy pojawiają sie jakies impulsy czy kompletnie nic.Jesli mozesz wtedy to zrób jakies foty tego przebiegu czy obrazka wtedy spróbuje ci cos wiecej powiedziec.

  • #9 30 Sie 2007 10:06
    gostunio
    Poziom 14  

    Dopiero wczoraj popołudniu udało mi się załatwić trafko do tej przetwornicy. Po założeniu okazało sie że TV ruszył, ale zaczął strzelać trafos wn (ciekawe czy to nie on rozwalił przetwornice stand-by?). Po założeniu HR7880 telewizorek śmiga aż miło.

    Dziękuję RomanoTV za pomoc i cele wskazówki.

    Pozdrawiam.

    Temat uważam za zamknięty.

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo