Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV LCD LG 262R podświetlenie matrycy

jacenty2 29 Sie 2007 13:01 3225 17
  • #1 29 Sie 2007 13:01
    jacenty2
    Poziom 15  

    Matryca jest słabo podświetlona. Patrząc od lewej strony do prawej
    poziom jasności podświetlenia przechodzi płynnie od kilku % (lewa strona)
    do około 20% (prawa strona).

  • #2 29 Sie 2007 13:04
    daro9925
    Poziom 13  

    Witam
    Posprawdzaj połączenia kabli[ taśm ], poszukaj potencjonometrów i pokręć nimi, a jak nie zadziała to zostaje tylko wymiana matrycy na nową.
    pozdro


    Moderowany przez SławeK:

    Kolego, proponuję przemyśleć dokładniej porady gdyż nie widzę w niej sensu, jeśli nadal tak będzisz się udzielał to będę zmuszony to powstrzymać.

  • #3 29 Sie 2007 14:04
    krypczykd
    Poziom 13  

    Witam. Moim zdaniem albo masz uszkodzoną przetworniczke od zasilania neonówki, albo uszkodzeniu uległa sama neonówka. Znajduje się ona w obudowie matrycy. Powodzenia. Pozdrawiam.

    Moderowany przez obcy7:

    Neonówka ? Przetworniczka? Ta sama uwaga co wyżej, zastanów się dobrze przed napisaniem kolejnego postu!

  • #4 29 Sie 2007 23:04
    jerzy_d
    Spec od TV

    Z tego co widać masz równoległy układ podświetlenia. Typowy objaw na zbyt małe zasilające lampy tzn.swiecą się mniej więcej do połowy od strony invertera. Sprawdź 24V zasilające inverter, masę lamp (tu musisz zdemontować cały screen->ostrożnie!!) i invertera to tak na początek...:D

  • #5 30 Sie 2007 07:17
    satgal
    Poziom 40  

    Taki objaw będzie jeżeli ktoś pozamieniał przewody idące od świetlówek do inwertera. Czyli WN musi iść grubszym a zbliżone do "0" cieńszym przewodem który jest dłuższy w obudowie świetlówki i ma dużą pojemność do masy przez co spada WN zasilające ją. Jeżeli nic nie było tam grzebane to należy sprawdzić dlaczego inwertery dają za niskie WN zasilające świetlówki np czy inwertery mają prawidłowe nap. zasilające. Konstrukcja z inwerteram powinna mierzyć prąd płynący przez poszczególne świetlówki i go wyłączać jeżeli jest coś nie tak dlatego w tym wypadku to jest dziwne i trudno udzielić jednoznaczną podpowiedz.

  • #6 30 Sie 2007 19:33
    wladek
    Poziom 22  

    Tutaj nie można pozamieniać.

  • #7 01 Wrz 2007 11:08
    jacenty2
    Poziom 15  

    Inwertery mają niestety dobre zasilania 24V.

  • #8 27 Wrz 2007 12:27
    jacenty2
    Poziom 15  

    Witam.
    Udało mi się odpalić tego LCD, ale nachodził się chyba z 20 s.
    Uszkodzone były 2 szt. FDS 8958A w inwerterze.
    Teraz ponownie uszkodziły się te układy.
    Czy może to wskazywać na uszkodzenie jednej ze świetlówek?

    Rozebrałem całą matrycę i każdą świetlówkę podłączałem do
    oddzielnego inwertera mierząc przy tym prąd pobierany przez
    świetlówkę. Każda świetlówka pobiera tyle samo prądu
    czyli 350 mA (mierzone oczywiście na zasilaniu inwertera).

  • #9 27 Wrz 2007 12:50
    rtv.service
    Poziom 28  

    Chyba masz uszkodzony transformator, albo kondensator (pszy trafo) w inwerterze.

  • #10 27 Wrz 2007 13:01
    jacenty2
    Poziom 15  

    Kondensator podmieniany. Są tam dwa inwertery, spróbuje zamienić
    trafka miejscami.

  • #11 27 Wrz 2007 13:43
    rtv.service
    Poziom 28  

    Jeszcze posprawdz kable WN (te takie mienkie...), bywa, rze pszebija...
    A tak z cziekawoszczi, czym zamienilesz tranzystory, z demontazu, czy jakiesz zamienniki?

  • #12 27 Wrz 2007 18:01
    jacenty2
    Poziom 15  

    Zamówiłem w ASWO w Koszalinie( tutaj nie ma tranzystorów tylko scalaki).

  • #14 03 Paź 2007 13:37
    jacenty2
    Poziom 15  

    Zamieniłem trafka miejscami i wstawiłem nowe FDS 8958A i jest to samo co wcześniej.
    Podświetlenie jest ale słychać jakby trafko w inwerterze było żle wysterowane (jakby sianie wysokiego). Moge odpalić go tylko na kilka sekund bo jak potrzymam go dłużej to uszkadzają się FDS 8958A.
    Na kabelki wysokiego nałożyłem dodatkową warstwę izolacji.

  • #15 04 Paź 2007 09:54
    milaczek
    Poziom 10  

    wydaje mi sie że prąd inwertera i swietlówki przy zasilaniu 24V powinien byś na poziomie 100-200mA max,mam często takie przypadki w laptopach ,ja podłączam zewnętrzny inwerter i sprawdzam nim świetlówki,czasami sa uszkodzone kondęsatory WN {wyjściowy na świetlówke}j

  • #16 04 Paź 2007 10:24
    chory inżynier
    Poziom 10  

    sprawdzałeś połączenia kabli czy wszystko gra? btw fajnie widać w tel komputer z odpaloną strona elektroda.pl :)

  • #17 05 Paź 2007 12:07
    jacenty2
    Poziom 15  

    Sprzęt udało się chyba naprawić. Obecnie chodzi już chyba ze 4 godz.
    Przelutowałem wszystkie elementy SMD w inwerterze i na razie chodzi.
    Bardzo dziękuję wszystkim za cenne uwagi.

  • #18 10 Paź 2007 14:08
    jacenty2
    Poziom 15  

    Moja radość nie trwała długo. Sprzęt chodził parę dni i znów uszkodziły się
    te same elementy. Czyżby któryś element SMD w inwerterze był
    częściowo uszkodzony ?

 
Black Friday do -15%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
Ferguson