Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Nietypowy problem z brumami i przydźwiękiem?

alelece 30 Aug 2007 23:09 2568 8
  • #1
    alelece
    Level 11  
    Witam! Mam już troszeczkę pojęcia o elektronice i sporo szukałem/czytałem na forum o podobnych problemach jak mój, ale wydaje mi się, że jest to problem ciut inny od opisanych już na forum.Mianowicie:

    Mam gitarę Yamaha Pacifica 112 i do tego zbudowałem 'słynny' wzmacniacz Janka i mam problem z dość sporym przydźwiękiem. Szukałem więc po kolei jego przyczyn: nie pochodzi on na pewno z przedwzmacniacza (kanał przesterowany, ze zwartym wejściem jest praktycznie cichy cichy) nie pochodzi z kabla, więc doszedłem do wniosku, że na pewno źródłem problemu jest gitara i prawdopodobnie marne ekranowanie. Zdjąłem 'maskę' gitary i okazało się, że kable sa ekranowane oraz mostek wraz ze strunami i reszta metalowych cześci gitary maja na pewno kontatk z masą. Szukałem konkretnego źródła problemu i przydźwięku(którego poziom zależał od tego, jak rozkręciłem Volume na gitarze) i odłączałem po kolei: przetworniki, przełącznik, potencjometr barwy i za każdym razem przydźwięk był taki sam. Doszedłem do tego, że przydźwięk zależy chyba tylko od tego, jak rozkrecony jest potencjometr Volume, którego puszka jest także podłączona do masy.Dodam jeszcze, że przydźwięk trochę cichnie gdy dotknę sie do masy(np, mostka). Nie mam juz pojęcia o robić. Forumowicze, fachowcy, pomóżcie! ;)
  • #2
    Trafo888
    Level 17  
    Wzmacniacze gitarowe zawsze trochę buczą. Czy wewnątrz wzmaka prowadziłeś poprawnie uziemione, ekranowane kable? Próbowałeś podłączyć inną gitarkę? Podłączałeś inny kabel do gitary? Jeśli sądzisz, że to wina gitary to podłącz ją do innego pieca i zobacz czy dzieje się to samo.
  • #3
    alelece
    Level 11  
    Tak, wiem, że wzmaki gitarowe trochę buczą, ale jak pisałem sprawdziłem, na ile sam buczy z wejściem zwartym do masy, potem wsadziłem kabel i zwarłem mu przewód sygnałowy z ekranem i było ok. We wzmaku w takim razie na pewno wszystko gra, masy poprowadzone w sposób gwiaździsty, obudowa umasiona w miejscu wejścia, wszystkie kable małosygnałowe ekranowane. Jest jeszcze opcja, tego nie wiem, że chociaż kabel do gitary nie ma zakłóceń gdy jest zwarty to ma je, gdy przepuszcza sie przez niego sygnał, ale to jest typowy kabel gitarowy z dobrym ekranem. Jestem praktycznie pewien, że buczenie bierze sie z gitary. Chociaż trzymam ręke na strunach tłumiąc je to gdy rozkręcam Volume buczenie jest wyraźniejsze, głównie słychać je na kanale przesterowanym. Ale w gitarze kable też sa ekranowane, nawet single maja naokoło kawałek miedzianego ekranu.
  • #4
    zibisound
    Level 23  
    Witam. Dobrze wykonany piec gitarowy nie ma prawa buczeć i szumieć !!!
    Kabel sieciowy powinien mieć uziemienie i MUSI być podłaczony do gniazda
    sieciowego z uziemieniem !!! Jet to warunek bezpiecznego użytkowania sprzętu, bo w razie przebicia na obudowę wzmacniacza, może nastąpić
    porażenie. Gitara jest dobrym odbiornikiem pola magnetycznego i elektrycznego i jej uziemienie zmniejsza znacznie zakłócenia. Jeżeli Twój
    wzmacniacz nie ma kabla z uziemieniem to wymień go i sprawdż efekt.
    Pozdrawiam-Zygmunt.
  • #5
    adyrian
    Level 23  
    zibisound wrote:
    Gitara jest dobrym odbiornikiem pola magnetycznego i elektrycznego

    Dokładnie tak..
    Dlatego może szumieć i "brumieć"- zwłaszcza, jeżeli w pobliżu są urządzenia emitujące zakłócenia takie jak telewizory, monitory, komputery. Zakłócenia będą słyszalne nawet, jeżeli wzmacniacz jest dobrze uziemiony.
    Sporo zależy od konstrukcji przystawek- oczywiście najbardziej czułe na zakłócenia są single.
    To jak silne są te zakłócenia jest sprawą subiektywną więc trudno ocenić, czy w tym przypadku są "w granicach normy" czy też może rzeczywiście coś jest nie tak z gitarą lub wzmacniaczem a może z kablem bo właśnie kable i połączenia są często przyczyna problemów: łamią się, luzują, wyrabiają, tracą kontakt, trzeszczą, etc, etc...
    Najlepiej sprawdzić gitarę z innym wzmacniaczem lub wzmacniacz z inną gitarą; to powinno dać odpowiedź.
  • #6
    alelece
    Level 11  
    Hmmm....ciekawa sprawa...

    Podłączyłem do mojego wzmaka gitarę kumpla Epiphone Les Paul (na moim kablu). W 2 pozycjach przełącznika przydźwięku w ogóle nie było. W 3 było bardzo podobnie, ilośc przydźwięku zależała od tego, jak rozkręciliśmy Volume, ale tak czy inaczej u niego przydźwięk był mniejszy.
  • #7
    adyrian
    Level 23  
    Bo Epiphone Les Paul ma 2 przystawki Humbuckig, łączone w przeciw fazie.
    Po prostu takie przystawki są właśnie po to zaprojektowane (jak sama ich nazwa wskazuje) by zakłócenia indukujące się w każdej z cewek przetwornika wzajemnie się znosiły.
    Natomiast Single Coil są czułe na przydźwięki- taka już ich natura.
    W twojej gitarze też jest 1x humbucking (+ 2 single) i na tej pozycji zakłócenia powinny być wyraźnie mniejsze.
  • #8
    alelece
    Level 11  
    Tak, też myślałem że może to wina przetworników! Mój układ to H-S-S. Na żadnej pozycji 5-cio pozycyjnego przełącznika brum nie maleje. Zawsze jest taki sam. Ok, wiem, że humbuckery mniej szumią i brumią. Ale czemu w 1 pozycji przełącznika u kolegi tez jest przydźwiel? I czemu mniejszy niż w mojej? Tak jak pisałem w 1 poście, rozebrałem gitarę i po kolei odłączałem w gitarze elektronikę, od przetworników po potencjometr barwy i przydźwięk zawsze był taki sam. Wszystko jakby wydawało sie sprowadzać do potencjometru Volume, bo gdy podłączony był tylko on to i tak taka sama ilośc syfu szła do wzmaka, ale nie sądzę, żeby chodziło tylko o jego wymianę.

    Dodano po 1 [godziny] 35 [minuty]:

    A może powinienem wyekranować całą komorę na elektronike w gitarze?Łącznie z maską? Tylko czy to cokolwiek da-przecież wszystkie kable w środku są wyekranowane. Nawet te single maja jakiś tam ekran w postaci 'opasającego' je paska miedzi.Dodam jeszcze, że masy wydają sie byc poprowadzone dobrze, w sposób gwiazdzisty, wszystkie spotykają się na puszce potencjometru Volume, także ekran kabla.
  • #9
    alelece
    Level 11  
    Heh...Tak jak myślałem, problem był w gitarze. Zmieniłem połączenia w środku aby nie było pętel masy tak jak jest to opisane w świetnym artykule na stronie http://www.guitarnuts.com/wiring/shielding/shield3.php I wymieniłem chińskie tandetne potencjometry na Telpod-y. Dopiero teraz słychać brum singli, wcześniej przydźwięk był tak mocny że je go zagłuszał :p Tak czy inaczej, dzięki za zainteresowanie. Pozdrawiam.