Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
PLFONPLFON
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Dlink Di-624+jak skonfigurowac pod telpol??(tylko gg działa)

01 Sep 2007 17:12 5725 12
  • Level 10  
    Witam


    Posiadam od kilku dni Router DI-624 AirPlus. Posiadam łącze z kablówki telpol. Chciałem podłaczyć komputer na sieciówce do routera a konsole po wifi. Działa mi tylko gg nic wiecej. Proszę o pomoc
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • PLFONPLFON
  • Level 16  
    Ja gg Tobie tylko działa to znaczy, że nie masz dobrze ustawionych DNS'ów. Sprawdź w ustawieniach sieci DNS'y. Powinno pomóc.
    Pozdrawiam.
  • PLFONPLFON
  • Level 13  
    Peter__ napisał ale widzę że nie dotarło...

    Złe DNS'y to co masz wpisane to głupota (chyba że macie w lokalu serwer dns a osobnej maszynie)

    - przepisz adres bramy do DNSów(oczywiście mówię o routerze a po ich zmianie zrestartuj kompa), jeśli nie będzie działać to skontaktuj się ze swoim ISP i spytaj o te adresy... albo po prostu rusz cztery litery do umowy albo jakiś papierów od łącza i przepisz te DNS'y
  • Level 16  
    To co widzę to maska pamięci jest inna - może się mylę. U mnie jest 255.255.255.0, ale ja mam połączone 2 kompy kablem sieciowym.
  • Level 10  
    Witam

    Dzis dzwoniłem do telpolu. Powiedzieli mi że nic nie blokują i jak podepne router pod modem powinien z automaty chodzić. A więc zresetowałem ustawienia wciskając reset na 20 sekund. No i chodzi gg i utorrent działa ściaga dane i wysyła ale niestety nadal strony www ani email nie działa może coś blokuje??
  • Level 16  
    Jej WPISZ POPRAWNY SERWER DNS w routerze i na karcie sieciowej!!!! MOŻESZ SPRÓBOWAC DNS TPSA 194.204.152.34 może nie bedzie działać szybko ale strony powinny się zacząć otwierać!!!!!!! AHA I ZMIEŃ MASKĘ PODSIECI w karcie sieciowej na 255.255.255.0
  • Level 10  
    niestety wpisanie dns tpsa blokuja calkowicie połaczenie.. Proszę o dalsze propozycje rozwiazania problemu??
  • Level 16  
    Np. moje DNSy w sieci domowej mam takie: 213.120.62.103 i 213.120.62.104; maska pamięci 255.255.255.0; IP głównego kompa 192.168.0.1 i IP drugiego komputera 192.168.0.2.
    Kiedyś miałem podobny problem pod linuxem, że tylko gg działało, ale gry wpisałem dnsy do pliku resolv.conf wszystko zadziałało. Pozdrawiam.
  • Level 12  
    Quote:
    Dzis dzwoniłem do telpolu. Powiedzieli mi że nic nie blokują i jak podepne router pod modem powinien z automaty chodzić. A więc zresetowałem ustawienia wciskając reset na 20 sekund. No i chodzi gg i utorrent działa ściaga dane i wysyła ale niestety nadal strony www ani email nie działa może coś blokuje??


    Adres IP otrzymujesz od dostawcy, tak? W takim razie w routerze masz dobrze ustawioną zakładkę WAN. A jeśli otrzymujesz adres od dostawcy to pewnie i adresy DNS'ów też dostajesz. W związku z tym, ustawiasz zakładkę DHCP w routerze tak jak masz (tak jak na obrazku), ale na kompie nie musisz juz nic ustawiać, oprócz tego, żeby automatycznie pobierał adres, czyli zaznaczasz "uzyskaj adres IP automatycznie" i "uzyskaj adres serwera DNS automatycznie". Na kompie nie wpisuj ręcznie żadnych adresów.
    Powinno pomóc, o ile o czymś nie zapomniałem i o ile faktycznie dostajesz od dostawcy wszystkie dane przez DHCP (najprawdopodobniej tak).
    Jak wrócę z pracy to jeszcze może coś dopiszę, bo mam akurat taki router w domu :)
  • Level 12  
    Też mam internet z Telpolu i przetestowałem kilka routerków ,zawsze startowały bez problemu .Moje rady :
    1. sprawdz zakładkę WAN i STATUS (jakie tam są DNS)
    2. w komputerze ustaw aby połączenie pobierało dane przez DHCP

    Musi chodzić.Jeżeli nie to w adresach DNS ustaw IP routera ,też powinno zadziałać
  • Level 2  
    Stary temat, ale postanowiłem odkopać, bo widzę, że nikt nie odpowiedział, a pewnie ludzie będą googlować tak jak ja dzisiaj i też nic nie znajdą, więc czas to zmienić.

    Też dziś u znajomego męczyłem ten temat, DNSy nie działały, a jak doszedłem do rozwiązania to puknąłem się w łeb dlaczego od razu na to nie wpadłem.

    Problemem jest adres Twojej podsieci, wystarczy zmienić ją na inną niż 192.168.0.x i wszystko będzie działać, czyli w większości przypadków zmieniamy tylko IP routera, np. na 192.168.1.1 albo 192.168.2.1 itd.

    Dlaczego? Bo dla routera (i każdego komputera) sieć LAN jest siłą rzeczy bliższa niż WAN. Jak należymy do sieci 192.168.0.x, a IP DNS to (w przypadku telpolu) to 192.168.0.250, to komputer zadaje pytanie do DNS, do maszyny o IP 192.168.0.250 w NASZEJ LOKALNEJ SIECI. Ma to prawo zadziałać tylko wtedy, gdy na IP 192.168.0.250 mamy sami postawiony serwer DNS (już widzę te tłumy ludzi ;)).
    Jak zmieniamy naszą podsieć na inną niż 192.168.0.x, to zapytanie DNS najpierw trafi do bramy, a ta skieruje nas już pod IP spoza naszej podsieci, czyli 192.168.0.250 i to będzie właśnie nasz upragniony DNS.

    I tyle, temat banalny, jak ktoś zna się trochę na sieciach, ale jak widać wszystkich zamroczyło, łącznie ze mną dziś na 2 godziny ;).