Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

grundig T55-3050 chassis-cuc7303

05 Sep 2007 20:45 1608 6
  • Level 15  
    witam.Telewizor trafił do mnie z zanikającym odchylaniem pionowym.Po przelutowaniu płyty (pełno zimnych lutów).Tv nie chce ruszyc.Na 2 sekundy wchodzi wysokie i tv przechodzi w stan czuwania.Wymieniłem układ od pionu i opór przez który jest zasilany tda 3653b.Panowie gdzie szukac uszkodzenia?
  • Level 41  
    Sprawdz swoją robote / może zwarcie gdzieś //
  • Level 15  
    Zwarć nie ma sprawdziłem.Jak przytrzymam P+pojawia sie obraz z powrotami taki objaw jakby nie było zasilania wzmacniacza wizji
  • Level 36  
    Witam !

    Wymień elektrolit w zasilaniu wzmacniaczy i pokręć napięciem UG-2
  • Level 19  
    Jeżeli nie ma zwarć to jedyną rzeczą jaką robiłeś była wymiana TDA3653B
    - wstaw na próbę stary układ.
    Pisałeś, że TV pracował wcześniej - czyli to jedyna alternatywa.
    Albo w czasie ruszania płytą pojawił ci się kolejny zimny lut lub mikropęknięcie, którego nie usunąłeś.

    Powodzenia,
  • Level 15  
    Witam.Zastanawiam sie czy to nie trafo jest uszkodzone..Jak przytrzymam P+ to tv się włączy ale zanim pojawi się obraz najpierw trzy razy pojawi się czarne tło z białym paskiem u góry a dopiero potem pojawi się obraz.Po zwolnieniu P+ TV od razu się wyłączy.To że pisałem wcześniej zę TV chodził i tracił pion to się zgadza ale nie sprawdziłem jak się zachowuje po stracie pionu czy się nie wyłącza .
  • Level 36  
    Sprawdź zasilanie 5v , 8v , 12v , szczególnie przerwy i zimne luty na stabilizatorkach , oraz w tej okolicy .

    Sprawdź sterowanie pionem , i czy nie wstawiłeś malowanki .