Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zmywarka Whirpool Typ ADP 962/2 miga kontrolka ?

przeme 06 Sep 2007 13:38 4317 8
  • #1
    przeme
    Level 20  
    Witam wszystkich .Mam problem ze zmywarką Whirpool ADP962/2 .Zmywarka po załączeniu włącza pompę wypompowującą wodę mimo że wody w niej nie ma działa około 2min w tym czasie miga kontrolka od startu .Czyśćiłem czujnik poziomu wody badałem multimetrem działa jak należy co może być przyczyną takiego działania ? Pompa po kilku minutach przestaje działać więc to nie wina triaka .Proszę o pomoc .Pozdrawiam
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    Zbych034
    Level 38  
    Czujnik zalania jest sprawny?
  • #3
    mrhari
    Moderator of Home appliances
    przeme wrote:
    miga kontrolka od startu


    Witam, policz ile razy miga.
  • #4
    przeme
    Level 20  
    Miga cały czas nawet jak pompa stanie .Czujnik zalania ten z membraną ? Wymontowałem go i testowałem multimetrem ma 3 styki jeden wspólny badałem po wciśnięciu membrany jest ok .
  • Helpful post
    #5
    eeban
    Home appliances specialist
    przeme wrote:
    Miga cały czas nawet jak pompa stanie .Czujnik zalania ten z membraną ? Wymontowałem go i testowałem multimetrem ma 3 styki jeden wspólny badałem po wciśnięciu membrany jest ok .


    nie ten sprawdzałeś ! [i]czujnik aquastopu to ten na spodzie zmywarki z pływakiem styropianowym >>>masz wyciek ,sprawdź skad leci woda ??[/i]
  • #6
    przeme
    Level 20  
    Nie ma wycieku ale to może wina tego czujnika .Czyli ten czujnik odcina napięcie od elektrozaworu na węzu.Może styk przyśniedział i dlatego nie chce działać musze tojutro zbadać.

    Dodano po 1 [godziny] 14 [minuty]:

    Eeban miałeś racje nie podłączyłem przewodów do czujnika aquastopu dlatego nie pobierała wody .Teraz pobiera wodę i na tym sie kończy dioda miga .Po przytrzymaniu startu wypompowuje wode .Gdzie dalej szukać przyczyny ?. Dziwnie świeci kontrolka od wybranego programu tak jakby nie łączyła dobrze może programator ma wypalone styki da sie to rozebrać?Jeszcze jedno pytanie od środka zmywarki po lewej stronie na drzwiach u góry w rogu jest mały obrotowy przełącznik opisane ma 123456 co to za przełącznik?
  • #7
    przeme
    Level 20  
    Wyczyściłem programator zmywarka idzie dwa programy i staje miga kontrolka zobaczyłem lekki wyciek na wyjściu pmpy to jednak wystarczy żeby aquastop zadziałał .Uszkodzona jest część gumowa gdzie woda pod ciśnieniem idzie na śmigła .Pytałem w sklepie o pompę okazało sie że dostępna jest w serwisie i do tego bardzo droga .Gdzie można kupić taką pompę albo ją zregenerować?
  • Helpful post
    #8
    bronek1806
    Level 22  
    cześć!
    Ten przełącznik 123456 służy do ustawienia twardości wody, a w serwisie dostaniesz "korpus pompy myjącej" (tą cześć plastikową) za ok 150zł
  • #9
    przeme
    Level 20  
    Dzięki za pomoc zmywarka działa uszczelniłem wyciek ale pompe trzeba wymienić znalazłem za 90żł myśle że powinno pasować http://www.elma-rk.pl/sklep/